Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree3Likes
  • 1 Post By rdubmu
  • 1 Post By rdubmu
  • 1 Post By tbonecopper
  1. jtnichol's Avatar
    Member

    Posts
    14 Posts
       #1  
    Both my phone and my wife's Lumia 900 are registered to my win live ID. Both phones won't sync. I even did factory resets on the phones and deleted everything in all folders online and all calendars on hotmail. Hotmail is never used. I've tried searching and following the advice at MS support site and nothing. Took off linked fb and Twitter too. Syncing Windows Live as the very first thing I tried on both phones.

    I can't find help anywhere on this.

    One thing that does work is the calendar. I can put info on my phone and it will shoot it over to the calendar online just fine.

    Not a huge issue but what nags me about this phone is that its a MS phone trying to sync a MS service. REALLY?

    Another thing. I work in a school and our IT guy has fits and hoops to jump through to get ALL WP's to sync to the MS Exchange. iPhone and Android do this with ease.

    That's super ironic don't you think?

    EIther way, I love the phone. It's smooth as can be. Just curious if anyone has any ideas. I'm open to anything.

    thanks,

    Jeremiah
  2. #2  
    This might be a simple fix and should be turned on automatically.

    Go to setting > email+accounts > windows live > uncheck the box that says content to sync (email),

    If it is already unchecked, check it.

    If it is already checked, uncheck it, click the windows home key, go back to it and check it.

    I hope this helps.

    Are you on Wifi + Data, data only, or wifi only when you do this?
    Thanked by:
    jtnichol likes this.
  3. jtnichol's Avatar
    Member

    Posts
    14 Posts
       #3  
    Quote Originally Posted by rdubmu View Post
    This might be a simple fix and should be turned on automatically.

    Go to setting > email+accounts > windows live > uncheck the box that says content to sync (email),

    If it is already unchecked, check it.

    If it is already checked, uncheck it, click the windows home key, go back to it and check it.

    I hope this helps.

    Are you on Wifi + Data, data only, or wifi only when you do this?
    Tried everything. No luck.

    I'm on WIFI + Data.

    I really appreciate the response! Any other suggestions?
  4. #4  
    Maybe try doing it just over data. Are you capped out on your data plan? Also if you turn off wifi, can you open any internet links?

    on your hotmail inbox, do you have email in there that is recent? Or do you have them in different folders via filtering?

    Lastly try this:
    settings > email + accounts > Windows Live > Download emial from (Any time) > Click the check mark at the bottom, open up email and sync. Your emails should be coming in.

    The only other thing I can think of is if you have imported all your email into a 3rd party, for example like gmail, or another service.
    Thanked by:
    jtnichol likes this.
  5. jtnichol's Avatar
    Member

    Posts
    14 Posts
       #5  
    Hey thanks for the response!

    OK..Here's what I can tell you and this is going to paint me as the big fat ***** I am.

    I have a windows live account that I sign in with my yahoo email address. I'm not even sure how long I've had a hot mail account or when I first got the windows live account. I can't even tell you what my hotmail email address is or if one even exists.

    What I can tell you is that I have absolutely no email in there in any folder. I do have a default calendar after deleting all my old calendars. I've emptied trash.

    Here's a screenshot of my hotmail send/recieve info....

    ---------------------------------------------------------------------------------------------
    Attached Thumbnails Attached Thumbnails hotmail.png  
  6. jtnichol's Avatar
    Member

    Posts
    14 Posts
       #6  
    OK so the more I'm looking around it's showing my Windows Live preferred email address as jtnichol@yahoo.com which I'm already syncing to the phone....perhaps because there is no hotmail addy it is causing it to throw out that error message?

    I can't even re-link twitter and linked-in...hmmm
  7. tbonecopper's Avatar
    Member

    Posts
    117 Posts
    Global Posts
    159 Global Posts
    #7  
    Hi jtnichol,

    The error code you're experiencing, 86000108, is specific to e-mail issues. If you only have a Windows Live ID that is accessed using a 3rd party email address (e.g. your @yahoo.com account) then you can't enable the Hotmail sync feature. Assuming you don't have a hotmail address, which based on your screen shot, appears you don't :)

    The only way to remove it really, is to reset the phone back to factory spec. However, you may be able to tap Settings > E-Mail & Accounts > tap Windows Live > Uncheck e-mail under "Content to sync" since you don't have a hotmail account.

    The calendar feature is somewhat separate and should activate, along with your SkyDrive services and such, with the yahoo address, considering they are linked to your Live ID

    I would also attempt to login to Sign In on a computer, or Mobile - Take Hotmail with you. Get Hotmail on your smartphone. from your browser, to login to hotmail with your yahoo address. If you have a hotmail account, then it may be a different issue, involving troubleshooting sync folders :)

    (sorry about the formatting of those URLs above)

    Also, the twitter / linked in issue may be related to the goofy configuration / misconfiguration of your live account as it stands now... removing that, changing it, should resolve that.

    Edit 2: MSFT has a support article on that error here: http://support.microsoft.com/kb/2464629#86000108 and a answers forum thread here: http://answers.microsoft.com/en-us/w...4-5bbf08246fb4

    Edit 3: Remember, Windows Live and Live ID are a collection of services, like SkyDrive, Messenger, Calendar, etc .... and Hotmail is just a part of Windows Live ;) So tho you have a Windows Live ID, it doesn't appear you have hotmail, per se.
    Last edited by palemoonrises; 05-01-2012 at 11:52 PM.
    Thanked by:
    jtnichol likes this.
  8. jtnichol's Avatar
    Member

    Posts
    14 Posts
       #8  
    Quote Originally Posted by palemoonrises View Post
    Hi jtnichol,

    The error code you're experiencing, 86000108, is specific to e-mail issues. If you only have a Windows Live ID that is accessed using a 3rd party email address (e.g. your @yahoo.com account) then you can't enable the Hotmail sync feature. Assuming you don't have a hotmail address, which based on your screen shot, appears you don't :)

    The only way to remove it really, is to reset the phone back to factory spec. However, you may be able to tap Settings > E-Mail & Accounts > tap Windows Live > Uncheck e-mail under "Content to sync" since you don't have a hotmail account.

    The calendar feature is somewhat separate and should activate, along with your SkyDrive services and such, with the yahoo address, considering they are linked to your Live ID

    I would also attempt to login to Sign In on a computer, or Mobile - Take Hotmail with you. Get Hotmail on your smartphone. from your browser, to login to hotmail with your yahoo address. If you have a hotmail account, then it may be a different issue, involving troubleshooting sync folders :)

    (sorry about the formatting of those URLs above)

    Also, the twitter / linked in issue may be related to the goofy configuration / misconfiguration of your live account as it stands now... removing that, changing it, should resolve that.

    Edit 2: MSFT has a support article on that error here: Resolve "Windows Live error" when syncing Windows Live email, calendar, or contacts to Windows Phone and a answers forum thread here: Sync Error 86000108 with Live Account - Microsoft Answers

    Edit 3: Remember, Windows Live and Live ID are a collection of services, like SkyDrive, Messenger, Calendar, etc .... and Hotmail is just a part of Windows Live ;) So tho you have a Windows Live ID, it doesn't appear you have hotmail, per se.

    OK this makes sense to me. If I don't have a hotmail account then it makes sense for sure. I don't think I do. So instead of offering an error code WP should have it say something like "You don't have a hotmail email address so those items won't sync"

    Also in the Settings/email and accounts it shows that the Twit and Linkd accounts have an error code of "0" but when I just look at those accounts through the "People" tile everything looks fine. When I drill down Twitter, it works...same with Linkedin

    Thanks all...I'm at peace with this now. All the individual things with the phone are syncing just fine so the error code really isn't an error after all....It's just a good excuse to come on here to ask questions and see what the deal is. THis community is very nice.

    Take care and thanks!
  9. #9  
    Maybe something you could do is setup a hotmail account with the live or hotmail extension. You can import all your email from a variety of sources. :)
    Thanked by:
  10. jtnichol's Avatar
    Member

    Posts
    14 Posts
       #10  
    Very good point Rdub....

Tags for this Thread

Posting Permissions