Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. brandon_powell's Avatar
    Member

    Posts
    110 Posts
    Global Posts
    120 Global Posts
       #1  
    For the last week my Marketplace Tile will randomly show I have updates but when I go to the actual Marketplace there are no updates showing up.

    At first the live tile was just showing 1 update, but today it showed 2. Is anyone else having this issue?

    Sent from my Nokia L900 using Board Express
  2. the_fly68's Avatar
    Member

    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #2  
    Quote Originally Posted by brandon_powell View Post
    For the last week my Marketplace Tile will randomly show I have updates but when I go to the actual Marketplace there are no updates showing up.

    At first the live tile was just showing 1 update, but today it showed 2. Is anyone else having this issue?

    Sent from my Nokia L900 using Board Express
    Yeah my phone was doing that a few days towards the end of last week. Haven't had it happen in a few days.

    I have a 1st gen Focus and wife has Lumia 900. She said her phone was doing it too.
  3. ninjaap's Avatar
    Member

    Posts
    2,512 Posts
    Global Posts
    2,524 Global Posts
    #3  
    I've had that happen a couple times on my Focus before, but it eventually disappeared.
  4. nokia4life's Avatar
    Member

    Posts
    430 Posts
    Global Posts
    1,504 Global Posts
    #4  
    I have seen this alot even when I was still using the surround before I got the Lumia 900

    Sent from my Lumia 900 using Board Express
  5. Fiann's Avatar
    Member

    Posts
    181 Posts
    #5  
    I've run into that a few times with my Titan. It took me awhile but I think I finally figured out the fix. It's pretty complex. Ready? Reboot your phone.

    Seriously, that's it. The times I've run into the bug, I reboot and go back into the Marketplace. Even if the live tile hasn't updated, all your updates show up again. In every case the missing updates were ones that had showed up at some point in the past but apparently never installed.
  6. Dex84's Avatar
    Member

    Posts
    1 Posts
    #6  
    Thanks Fiann, for the info. That was such a simple fix. And to think I was going to call tech support or something. Makes me so glad I checked for a fix on line first. I would have felt so foolsih.

    Btw, mine isn't a Nokia. HTC Trophy, but the fix of course works on it also. Thanks.
  7. ryansstuff's Avatar
    Member

    Posts
    61 Posts
    #7  
    Thank you so much,

    Had this issue so many times mine was up to 5 updates.

    So glad you found a fix.

    What a silly bug though.
  8. joeaux's Avatar
    Member

    Posts
    126 Posts
    #8  
    Yeah, the marketplace app and functionality of WP is kinda spotty. It won't tell you that there are updates sometimes unless you force it. Needs a bit of work. Maybe 7.8 and 8 will fix the problems.
    -joe-

Posting Permissions