Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. boneshop's Avatar
    Member

    Posts
    7 Posts
       #1  
    does anyone have the "never" option for the scree-timeout? the highest choice i have is 5 minutes.
  2. VineRider's Avatar
    Member

    Posts
    117 Posts
    #2  
    same for me. 5 mins is the max
  3. scdkad's Avatar
    Member

    Posts
    134 Posts
    #3  
    Nope. Had it on the Quantum after Mango update, now it's like we're back on Nodo. Loved the 15, 30, and never options. So inconvenient to have the WiFi disconnect after 5 minutes.
    Wonder if next update will bring it back or like I've been wanting is to have the option to leave WiFi on when phone goes to sleep. I value not using my data plan over battery life.

    Sent from my Lumia 900 using Board Express
  4. Copa715's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    14 Global Posts
    #4  
    No 'never' option, but I have noticed that on two occasions mine has not timed out at all even though it is set at one minute. My wife said she noticed hers did the same thing the other day. I haven't seen any threads on the subject so maybe it's not a widespread issue.
  5. mayoo's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    100 Global Posts
    #5  
    Anything other than 30sec is good. In mine as well as few others, if u set the screen timeout to 30sec, after a call, the screen won't light up. You have to press the power button

    Sent via Lumia 900 using Board Express
  6. dclelaya2000's Avatar
    Member

    Posts
    3 Posts
    #6  
    Just had an issue where the screen would not time out at all after being plugged into AC overnight. Sometime yesterday, I changed the time-out from 30 sec to 3 min. Today I tried changing it back to 30 sec, but it still would not time-out at all, just stayed on always. I backed out of all running apps, made sure usb and any sensor areas were clean, and then did a power off and back on. Nothing. I finally went back and set the time-out back to 3 min, then home, and manually locked. Then went back in and reset time-out to 30 seconds. Fixed it.
  7. HeyCori's Avatar
    Mod Emeritus

    Posts
    5,250 Posts
    Global Posts
    5,275 Global Posts
    #7  
    Damn, didn't realize the "never" option was missing. It's on the Titan, which is good because my girl uses that phone as her GPS. I wonder if Nokia took it out because AMOLED screens can suffer burn-in.
  8. jpnl's Avatar
    Member

    Posts
    4 Posts
    #8  
    Some people have the "never" option while others don't. It's not clear where the difference comes from, but it's definitely not phone model not carrier based and it is also not related to the regional or language setting. Have a look at this threat:

    http://forums.wpcentral.com/windows-...tm#post1834760

Posting Permissions