Windows goes galactic

Revealed: Samsung's Surface Pro-like Galaxy Book, running Windows 10

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

We made some changes

Our new forums are here!

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Oldmajor's Avatar
    Developer

    Posts
    92 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I came from an HTC Arrive and I was always able to turn the volum up or down, while the screen was off (mostly when i didnt want to take the phone out of my pocket). Is this not a WP feature and just a HTC thing? For some reason on my Lumia 900, i cant control the volume once i hit the power button to turn the screen off.
    Last edited by Oldmajor; 05-08-2012 at 02:54 PM. Reason: spelling
  2. dkp23's Avatar
    Member

    Posts
    1,494 Posts
    Global Posts
    1,529 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    same here
  3. ninjaap's Avatar
    Member

    Posts
    2,512 Posts
    Global Posts
    2,524 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Same.

    This probably related to why the the inline volume controls on headsets are inconsistent.
  4. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,658 Posts
    Global Posts
    7,157 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    This is a known issues with the Lumia 900. Hopefully it will be get in the next update
    Oldmajor likes this.
  5. Oldmajor's Avatar
    Developer

    Posts
    92 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Quote Originally Posted by Dave Blake View Post
    This is a known issues with the Lumia 900. Hopefully it will be get in the next update
    OK, thanks. I just didnt know if that was somehow a hardware feature or an actual part of the OS. Still loving my Lumia!
  6. Papaguan's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    144 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    From my own tinkering, I've found that there are times when the volume rocker and camera buttons don't function at all when the screen is off. I've remedied this by restarting the phone, however the volume rocker will still be inconsistent. The camera app loads up almost every time, however!
  7. scdkad's Avatar
    Member

    Posts
    143 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    For the first 10 days I've my Lumia neither worked then all of sudden they started working and have been now 5 days...fingers crossed

    Sent from my Lumia 900 using Board Express

Posting Permissions

";