One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

Oh, what a year!

Windows Central Best of 2016 Awards

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. apRPhle's Avatar
    Member

    Posts
    34 Posts
    Global Posts
    78 Global Posts
       #1  
    I can't receive tango video calls on my lumia 900. The push notifications setting is turned on within the app but I cant see the tango app in the background settings to turn on within the phone. Anyone else having problems with this.
  2. rdifiori's Avatar
    Member

    Posts
    237 Posts
    Global Posts
    383 Global Posts
    #2  
    The Tango version that is pre-installed (The Nokia version) only works with wifi. Uninstall it and then install the non-Nokia version from the Marketplace.
  3. dtboos's Avatar
    Member

    Posts
    606 Posts
    Global Posts
    826 Global Posts
    #3  
    Aye. Either the "Nokia" version, or the regular version from the marketplace will work. The one preinstalled as rdef stated is gimped by AT&T to only work on wifi.
  4. tangobatman's Avatar
    Member

    Posts
    1 Posts
    #4  
    Quote Originally Posted by wRpH View Post
    I can't receive tango video calls on my lumia 900. The push notifications setting is turned on within the app but I cant see the tango app in the background settings to turn on within the phone. Anyone else having problems with this.
    AT&T pre-loaded a special version of Tango on your device which only allows Tango through WiFi.

    Please complete the following -

    Uninstall your current version of Tango, Reboot your device, then download Tango from the Windows Phone Marketplace here: http://www.windowsphone.com/en-US/ap...f-dc3bfa0ec371

    You will now be able to place Tango calls over 3G/4G. ;)
  5. #5  
    To actually answer his question, OP you won't see apps that use push notifications under the settings of the phone. The apps listed there are using background agents to pull down information every 30+ minutes. You won't need to turn Tango on there, it'll just turn them on and Tango's servers will push a notification for you for your calls.

    Sent from my Lumia 900 using Board Express
  6. hellomiggy's Avatar
    Member

    Posts
    97 Posts
    Global Posts
    293 Global Posts
    #6  
    I get what is going on, I have had the same problem. My sister and mom would call me and they kept on telling me, "I tangoed you and you didn't pick up." I didn't know, I had the push notifications on and the Tango, inc. version, not the AT&T version. I guess my only advice is to tell you to leave Tango open and not close it. I have tango and the start screen. Don't keep pressing back or you'll have to open it again. Hopefully an update will have background support.
  7. apRPhle's Avatar
    Member

    Posts
    34 Posts
    Global Posts
    78 Global Posts
       #7  
    Well, I pretty much tried everyone's suggestion along with contacting Tango about it but I still can't receive video calls. It's ok though, I just wanted to try it out but now that I think about it, I prob wont be using it much. thanks again for everyone's help.
  8. #8  
    yes i have sam problem so please help me i will be thank full to u

Posting Permissions