Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. bcas400g's Avatar
    Member

    Posts
    5 Posts
       #1  
    Hi,

    I have recently acquired a Nokia lumia 900, great phone, but I have noticed my data usage is much higher than my wife's Samsung Focus flash.

    I am on wifi all day at work, and when I get home. So at most I am off wifi 2 hours a day and that is driving to and from work.

    When comparing her data usage to mine, I see some strange things.

    For instance her average sent data size is 40 - 55lk, and this is consistent all month long. On my phone, I see a lot of 4100KB - 5500kb sent at times when I should be on wifi.

    I have location services on, but so does she.

    I have most background tasks turned off and only have email checked every 30 mins.

    I am already at 60mb of data usage for the month and I rarely if ever use the phone when not connected to WiFi.

    Any thoughts/suggestions are most appreciated!

    Thanks!

    BCA
  2. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #2  
    Well, you didn't say how long it took you to reach 60MB, bit here is some info for comparison.

    I have data and WiFi on 24/7. I get a good WiFi connection at home and office, and my commute is only 20 minutes. Aside from running errands, shopping, etc., I don't get out much. So most of my 3G/LTE data usage is for background updates (mail, tasks, etc.). On my Surround, I consistently averaged 200-225MB/month. The L900 has only gone through one complete monthly cycle (25th of month) and it was around 450MB/month, but I did turn off WiFi for a few days early in the cycle "just to see how LTE worked", so that would explain the difference. Checking daily, I was seeing the typical 7-9MB/day usage.

    Phones are going to use data. Was the 60MB for a day, week?

    Sent from my Lumia 900 using Board Express Pro
  3. bcas400g's Avatar
    Member

    Posts
    5 Posts
       #3  
    I hear ya. I expect to use some data, but surprised at how much was used so far. Considering I am on WiFi most of the time.

    That is about a week of usage, so far in this billing cycle.
  4. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #4  
    60MB in a week is pretty close to my 200-225MB/month. So I would consider that about normal. I have an Unlimited plan so no worries. But I would like AT&T to up their minimum plan to 500MB, as 200MB is simply not enough, no matter how hard you try, as is evidenced by both our experiences.

    Not enough while still enjoying all the features of the phone that is.

    Sent from my Lumia 900 using Board Express Pro
  5. mayoo's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    100 Global Posts
    #5  
    Usage is normal hope u have feedback disabled

    Sent via Lumia 900 using Board Express
  6. shamelin73's Avatar
    Member

    Posts
    25 Posts
    Global Posts
    234 Global Posts
    #6  
    I am really surprised how little data this thing uses compared to my android phone. You must have something running that is causing the high data consumption.

    Sent from my Lumia 900 using Board Express
  7. dkp23's Avatar
    Member

    Posts
    1,415 Posts
    Global Posts
    1,444 Global Posts
    #7  
    60 MB accumulated in how many days in the month? Doesnt sound that much to me.
  8. bcas400g's Avatar
    Member

    Posts
    5 Posts
       #8  
    checked the background apps, disabled USATODAY and a couple others. left weather running so the live tiles would update. Changed email to check every 30 mins. We'll see how that goes.

    i was surprised only because my old iPhone barely used 60mb a month.
  9. bcas400g's Avatar
    Member

    Posts
    5 Posts
       #9  
    update -

    made some progress by turning off a lot of the background stuff. One thing I still find odd. I am seeing some odd spikes at times when I am on WIFI.

    06/07 08:49 AM pta Internet/MEdia Net Sent 3599KB

    06/06 03:31 PM pta Internet/MEdia Net Sent 2906KB


    I cannot figure out what this could be since I am on WIFI at these times. Any ideas of where I might check?

    Thanks for all the great responses!!
  10. maverick786us's Avatar
    Member

    Posts
    824 Posts
    Global Posts
    826 Global Posts
    #10  
    Just like Android, is there a way you can check Data Usage in Lumia 900??
    (Gaming Rig)
    CPU............................Intel E8400 @ 3.6Ghz
    Mobo....................................ASUS P5Q Pro
    RAM.............................4GB G.Skill DDR2 800
    HDD................................WD 6400AAKS HDD
    GPU............................MSI Cyclone GTX 460
    PSU..............................Corsair 650TX 650W
    Case..............................................CM 690
    Display...................Dell SP2208WFP (22 inch)
    O.S.........................Windows 7 Ultimatum 64
  11. mihesq's Avatar
    Member

    Posts
    30 Posts
    Global Posts
    39 Global Posts
    #11  
    I had the HD7 on tmobile for a year and never went over 1gb of data in a month actually I averaged about 200mb a month. Always had wifi on at home. Switched to AT&T and got the Samsung focus S and for the 5-6 months I had that phone, I never went over 1gb of data in a month, again I averaged 200mb. Now having a Lumia 900 since launch, I have gone over my 2gb data cap 3 times.

    I blame the wifi/cellular issue. There are times where my phone just will not work unless I turn the wifi off, then web pages load, email updates and everything, but there is no way I downloaded 2 gb of data in a month. Even after all the updates for the phone I still cannot get the wifi and cellular data to work together all the time. It seems to have improved with Tango, but not 100% fixed. What I find frustrating about it is that the phone worked perfect out of the box, it wasn't until the original update to "fix" the data issue came out, when I started to have issues with my phone. Go figure.

    If it wasn't for the fact that my work reimburses me for my cellular bill, I would probably care more.
  12. HeyCori's Avatar
    Mod Emeritus

    Posts
    5,275 Posts
    Global Posts
    5,300 Global Posts
    #12  
    Do you have all the latest updates?
  13. Old_Cus's Avatar
    Member

    Posts
    411 Posts
    #13  
    Are you sure you're on wi-fi when you think you are? I use an app called System Information that tells me if I'm on wi-fi or using cellular data.
    ...When you judge someone you tell more about yourself than the person you are judging.
  14. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #14  
    Really odd. I keep Data & WiFi on all the time (for the past year) and I have not gone over 350MB in any month (average about 225-250) on an AT&T Unlimited plan with my L900. A few time I have noticed that my Data was off although the phone indicates 3 bars of LTE/4G. Although this can be a Nokia issue, I am blaming AT&T and the way they handoff from LTE to 3G/4G signal. But this has never affected my WiFi signal.
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  15. KingCrimson's Avatar
    Member

    Posts
    631 Posts
    #15  
    I'm also having the same problem. I'm getting close to 300MB cap every month when I'm on WiFi virtually 24/7. Only one weather app has background on. What could be causing this?
  16. bovcrx's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    92 Global Posts
    #16  
    I had a problem like that on Symbian once. Turned out it was my nokia maps; I just downloaded the map for my state and turned it to offline mode.
  17. stacieb's Avatar
    Member

    Posts
    1 Posts
    #17  
    You are not the only one!!!!

    My boyfriend recently got a Nokia Lumina 920 and we share a family plan. Within the first billing cycle his phone used up almost 4 gigs of data. This was more than twice as much as his previous droid used. After repeated attempts to get the tech support at ATT to help, I finally just searched the internet. This seems to be a very common issue.

    I finally found a useful post I have pasted here:
    The only reason you (and me and a few others) are having this issue is because WIFI does not run when the screen times out. Not to worry there is an update (portico) that is already available for Windows Phone 8 devices, that rectifies this. It may take a week or 2 before your Lumia 920 gets it, after that she will be back to normal.

    Till then, remember she is still using data at home if not turned off. So I would recommend just going to "cellular" and turning data to "off".

    Then go to "backup" and make sure that picture backsups/uploads are set to "only wifi" and not over data.

    That should do it, the background tasks should not be an issue. I would just ensure that when you have Maps/Drive open you exit out by using the back button.

    Other than that, help is on the way. Also don't forget Data Sense, which will come out soon. There are also counters of how much data is used that you can pin to your lock screen, which can give your wife a visual aid.


    Hope this helps!

Posting Permissions