1. darkazcura's Avatar
    Since I updated my phone with the purple hue fix..my service has turned mediocre. I'm pulling 2-3 bars in areas where I used to get 4-5. I'm losing service in my house almost completely at times where I ranged from 2-3 pre-update. Did the update just make the visual of bars more accurate to the service actually being received? I hope connectivity hasn't actually gotten worse..but it seems to have for me on the surface. It took me 3 tries to send a picture out in my house last night and a couple nights before.

    I'll be the first to admit the service in my home isn't that great in the first place but it wasn't this bad/mediocre before the update.
    06-14-2012 11:22 AM
  2. TMavC5's Avatar
    Since I updated my phone with the purple hue fix..my service has turned mediocre. I'm pulling 2-3 bars in areas where I used to get 4-5. I'm losing service in my house almost completely at times where I ranged from 2-3 pre-update. Did the update just make the visual of bars more accurate to the service actually being received? I hope connectivity hasn't actually gotten worse..but it seems to have for me on the surface. It took me 3 tries to send a picture out in my house last night and a couple nights before.

    I'll be the first to admit the service in my home isn't that great in the first place but it wasn't this bad/mediocre before the update.
    Nothing changed here, all connections are great.
    06-14-2012 11:27 AM
  3. VineRider's Avatar
    no problems for me after the update
    06-14-2012 11:50 AM
  4. darkazcura's Avatar
    okay hopefully it was something I didn't notice before..its not unbearable but certainly odd
    06-14-2012 12:09 PM
  5. Thuoudo's Avatar
    I need to finish making my micro SIM adapter, but I definitely see 2-3 bars at home whereas my Samsungs were showing 4-5.

    Personally (anecdotally, really), I'd chalk it up to different calibration or output on the Nokia.
    06-14-2012 12:44 PM
LINK TO POST COPIED TO CLIPBOARD