Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. campb3gd's Avatar
    Member

    Posts
    4 Posts
       #1  
    So, when I got home today, I connected my new Nokia Lumia 900 to my computer. It installed the "USB" portion of the software but it isn't recognized as the actual phone so when i try to use it with Zune, it says I have nothing connected.

    So after all of that I notice I have a Windows update. I let my computer restart and it says the update is installing. So i think everything is going good but I was wrong. I plugged my phone back in and let it do its thing and it still won't recognize it. After this, I went to my Windows update history and it says that the update was unsuccessful!

    I really have no clue what to do. I have uninstalled the drivers and reinstalled them plenty of times; same with the Zune client. I'm really starting to regret not getting the iphone now because of all of this frustration. Please help!
  2. jimmy1one's Avatar
    Member

    Posts
    67 Posts
    #2  
    Quote Originally Posted by campb3gd View Post
    So, when I got home today, I connected my new Nokia Lumia 900 to my computer. It installed the "USB" portion of the software but it isn't recognized as the actual phone so when i try to use it with Zune, it says I have nothing connected.

    So after all of that I notice I have a Windows update. I let my computer restart and it says the update is installing. So i think everything is going good but I was wrong. I plugged my phone back in and let it do its thing and it still won't recognize it. After this, I went to my Windows update history and it says that the update was unsuccessful!

    I really have no clue what to do. I have uninstalled the drivers and reinstalled them plenty of times; same with the Zune client. I'm really starting to regret not getting the iphone now because of all of this frustration. Please help!
    Are you saying you a brand new phone that has never been used before? Did you activate the phone? Did you go through the setup process ? Did you name your phone? Did zune load ? Can you make calls. This process should not start until you activate the phone so be a little more specific info and we'll be happy to help.
    What's the sense in having a dog if you have to bark?
    hit me up on twitter
  3. campb3gd's Avatar
    Member

    Posts
    4 Posts
       #3  
    Yeah, it's activated and all that; sorry for not being specific. Zune didn't load at all because my computer can't even recognize that it's the phone. It charges and everything when I plug it in but I can't file transfer. I have tried 3 different USB cables and all of the USB ports on my tower.
    Last edited by campb3gd; 06-20-2012 at 05:46 PM.
  4. campb3gd's Avatar
    Member

    Posts
    4 Posts
       #4  
    The Microsoft update has failed many times and I think thats the cause of it. I've tried the fixer application and that didn't work.
    Attached Thumbnails Attached Thumbnails shittyphone.png  
  5. mihesq's Avatar
    Member

    Posts
    30 Posts
    Global Posts
    39 Global Posts
    #5  
    ive had issues updating my lumia 900 since the first update. The only work around I have is to factory reset the phone and the update works.

Posting Permissions