XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. slepr's Avatar
    Member

    Posts
    38 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I have been using my 900 since it shipped to my house on April 8th. For the most part everything has been working well until the past 4 days. The problem I am having has to do with the live tile info updates. They have stopped updating altogether. WP Central app used to show the number of new stories as well as text on the back about the most recent story. Engadget used to show the latest story on the back of the tile and an updated photo on the front. My weather app (amazing weather) would update the temp hourly.

    This all stopped occuring about 4 days ago. I remember at that time going into settings and turning off background tasks to several old apps I no longer had on my start screen. However, I have triple checked to make sure that the above mentioned apps live tile background tasks are all in the "on" position. This "on" is visible under each of the apps in the list of background tasks.

    I completely uninstalled and reinstalled all above apps twice in hopes of re-initializing things but no luck. Multiple power downs have not helped. Tried 3 other weather apps and live tiles did not update either (background tasks confirmed to be "on" in settings). I added some new tiles to the start screen recently (now have 19 rows). Is it possible I have too much memory drain on start screen that is preventing live tile updates? I have no knowledge of WP programming so I am just throwing out guesses here.

    Phone, email and text tiles all update normally.

    Using 9 GB of the 16GB total.

    Any ideas on what I should do. I really would rather not have to hard reset since I have over 300 apps that I would have to reinstall.

    Thanks,
    Bob
  2. moc426's Avatar
    Developer

    Posts
    268 Posts
    Global Posts
    321 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    This happened to me too. I couldn't figure it out, I thought the apps were broken, didn't work right, until I made my own app and it didn't update either. Drove me nuts. The only way I fixed it was to hard reset which is not a good solution as you have said already, but I wasn't able to do anything else to get it working.

    Quote Originally Posted by slepr View Post
    I have been using my 900 since it shipped to my house on April 8th. For the most part everything has been working well until the past 4 days. The problem I am having has to do with the live tile info updates. They have stopped updating altogether. WP Central app used to show the number of new stories as well as text on the back about the most recent story. Engadget used to show the latest story on the back of the tile and an updated photo on the front. My weather app (amazing weather) would update the temp hourly.

    This all stopped occuring about 4 days ago. I remember at that time going into settings and turning off background tasks to several old apps I no longer had on my start screen. However, I have triple checked to make sure that the above mentioned apps live tile background tasks are all in the "on" position. This "on" is visible under each of the apps in the list of background tasks.

    I completely uninstalled and reinstalled all above apps twice in hopes of re-initializing things but no luck. Multiple power downs have not helped. Tried 3 other weather apps and live tiles did not update either (background tasks confirmed to be "on" in settings). I added some new tiles to the start screen recently (now have 19 rows). Is it possible I have too much memory drain on start screen that is preventing live tile updates? I have no knowledge of WP programming so I am just throwing out guesses here.

    Phone, email and text tiles all update normally.

    Using 9 GB of the 16GB total.

    Any ideas on what I should do. I really would rather not have to hard reset since I have over 300 apps that I would have to reinstall.

    Thanks,
    Bob
  3. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    No idea what may be going on. Just for comparison though, I have 43 tiles on my Start screen, so about 22 rows. I also have just about 200 apps/games, with 8 active background tasks that update reliably. About 5.8GB free space.

    Have has no problems with Live Tiles updating some getting the Mango update on my Surround. No issues at all on the L900. Note that sometimes apps will have problems at their end they gets resolved after a day or more. But it appears you have too many problem tiles for that scenario.

    Sent from my Lumia 900 using Board Express Pro
  4. slepr's Avatar
    Member

    Posts
    38 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Thank you for the replies. I guess I will to a hard reset and use reinstaller to help get back to functioning normally.
  5. Hector1van's Avatar
    Member

    Posts
    31 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    if the phone has gone into battery saver once this might happen. Try uncheching the batery saver feature and then power off the phone. restart Go into each aff the apps that u wish to update and then wait 30 minutes wich is the default update time. then affter this is done. U can put batery saver back on.
  6. RattleSnake506's Avatar
    Member

    Posts
    36 Posts
    Global Posts
    101 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Quote Originally Posted by slepr View Post
    Thank you for the replies. I guess I will to a hard reset and use reinstaller to help get back to functioning normally.
    Please wait until the Tango Update.. Looks like it will fix live tile woes.

    Does Tango improve Live Tile notification reliability? | WMPoweruser

    I had the same problem and asked the same question (if I should reset or wait for Tango) in the forum a while ago. No answer was found, so I did the hard reset and installed all my apps.

    I just saw this news this morning.. So I think, waiting for Tango would be the better option.

Posting Permissions