We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. campb3gd's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    So, when I got home today, I connected my new Nokia Lumia 900 to my computer. It installed the "USB" portion of the software but it isn't recognized as the actual phone so when i try to use it with Zune, it says I have nothing connected.

    So after all of that I notice I have a Windows update. I let my computer restart and it says the update is installing. So i think everything is going good but I was wrong. I plugged my phone back in and let it do its thing and it still won't recognize it. After this, I went to my Windows update history and it says that the update was unsuccessful! I tried all of the USB ports on my tower and have tried 3 different USB chords.

    I really have no clue what to do. I have uninstalled the drivers and reinstalled them plenty of times; same with the Zune client. I contacted the tech support for my phone carrier and they said that it might be the actual hardware but I don't think that is it because everything else connects just fine, it's just this phone.

    After all of this, I decided to try my friend's mac book out. It connected to it and I was able to sync everything but I still want to figure out why my computer won't recognize the phone. I've tried everything on-line and I really need some help with this! Pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee.
  2. flashowl's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I had lots of problems getting my Vista pc to see my Omnia 7. In the end I bought an official omnia 7 cable (instead of the generic one i had) and fitted it into my rear usb port rather than the front and it worked.

    Are you using the cable that came with the phone when you bought it?
  3. jfa1's Avatar
    Member

    Posts
    2,565 Posts
    Global Posts
    2,648 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Is this your first windows phone or did have a previous one?
  4. hellomiggy's Avatar
    Member

    Posts
    97 Posts
    Global Posts
    293 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    This happened to me, I installed Windows 8 and it worked, but on Windows 7 it didn't work. So the only thing I ended up doing was restoring my laptop. It didn't matter to me, still wish I could give you helpful advice. IF you find a fix, tell us.
  5. jbjtkbw007's Avatar
    Member

    Posts
    322 Posts
    Global Posts
    704 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Hang on...you never said specifically what the windows update was in reference to. It may have nothing to do with what you're attempting to do.
  6. TMavC5's Avatar
    Member

    Posts
    650 Posts
    Global Posts
    846 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Plug your L900 in and perform Windows Update, this should install correct driver for your phone.
  7. Sain Tonio's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    The same problem with my nokia lumia 900
  8. Harrie-S's Avatar
    Retired Ambassador

    Posts
    5,390 Posts
    Global Posts
    5,394 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Quote Originally Posted by Sain Tonio View Post
    The same problem with my nokia lumia 900
    A little bit more info would help.
    Like which OS has your computer and what did you already try etc.

Tags for this Thread

Posting Permissions

";