1. campb3gd's Avatar
    So, when I got home today, I connected my new Nokia Lumia 900 to my computer. It installed the "USB" portion of the software but it isn't recognized as the actual phone so when i try to use it with Zune, it says I have nothing connected.

    So after all of that I notice I have a Windows update. I let my computer restart and it says the update is installing. So i think everything is going good but I was wrong. I plugged my phone back in and let it do its thing and it still won't recognize it. After this, I went to my Windows update history and it says that the update was unsuccessful! I tried all of the USB ports on my tower and have tried 3 different USB chords.

    I really have no clue what to do. I have uninstalled the drivers and reinstalled them plenty of times; same with the Zune client. I contacted the tech support for my phone carrier and they said that it might be the actual hardware but I don't think that is it because everything else connects just fine, it's just this phone.

    After all of this, I decided to try my friend's mac book out. It connected to it and I was able to sync everything but I still want to figure out why my computer won't recognize the phone. I've tried everything on-line and I really need some help with this! Pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee.
    07-24-2012 04:54 AM
  2. flashowl's Avatar
    I had lots of problems getting my Vista pc to see my Omnia 7. In the end I bought an official omnia 7 cable (instead of the generic one i had) and fitted it into my rear usb port rather than the front and it worked.

    Are you using the cable that came with the phone when you bought it?
    07-24-2012 08:27 AM
  3. jfa1's Avatar
    Is this your first windows phone or did have a previous one?
    07-24-2012 10:54 AM
  4. hellomiggy's Avatar
    This happened to me, I installed Windows 8 and it worked, but on Windows 7 it didn't work. So the only thing I ended up doing was restoring my laptop. It didn't matter to me, still wish I could give you helpful advice. IF you find a fix, tell us.
    07-24-2012 11:06 AM
  5. jbjtkbw007's Avatar
    Hang on...you never said specifically what the windows update was in reference to. It may have nothing to do with what you're attempting to do.
    07-24-2012 01:22 PM
  6. TMavC5's Avatar
    Plug your L900 in and perform Windows Update, this should install correct driver for your phone.
    07-24-2012 01:23 PM
  7. Sain Tonio's Avatar
    The same problem with my nokia lumia 900
    02-04-2015 04:50 PM
  8. Harrie-S's Avatar
    The same problem with my nokia lumia 900
    A little bit more info would help.
    Like which OS has your computer and what did you already try etc.
    02-04-2015 05:40 PM
LINK TO POST COPIED TO CLIPBOARD