XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By KarateDad
  1. KarateDad's Avatar
    Member

    Posts
    82 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Since day 1 with this phone, i've had problems with WIFI. It would work for a few minutes, but then would randomly stop. I got so frustrated, I just turned WIFI off altogether. My wife has a 900 too, and she has never had this problem. Well, I installed Tango last week, and my WIFI has been perfect ever since. Count me as a happy camper!
    HeyCori likes this.
  2. joeaux's Avatar
    Member

    Posts
    126 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Yup. That's the "cellular/wifi data bug". It's been in the phones since day one. Mine would do it too. Depended on which access point I was on and if the Moon was full or not. It got to be pretty frustrating sometimes. I would usually turn off wifi or cellular data (depended on what I was doing). And yup, Tango updates seem to have fixed it. Not sure if it's the 8779 Microsoft update or the 8779 Nokia firmware update but either way, it seems to be fixed. Although I haven't turned on Internet Sharing since the update and that had something to do with the problem. Hmmm.
    -joe-
  3. KarateDad's Avatar
    Member

    Posts
    82 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Quote Originally Posted by joeaux View Post
    Yup. That's the "cellular/wifi data bug". It's been in the phones since day one. Mine would do it too. Depended on which access point I was on and if the Moon was full or not. It got to be pretty frustrating sometimes. I would usually turn off wifi or cellular data (depended on what I was doing). And yup, Tango updates seem to have fixed it. Not sure if it's the 8779 Microsoft update or the 8779 Nokia firmware update but either way, it seems to be fixed. Although I haven't turned on Internet Sharing since the update and that had something to do with the problem. Hmmm.
    -joe-
    I have lived with this for a week now, and used Internet sharing a few times, and my phone still seems perfect! Hooray!

Posting Permissions