Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. Rovietka's Avatar
    Member

    Posts
    26 Posts
       #1  
    Hi all

    Anyone experiencing problems with downloading apps from Marketplace? since yesterday, 2 of my friends (900 & Titan) & myself have been receiving error messages when trying to download anything from the Marketplace ..

    Error message

    There is a problem completing your request. Try again later.

    Error code: c101a003

    I've tried to google the error, but all hits are related to Zune music downloads

    Many thanks
  2. massifheed's Avatar
    Member

    Posts
    107 Posts
    #2  
    I did have a problem the other day. I had a similar message to you when I tried to download anything from the Marketplace, but by the time I got home from work it was working again.

    Are you still getting the problem?
  3. hellomiggy's Avatar
    Member

    Posts
    97 Posts
    Global Posts
    293 Global Posts
    #3  
    I'm getting a problem where it's saying that, "you are on Airplane mode, come back when you have an Internet Connection."
  4. Rovietka's Avatar
    Member

    Posts
    26 Posts
       #4  
    Quote Originally Posted by massifheed View Post
    I did have a problem the other day. I had a similar message to you when I tried to download anything from the Marketplace, but by the time I got home from work it was working again.

    Are you still getting the problem?
    Hi massifheed, yes, I just tried again a few secs ago, still getting the same error ..
  5. nez99's Avatar
    Member

    Posts
    19 Posts
    #5  
    I'm getting this too, can't install any apps, really annoying since I just factory reset my phone! :(
  6. jfa1's Avatar
    Member

    Posts
    2,359 Posts
    Global Posts
    2,438 Global Posts
    #6  
    I just downloaded 5 updates a few seconds ago so Im having no issues. Sorry that you are.
    Your smartphone is only as smart as YOU let it be!
  7. Rovietka's Avatar
    Member

    Posts
    26 Posts
       #7  
    Quote Originally Posted by jfa1 View Post
    I just downloaded 5 updates a few seconds ago so Im having no issues. Sorry that you are.
    Its funny, updates work fine, but downloading of any new apps and the error pops up.
  8. lemonsteveo's Avatar
    Member

    Posts
    75 Posts
    #8  
    Same issue, error: c101a003, but I have an HTC Titan.
    Updates are fine, but downloads are not working.

    Seems a few users with issues are from Hong Kong too.

    I posted a reply here:
    Marketplace c101a003 error on windows phone - Microsoft Answers
  9. Kredrian's Avatar
    Member

    Posts
    175 Posts
    Global Posts
    176 Global Posts
    #9  
    I had the same problem, I went to Zune.net and looked through my account and for some reason had to verify my account. They sent me a text message with a code I had to put in and after that I was able to download apps again

    Sent from my Lumia 900 using Board Express
    --
    "A guilty conscience needs to confess. A work of art is a confession."
    Albert Camus
  10. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #10  
    Downloaded a new app yesterday, and one today. No problem with either. One paid, one free.

    Sent from my Lumia 900 using Board Express Pro
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  11. Rovietka's Avatar
    Member

    Posts
    26 Posts
       #11  
    Quote Originally Posted by lemonsteveo View Post
    Same issue, error: c101a003, but I have an HTC Titan.
    Updates are fine, but downloads are not working.

    Seems a few users with issues are from Hong Kong too.

    I posted a reply here:
    Marketplace c101a003 error on windows phone - Microsoft Answers
    Hi Lemonstevo, my friend who uses a Titan also has this issue. BTW, did you receive a reply from Zune support at all?

    Many thanks
  12. lemonsteveo's Avatar
    Member

    Posts
    75 Posts
    #12  
    Quote Originally Posted by Rovietka View Post
    Hi Lemonstevo, my friend who uses a Titan also has this issue. BTW, did you receive a reply from Zune support at all?

    Many thanks
    Hi Rovietka,

    Yes, I've contacted support, they told me to make sure my time zone settings on my phone and on my Windows Live account were correct. My phone is correct, however, my live ID time zone was incorrect. However, changing it made no difference, I still get the same error.
    I think this could be a fairly widespread issue in the Asia region perhaps?
  13. Rovietka's Avatar
    Member

    Posts
    26 Posts
       #13  
    Quote Originally Posted by lemonsteveo View Post
    Hi Rovietka,

    Yes, I've contacted support, they told me to make sure my time zone settings on my phone and on my Windows Live account were correct. My phone is correct, however, my live ID time zone was incorrect. However, changing it made no difference, I still get the same error.
    I think this could be a fairly widespread issue in the Asia region perhaps?
    Hi Lemonsteveo

    I tried the samething as well and like yourself, no difference .. agreed that it seems to be only affecting Asia region .. I wonder if Microsoft is actually aware of this issue ..??
  14. Rovietka's Avatar
    Member

    Posts
    26 Posts
       #14  
    Quote Originally Posted by Rovietka View Post
    Hi Lemonsteveo

    I tried the samething as well and like yourself, no difference .. agreed that it seems to be only affecting Asia region .. I wonder if Microsoft is actually aware of this issue ..??
    I had a online chat with someone from Microsoft .. I have replaced the technicians name with "Microsoft", but the transcript remains unchanged ..

    You are now chatting with 'Microsoft'.

    Microsoft: Hello Rovietka, My name is Microsoft with Microsoft Customer Support and I will be assisting you today. For your records, your service request number is: 1183107792
    Please give me a few moments as I review the information you've submitted.

    Rovietka: Hi I am having problems with the Windows Phone Marketplace, everytime i try to download an app it comes up with error "Error message c101a003 when try to download applicatio​ns in Marketplac​e

    Microsoft: ok, can you try to change the password of your live ID and try again :

    Microsoft: Sign In

    Rovietka: but my password works because i can receive emails

    Microsoft: yeah i know but changing password may resolve this issue

    Rovietka: has this resolved the issue for others, because it seems like its impacting the Asia region

    Microsoft: yes exactly, a big volume of customers have this error, and before escalate the case we need to proceed to the normal checks.

    Rovietka: ok, but has a password change resolved the issue, because if it hasn't then i would prefer not to change my password

    Rovietka: there's no indication on the forums suggesting that a password change will ..

    Microsoft: ok can you try so to check the date+time both on phone and Windows Live and then make sure cookies are allowed as well

    Rovietka: date+time zone are the same, allow cookies box is checked under the IE settings on the phone

    Microsoft: ok perfect, i'm going to escalate your case so, as you see Microsoft is aware of this problem and try to resolve as soon as possible, we should contact you again on the next days for a resolution.

    Rovietka: so Microsoft are already aware that there is a problem with the Zune servers in Asia?

    Microsoft: yes we received a mail about this yesterday, they are working on it

    Rovietka: ok, great .. Many thanks for your time

    Microsoft: You are welcome
  15. lemonsteveo's Avatar
    Member

    Posts
    75 Posts
    #15  
    Posted this on the MS forums too:

    Just a chat with support again.

    She notes that there were several others with the issue and that it is escalated.

    They will contact me with any news. I've had Windows Phones since 2010, I think this must be the longest I've experienced the marketplace going down.
  16. jfa1's Avatar
    Member

    Posts
    2,359 Posts
    Global Posts
    2,438 Global Posts
    #16  
    Quote Originally Posted by Rovietka View Post
    Its funny, updates work fine, but downloading of any new apps and the error pops up.
    Most of my new programs I have seen here at WPC or on other sites with a QR code and they do just fine with downloading that way. I have had no problems with downloading through Marketplace when I have gone that route. Arte you using wifi to download?
    Your smartphone is only as smart as YOU let it be!
  17. Rovietka's Avatar
    Member

    Posts
    26 Posts
       #17  
    Quote Originally Posted by jfa1 View Post
    Most of my new programs I have seen here at WPC or on other sites with a QR code and they do just fine with downloading that way. I have had no problems with downloading through Marketplace when I have gone that route. Arte you using wifi to download?
    I haven't tried downloading apps using the QR code route, but I use by data & wifi to download and both are coming up with the same error. Thanks
  18. Rovietka's Avatar
    Member

    Posts
    26 Posts
       #18  
    Problem seems to be resolved. I have been able to download apps from the marketplace ..

Posting Permissions