Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. vizagdude's Avatar
    Member

    Posts
    167 Posts
    Global Posts
    220 Global Posts
       #1  
    This issue happened to me multiple times.

    When I am on a call and when another call comes through... when I hit the end-call and answer option or even the answer option.. my NL900 screen becomes unresponsive and I cannot even go back to the old call. When this happened, I thought, it was one off situation. But I experienced this multiple time after my OS upgrade.

    Has anyone else experienced this issue?
  2. wvaj's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    15 Global Posts
    #2  
    I see this thread is dated a little, but I've experienced this issue more and more recently.

    Has anyone found a fix for this? I'd rather not reset my phone, but if need be, I could deal with resetting it.
  3. akar33's Avatar
    Member

    Posts
    66 Posts
    #3  
    I've seen this happening a few times. Not that often though. I don't even know if I can replicate the issue to pinpoint the erring function.
  4. Sumeet Rikhy's Avatar
    Member

    Posts
    1 Posts
    #4  
    Hi,
    Has anyone got the cure for this particular problem. It is a consistent issue with my Nokia Lumia 900.

    Looking forward to a quick fix if any one.
  5. #5  
    I have had the same problem too.
    No one has the solution ?

Posting Permissions