Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
Like Tree4Likes
  • 1 Post By RedLife19
  • 1 Post By electricbopeep
  • 1 Post By Artsyladee
  • 1 Post By Landslug
  1. RedLife19's Avatar
    Member

    Posts
    1 Posts
       #1  
    Hi, everyone. I have a Black Lumia 900 and starting this morning, texts from about 4-5 weeks ago are being resent to the recipients I initially sent them to as if they're new texts.

    AT&T is useless...has anyone seen this before? Searches have gotten me nowhere.

    Thanks, guys.
    Thanked by:
    iamfrancisyo likes this.
  2. #2  
    Just seeing this thread but yes, I also had this issue. In addition to not being able to send or receive messages for periods of time. Att was no help in my case either and was never able to pinpoint the issue
    By design...

    @ebopeep
    Thanked by:
    iamfrancisyo likes this.
  3. Artsyladee's Avatar
    Member

    Posts
    1 Posts
    #3  
    This is just happening to me this morning! My Lumia 900 is sending out a bunch of old texts this morning as if they were new today. All within the space of about a 1/2 hour. I did, about an hour before this, make setting changes to the email account I have on the phone. I hope that is not what triggered it? Any resolution?
    Thanked by:
    iamfrancisyo likes this.
  4. Landslug's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    45 Global Posts
    #4  
    It happened to me after I did a cleanup of old messages.
    Last edited by Landslug; 01-13-2013 at 09:48 PM. Reason: typo
    Thanked by:
    iamfrancisyo likes this.
  5. iamfrancisyo's Avatar
    Member

    Posts
    1 Posts
    #5  
    Had this same exact thing happen to me with my WP7.8 Nokia Lumia 710. I had some text massages re-sent from about 5 months ago! I believe I was searching/reading/writing emails and sms when this occurred. I wonder what's causing this and whether it is preventable.
  6. RStock521's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    62 Global Posts
    #6  
    This happens to me sometimes when I restart by phone
    Sent from my Lumia 900 using Board Express
  7. #7  
    Same phone, same version and just had this happen today. My phone was just updated from 7.5 last night. Possibly a 7.8 issue only?

    Anyways, having my phone resend a 5 month old text is very perplexing. Hope it doesn't happen much more!

Tags for this Thread

Posting Permissions