Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 34
Like Tree10Likes
  1. St_Deborah's Avatar
    Member

    Posts
    113 Posts
    Global Posts
    198 Global Posts
       #1  
    So... I've put one of my Lumia 900s on Straight Talk, however when I followed their settings guide data and mms worked, but all of my live ID and Bing features did not. I tinkered myself and researched and then deleted the proxy address and proxy port # I'd had in under internet apn in the network settings app. That seemed to get all my Bing and Live ID features to work, however now mms is non-functional. I did not disturb the mms settings, so I'm unsure as to why my picture messaging is no longer working. Any help would be appreciated. I'm having a hard time searching on here, but love the community's feedback
    Sent from my Lumia 900 using Board Express
    Thanked by:
  2. inteller's Avatar
    Member

    Posts
    2,570 Posts
    Global Posts
    2,574 Global Posts
    #2  
    delete everything under the cellular APN.
  3. St_Deborah's Avatar
    Member

    Posts
    113 Posts
    Global Posts
    198 Global Posts
       #3  
    Okay. The only thing under the cellular apn is att.mvno. Delete that is what you're saying?
    Sent from my Lumia 900 using Board Express
  4. St_Deborah's Avatar
    Member

    Posts
    113 Posts
    Global Posts
    198 Global Posts
       #4  
    Wow thank you so much. Everything is working perfectly now. I was beginning to think I'd have to go back Android or iPhone... I can make an exception with losing my phone as a WiFi hotspot ( and that's huge for me) but losing the marketplace, all windows features, and mms is just not right. Lol. I use my phone for a variety of things, and now that I know I can successfully switch from AT&T without losing mug of anything, I'll be glad to take the savings.=)
    Sent from my Lumia 900 using Board Express
  5. xdaynax77's Avatar
    Member

    Posts
    2 Posts
    #5  
    I've put in the correct information that straight talk gave me, deleted everything under the cellular apn also.
    Picture messaging still doesn't work for me ):
    Any suggestions?
  6. Faisal Rahman1's Avatar
    Member

    Posts
    1 Posts
    #6  
    I am having similar issues. I put all the APN data(Internet & MMS) using the "Network Setting" app into my phone. I deleted all the info from the cellular settings. I still cannot use the MMS. Any suggestions?

    Thanks
  7. craiggrubbs's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #7  
    I am trying to set my apn setting on the same phone can you send them to me please
    Thanks, Craig
  8. Vibbareno's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #8  
    Make sure your connected to wifi and have downloaded Network Setup in Marketplace
    Go to Network Setup and it will say like At&t-LTE1 (or whatever is showing is fine) hit the little plus button at bottom you are now going to manually enter everything
    Connection Name: Put whatever you want I put ST Next is Internet APN at the access point name type: att.mvno then leave everything else in this part blank scroll down to the next one which is MMS APN: mms access point name type: att.mvno next proxy address type: 66.209.11.33 proxy port: 80 leave username blank and password blank then under that is MMSC address(dont miss it it is on very bottom here and type this in : http://mmsc.cingular.com and the hit the save button on bottom...MAKE SURE YOU SAVE.......then go to your phone settings then to cellular go to add apn on bottom and trash (or delete same thing) what is there......Viola you have straight talk with mms, text, data and voice...Awesome.... if for some reason you dont just restart phone and if you did all this you will have it.
  9. Tony Graggs's Avatar
    Member

    Posts
    1 Posts
    #9  
    Thank you ,thank you, thank you! Had to reboot Nokia Lumia 900 but the phone will go straight to settings. Pick new APN and your done. Countless hours trying to figure this out. :-)
  10. coriiixliz's Avatar
    Member

    Posts
    5 Posts
    #10  
    I tried all of the apn setting deleting stuff and adding stuff. I think I've tried every single way and my data and picture messaging still will not work at all. I got the sim car after they switched to only Tmobile and I had to cut the sim card in order to fit my phone so I'm not sure if that had anything to do with it.
  11. djat806's Avatar
    Member

    Posts
    1 Posts
    #11  
    I know how to fix your issue ,with the t-mobile sim , will update this evening!

    Download Network Setup Via Wifi.

    Click The Plus Sign Add a new apn

    Name it StraightTalk

    Access Point Name : wap.tracfone
    Proxy Address : 216.155.165.40
    Proxy Port : 8080
    Leave Everything Blank
    Scroll Down

    MMS APN
    MMS apn: wap.tracfone
    Proxy Address : 216.155.165.40
    Proxy Port : 8080
    MMSC address : http://mms.tracfone.com

    Restart and you should be connected!!!!
    Last edited by djat806; 04-26-2013 at 05:44 PM.
  12. Brian Powell1's Avatar
    Member

    Posts
    1 Posts
    #12  
    Dude - thank you so much! I don't know where you found this but you're a lifesaver. I made an account just to say thanks :) I spent an hour online looking for the correct settings for my lumia 900 and your post is the only one that actually works!

  13. jordgonzalez88's Avatar
    Member

    Posts
    1 Posts
    #13  
    I did this and everything worked, the only thing is for some reason my phone keeps saying its running off EDGE service and won't download things, run videos, or Netflix on my phone. I have a Nokia lumia 900 with the t-mobile sim card. Is there anyway to fix this problem, or am I just stuck?
  14. Laura Knotek's Avatar

    Posts
    17,409 Posts
    Global Posts
    32,957 Global Posts
    PIN
    Email
    #14  
    Quote Originally Posted by jordgonzalez88 View Post
    I did this and everything worked, the only thing is for some reason my phone keeps saying its running off EDGE service and won't download things, run videos, or Netflix on my phone. I have a Nokia lumia 900 with the t-mobile sim card. Is there anyway to fix this problem, or am I just stuck?
    You'd need an AT&T Straight Talk SIM, but those aren't sold by Straight Talk anymore. They're on eBay but really expensive.
  15. Anna Coxe's Avatar
    Member

    Posts
    1 Posts
    #15  
    Thank you so much!!!! Ive been so unhappy with my phone because of not being able to send/receive pic text or access the internet....until now!!! I was getting ready to sell it and get a cheap straight talk phone so I could actually use the internet and mms. Again Im so thankful for this info you just don't know.
  16. #16  
    you're such a life saver. i can send MMS but still don't know if i can receive. i loveeeeeeeeeeeeeeee you
  17. eternal7008's Avatar
    Member

    Posts
    4 Posts
    #17  
    OK so the new AT&T Sims for straight talk have differnet APN settings.
    And with the network setup app you cant enter MMSC: http://mms-tf.net this into the mmsc because it wont accept the (:) as a character.
    I entered tfdata and am able to send pics but not receive.Is their a fix for this?

    These are the new Straight talk apn setting BTW

    Name: Straight Talk

    APN: tfdata

    Port: 80

    MMSC: http://mms-tf.net

    MMS Proxy: mms3.tracfone.com

    MMS Port: 80
  18. Joshua Moore2's Avatar
    Member

    Posts
    1 Posts
    #18  
    Thx for this i was like wtf is going on i finally work
  19. Sabrina Hill's Avatar
    Member

    Posts
    5 Posts
    #19  
    I have updated the new apn settings and its still not working Iv no data and cannot send or receive pictures
  20. Sabrina Hill's Avatar
    Member

    Posts
    5 Posts
    #20  
    whats the correct APN settings?
  21. Laura Knotek's Avatar

    Posts
    17,409 Posts
    Global Posts
    32,957 Global Posts
    PIN
    Email
    #21  
    Quote Originally Posted by Sabrina Hill View Post
    I have updated the new apn settings and its still not working Iv no data and cannot send or receive pictures
    Do you have an AT&T or T-Mobile SIM from Straight Talk?
  22. Sabrina Hill's Avatar
    Member

    Posts
    5 Posts
    #22  
    I have an at&t sim from straight talk
  23. Sabrina Hill's Avatar
    Member

    Posts
    5 Posts
    #23  
    I cant access anything or send pics all i can do is make calls
  24. Sabrina Hill's Avatar
    Member

    Posts
    5 Posts
    #24  
    I have an at&t sim from straight talk
  25. erichunt's Avatar
    Member

    Posts
    16 Posts
    #25  
    Here is what I have been able to use from Straight Talk.

    Settings \ Cellular \ Internet APN

    APN: tfdata
    User name:
    Password:
    Proxy Server (URL): mms3.tracfone.com
    Proxy Port: 80


    Settings \ Cellular \ MMS APN

    APN: tfdata
    User name:
    Password:
    WAP Gateway (URL): mms3.tracfone.com
    Proxy Port: 80
    MMSC (URL): http://mms-tf.net
    MMSC Port: 80
    Maximum MMS Size:


    Hopefully this information may help someone out.

    NOTE: I have a newer (9/24/13) ATT Sim card.
Page 1 of 2 12 LastLast

Similar Threads

  1. Samsung Focus used for Straight Talk MMS help needed!!!
    By Jesika2289 in forum Windows Phone 7
    Replies: 27
    Last Post: 09-20-2013, 10:01 AM
  2. APN Settings on Straight Talk?
    By stevenmcbeaven in forum Nokia Lumia 800
    Replies: 14
    Last Post: 02-04-2013, 05:33 PM
  3. Exchanged my Black on for a White Lumia 900: Problems!!!
    By cp2_4eva in forum Nokia Lumia 900
    Replies: 1
    Last Post: 04-26-2012, 12:21 PM
  4. How can I transfer settings to my new Lumia 900
    By KarateDad in forum Windows Phone 7
    Replies: 2
    Last Post: 04-11-2012, 08:46 PM
  5. Any one waiting for to see Lumia 900 before getting Titan?
    By cyrus_the_great in forum Upcoming & Rumored Devices
    Replies: 51
    Last Post: 12-18-2011, 08:56 PM

Posting Permissions