Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. xdaynax77's Avatar
    Member

    Posts
    2 Posts
       #1  
    Recently received my straight talk sim card, then created a new apn in the network setup app and deleted everything off of the Cellular apn in settings.
    This is what I have entered:

    internet apn
    -access point name: att.mvno
    the rest is left blank.

    mms apn
    -access point name: att.mvno
    -proxy address: 66.209.11.33
    -proxy port: 80
    -mmsc address: http://mmsc.cingular.com

    For some reason, everything else seems to be fine except i still can't sent pictures!
    Can anyone help me out??
  2. inteller's Avatar
    Member

    Posts
    2,560 Posts
    Global Posts
    2,564 Global Posts
    #2  
    restart the phone...several times. also, it takes several hours for it to work when you first get the service initiated.
  3. Cornercurve's Avatar
    Member

    Posts
    25 Posts
    #3  
    mms apn:

    APN = att.mvno

    User name = blank
    Password = blank
    WAP gateway (URL) = 66.209.11.33
    WAP gateway port = 80
    MMSC (URL) = http://mmsc.cingular.com/
    MMSC port = 80
    Maximum MMS size = blank

    *note the forward slash after "http://mmsc.cingular.com/" and "MMSC port = 80"


    also, remember to delete any old APN info...those APN setting may conflict/override your new APN settings...


    There's also another thread which goes into Straight Talk MMS:

    http://forums.wpcentral.com/nokia-lu...-my-920-a.html

    Hope this works...
  4. #4  
    Quote Originally Posted by xdaynax77 View Post
    Recently received my straight talk sim card, then created a new apn in the network setup app and deleted everything off of the Cellular apn in settings.
    This is what I have entered:

    internet apn
    -access point name: att.mvno
    the rest is left blank.

    mms apn
    -access point name: att.mvno
    -proxy address: 66.209.11.33
    -proxy port: 80
    -mmsc address: http://mmsc.cingular.com

    For some reason, everything else seems to be fine except i still can't sent pictures!
    Can anyone help me out??
    Try 66.209.11.32 instead of 33 , i was having the same problem and i read on another thread to change the last number and the picture messages works now. I'm using NET10 but the difference is slightly cause they both belong to tracfone. Like Cornercurve said you are missing another 80 too

Similar Threads

  1. Samsung Focus used for Straight Talk MMS help needed!!!
    By Jesika2289 in forum Windows Phone 7
    Replies: 27
    Last Post: 09-20-2013, 09:01 AM
  2. MMS not working
    By commops7 in forum Nokia Lumia 900
    Replies: 12
    Last Post: 06-17-2013, 12:40 PM
  3. Straight talk 920 MMS not working?
    By the_icon12 in forum Nokia Lumia 920
    Replies: 17
    Last Post: 01-25-2013, 03:33 PM
  4. MMS not working
    By starsoccer9 in forum HTC Arrive / 7 Pro
    Replies: 25
    Last Post: 12-19-2011, 05:27 PM

Posting Permissions