Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. jlw17's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    79 Global Posts
       #1  
    Ok, so I was having some weird errors when syncing with zune. I was told to remove some drivers and nokia car suite.. after doing that, my computer no longer recognizes when I plug my phone in. The phone does charge, but that's it. I've reinstalled zune but that did nothing.What should I do?
  2. HeyCori's Avatar
    Mod Emeritus

    Posts
    6,075 Posts
    Global Posts
    6,122 Global Posts
    #2  
    Who told you to remove drivers?

    Being a lazy man, I would do a system restore to the previous day.
  3. jlw17's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    79 Global Posts
       #3  
    Well this problem has been going on for a while. They told me that the nokia care suite cause problems with zune and to remove the drivers. Now, I don't know what I need to add back..
  4. #4  
    I do not have Nokia care suite installed on my PC, and Zune works fine.

    What version of Windows are you running?

    Do you remember the last time that Zune worked? Do you remember what changes you made to your PC immediately prior to Zune not working?
  5. stewpeanut's Avatar
    Member

    Posts
    24 Posts
    #5  
    i don't have nokia care suite installed, when connecting my 900 it initially connects and starts to sync...but then disconnects, reconnects, disconnects, reconnects...it continues that cycle until i get tired of hearing the chime over and over and disconnect it. same behavior using multiple usb cables and/or ports. i'm worried that i won't be able to stay connected throughout the 7.8 upgrade cycle.
  6. jlw17's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    79 Global Posts
       #6  
    Where can I redownload those drivers I uninstalled? I really want to update today but I can't if my computer doesn't see my device. I'm running windows 8 pro 64 bit.
  7. vormison's Avatar
    Member

    Posts
    202 Posts
    Global Posts
    203 Global Posts
    #7  
    If you go to C:\Program Files (x86) you should have a folder called Nokia. In there, you'll see the Nokia Care Suite folder. There is a drivers folder located in there - try to install the WinUSB driver and see if that helps.
  8. waym1962's Avatar
    Member

    Posts
    135 Posts
    #8  
    My friend has a similar issue with his windows phone app for mac. When he plugs his usb into the computer and phone it will charge but does not show up as a device on his Mac and the app doesn't recognize it as being plugged in. Any ideas that could help him so he could uprgade to 7.8?
  9. waym1962's Avatar
    Member

    Posts
    135 Posts
    #9  
    Did anyone ever figure out this issue?

Similar Threads

  1. Videos on skydrive play better on my lumia than my PC ??
    By gumpert7 in forum Nokia Lumia 920
    Replies: 6
    Last Post: 01-19-2013, 07:48 PM
  2. can not sinc itunes on my pc with my new 920....
    By solofutbol in forum Nokia Lumia 920
    Replies: 2
    Last Post: 12-08-2012, 08:06 AM
  3. Quantum not being detected on my PC?
    By Nemesis-X in forum Windows Phone 7
    Replies: 8
    Last Post: 01-23-2012, 08:59 PM
  4. Replies: 0
    Last Post: 12-12-2011, 03:14 PM
  5. How do I take my pictures from my Phone to my PC.
    By Winterfang in forum Windows Phone 7
    Replies: 12
    Last Post: 05-03-2011, 10:11 PM

Posting Permissions