Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Sridhar V's Avatar
    Member

    Posts
    67 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Anybody notice that the there is an overall lag after the update to 7.8. The screen does not scroll the super quick way it used to be in 7.5, both the start and app screen although the lag is more apparent on the app screen. The keyboard is not as responsive as well. And whats with the ENG/ENU button right next to the space bar!!
  2. inteller's Avatar
    Banned

    Posts
    2,530 Posts
    Global Posts
    2,535 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    not lag, but added frames in transition animations. don't care for it but oh well.
  3. Papaguan's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    144 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Try going into settings -> keyboard and make sure you only have one keyboard checked off!
  4. Sridhar V's Avatar
    Member

    Posts
    67 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Quote Originally Posted by Papaguan View Post
    Try going into settings -> keyboard and make sure you only have one keyboard checked off!
    Perfect!! that solved the ENG/ENU. Now remains the lag problem. Even the right-left swipe from home to app screen has a stop and go motion.
  5. topcms's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    I'm not having that issue either. the problem i'm having is with the responsiveness of the apps. it's taking too long to respond after the click. i'm going to make a video on that. I hope microsoft fix that and i hope too that it's not a problem with the hardware being to slow for so many tiles.
  6. AtOmIc031's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Yes the lag is present. It manifests it's self in two ways. First there is the input lag, which means when I tap on a tile I have to wait a few seconds to get the animation, and the second one is animation/application load lag, which makes load times longer. For example when I tap an app it takes 2 seconds to get to the animation faze, and in scenario no 2 if the app loaded in 3 seconds on 7.5 now it loads in 6 seconds. Also I noticed that some apps just work slower than before.

    Now after the 2 updates they almost managed to fix this issues completely, but overall the system still works a bit slower than before.

Similar Threads

  1. Replies: 11
    Last Post: 11-16-2012, 03:15 PM
  2. Replies: 16
    Last Post: 10-22-2012, 01:06 PM
  3. After VZW 8107 update phone reboots...anyone else?
    By joecatskill in forum HTC Trophy
    Replies: 43
    Last Post: 07-08-2012, 04:01 AM
  4. Problems after forcing Mango Update
    By twint7787 in forum Windows Phone 7
    Replies: 8
    Last Post: 11-21-2011, 12:49 PM
  5. Lock screen screwy after Mango
    By 3DPiper in forum Windows Phone 7
    Replies: 3
    Last Post: 10-06-2011, 03:36 AM

Posting Permissions

";