XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. chayasorn's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Does anyone experience any problem with push notifications tile after upgrade to wp7.8? I usually use XE's currency live tile to keep up with exchange rate. I have found that the live tile stop working after I upgraded. I do reinstall, pin it to the start screen and tile become static now (no information, just an icon). >_<

    I have another handset, HTC7, which just be upgraded to wp7.8 on the same date. No problem at all.

    Any suggestions is welcomed. ^_^

    Note:
    1. I upgraded them by official release (I unplugged the Ethernet cable)
    2. My lumia 900 current firmware is 2175.2905.8853.12440.
    3. The Weather channel live tiles work normally but they're updated by background agents, I guess.
  2. sigfrid696's Avatar
    Member

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Same problem with a couple of apps i had, bing2wall and ilmeteo.it (i'm from Italy).
    After removing and reinstalling the icons became static at all....
    Lumia 800 upgraded to 7.8 with disconnection trick....
  3. chayasorn's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Thanks for sharing, Sigfrid66. There must be something wrong in wp7.8.
    FYI: I tried reset the phone and this problem had gone away. (in exchange for an empty phone. >_< )
    Anyway, now I'd just restored back to 7.5 and I will try to update to WP7.8 again later.
  4. sigfrid696's Avatar
    Member

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    i solved resetting my phone....then i started adding first the apps with problems, then reinstalling one by one the other apps, taking care not to install stuff not important and so on...In my opinion when the background apps are too many, the phone sometime goes crazy, it's importanto to mantain it as clean as you can....i don't think the problem is the update to 7.8 itself....hope to be of help
    Alessandro
    chayasorn likes this.
  5. napkatz's Avatar
    Member

    Posts
    14 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Yeah, all my news tiles on my Lumia 900 are broken: AP Mobile, CNN, USA Today, ESPN, Bloomberg. The apps worked for a little after the update, but now nothing. I wish Microsoft or Nokia would formally acknowledge this problem and pledge a fix. A critical part of my phone's functionality is now broken. If I don't here anything, I'm going to the Microsoft Store and demand they replace my phone; I have a 1 year store warranty.

    Strangely, my LG Quantum, which I upgraded through unofficial means, seems to be fine. Must be a bug with the Nokia update.
  6. chayasorn's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    I'd just noticed that my tiles stop updating again after few days. Umm...
  7. Red Lemur's Avatar
    Developer

    Posts
    42 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Thanks for starting this thread as I'm trying to find more information on this subject myself (both off the web and from Microsoft) on how it might be fixed for those affected.

    Four of my users (of my app) have noticed this issue too. It's not consistent across 7.8 users as I've got a lot of users on 7.8 who are fine - but it's still four too many.

    There was an article today on wmpoweruser talking about tiles sticking after the 7.8 update:
    Now Windows Phone 7.8 Update brings stuck Live Tiles is it better off being avoided? | WMPoweruser
    3rd party Live tiles stuck since 7.8 update?
    Windows Phone 7.8 update appears to break Live Tiles | Expert Reviews

    My tiles are working fine for me on my 7.8 phone so it's not something I can debug myself.

    Has anyone had any success with anything other than hard-resetting? Uninstalling/reinstalling the apps does not seem to be effective. I wondered if restoring to 7.5 and then re-applying the 7.8 update would make a difference.

    Anyway - hopefully we'll have some more info soon (or a fix from Nokia/Microsoft).

    Cheers,

    Ian
  8. JimTheDancingBear's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    16 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    I've had no issues . All my tiles work as they should. I didn't update through Zune though. I did it through navifirm and the care suite.
  9. MikeSo's Avatar
    Member

    Posts
    1,451 Posts
    Global Posts
    1,454 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Updated through Zune with the disconnect method. I don't have a lot of live tile apps, but didn't the weather app used to be "live"? I've tried the CNN app after seeing people had issues with it, and it did not have any live info on my phone. I use an app that keeps track of when medicines are taken, and that one updates its tile. It doesn't have any network functionality though, it just shows when the next med is due. Maybe that's a different type of "live" notification type.

Similar Threads

  1. Replies: 8
    Last Post: 03-05-2013, 07:32 PM
  2. Lack of Bluetooth Share after Upgrade to Win 7.5 (UK)
    By edseds73 in forum Nokia Lumia 900
    Replies: 4
    Last Post: 01-14-2013, 03:56 PM
  3. Replies: 14
    Last Post: 12-28-2012, 05:31 AM
  4. Things I miss in WP7 after upgrading to WP8
    By envio in forum Windows Phone 8
    Replies: 8
    Last Post: 12-21-2012, 04:49 PM
  5. Replies: 4
    Last Post: 08-01-2012, 01:16 PM

Posting Permissions