The king is back baby!

Resident Evil 7: Biohazard Review — a series risen from the dead

Fitness Apps

Keep your New Year's fitness resolutions with these great Windows 10 apps!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. hallmail09's Avatar
    Member

    Posts
    2 Posts
       #1  
    So here is my issue, I have just updated my Nokia Lumia 900 (used on Straight Talk network). Before doing the update to 7.8 I had 4G data just fine. I have the network app installed and the apn configured correctly. However, since I have done the 7.8 update I have lost cellular data altogether. It's kind of weird though as I can still send text messages however I have no data indicator (4g, 3g, ect) on the top notification bar. Also I cannot browse through IE or send or recieve email. Any help on this would be greatly appreciated. I've also done many soft reset's since the update to try and regain data. Also turned on wireless and turned it back off to see if I regained the data connection and still no luck.
  2. hallmail09's Avatar
    Member

    Posts
    2 Posts
       #2  
    anyone have any suggestions? has anyone else experienced this?
  3. anon(3754168)'s Avatar
    Member

    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #3  
    Try removing the network app. Go under apn settings and enter att.mvno, leave everything else blank. Restart phone.
  4. Brett Schulte's Avatar
    Member

    Posts
    1 Posts
    #4  
    Quote Originally Posted by hallmail09 View Post
    So here is my issue, I have just updated my Nokia Lumia 900 (used on Straight Talk network). Before doing the update to 7.8 I had 4G data just fine. I have the network app installed and the apn configured correctly. However, since I have done the 7.8 update I have lost cellular data altogether.
    Same problem here. Anyone?

Similar Threads

  1. lumia 900 7.8 on straight talk
    By kurtg in forum Nokia Lumia 900
    Replies: 6
    Last Post: 03-23-2013, 05:55 PM
  2. Nokia Lumia 900 on Net10...data problems :(
    By Jordan Miera in forum Nokia Lumia 900
    Replies: 29
    Last Post: 03-14-2013, 09:46 AM
  3. Nokia Lumia 900 on Straight talk
    By mchakri001 in forum Windows Phone 7
    Replies: 12
    Last Post: 12-03-2012, 01:20 PM
  4. Lumia 900 on Straight Talk
    By moc426 in forum Nokia Lumia 900
    Replies: 24
    Last Post: 06-20-2012, 10:18 PM
  5. Lumia 800 on Straight Talk?
    By stevenmcbeaven in forum Nokia Lumia 800
    Replies: 18
    Last Post: 05-12-2012, 04:55 PM

Posting Permissions