Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. weaksauce27's Avatar
    Member

    Posts
    90 Posts
       #1  
    Anyone's vibration motor on their 900 went out on them? The back/home/search buttons give a faint vibe and sound. Any recommendations?
  2. Laura Knotek's Avatar

    Posts
    17,403 Posts
    Global Posts
    32,951 Global Posts
    PIN
    Email
    #2  
    Does it only vibrate weakly when you press the back/home/search buttons, but it fails to vibrate at all for calls/messages?

    Have you tried a hard reset yet?
  3. weaksauce27's Avatar
    Member

    Posts
    90 Posts
       #3  
    It gives a faint vibe/sound through out everything including call and text. I'll try a hard reset today and I'll let you know. Thanks for the tip!
  4. weaksauce27's Avatar
    Member

    Posts
    90 Posts
       #4  
    Hey Laura sorry for late reply I finally came to a hard reset and the motor sound is back to normal. Thanks!

Similar Threads

  1. Lumia 920 on gdr2 vibration problem. too soft
    By joeltanthuanewe in forum Nokia Lumia 920
    Replies: 33
    Last Post: 10-29-2014, 06:56 AM
  2. [HELP] Enable keyboard vibration
    By underxpc in forum Samsung ATIV S
    Replies: 6
    Last Post: 02-20-2014, 08:51 AM
  3. Replies: 1
    Last Post: 09-16-2013, 03:14 PM
  4. NO Sound No vibration on my Lumia 920
    By hyperthermia in forum Nokia Lumia 920
    Replies: 1
    Last Post: 09-11-2013, 03:12 AM
  5. Lumia 720 Buzzing sound when vibration is on
    By Romeo Leonard in forum Nokia Lumia 720
    Replies: 1
    Last Post: 09-04-2013, 02:06 AM

Posting Permissions