4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 61
Like Tree4Likes
  1. FLuKee's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi,

    Can someone tell me how to Sync multiple Google calendars on the 920? I have it where it will sync my default Google calendar but I do not see my other calendars.

    Thanks
  2. prjkthack's Avatar
    Member

    Posts
    278 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
  3. FLuKee's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Thanks
  4. jwinch2's Avatar
    Member

    Posts
    599 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I have been using Google calendar for some time synced through my outlook desktop client and my android phone. I considered keeping it but in the end decided to just make the transition to outlook.com for my e-mail and calendar. So far, it is working well in terms of syncing the online calendar with my desktop outlook. When I get the new phone that I ordered, I will obviously have to set it up to sync with my outlook.com calendar, but that should not be too difficult from the sounds of things.

    Good luck with it.
  5. KoukiFC3S's Avatar
    Member

    Posts
    554 Posts
    Global Posts
    2,934 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Is this working for anyone?

    When I go to m.google.com/sync and select WP8, I don't see the option to select my calendars.
  6. zedmartinez's Avatar
    Member

    Posts
    31 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Did you set-up your Google account to sync contacts and calendars as well as email when you added it on the phone?
    KoukiFC3S likes this.
  7. KoukiFC3S's Avatar
    Member

    Posts
    554 Posts
    Global Posts
    2,934 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Quote Originally Posted by zedmartinez View Post
    Did you set-up your Google account to sync contacts and calendars as well as email when you added it on the phone?
    I only added the calendar through MS Exchange.
  8. tk-093's Avatar
    Member

    Posts
    1,465 Posts
    Global Posts
    1,953 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Quote Originally Posted by KoukiFC3S View Post
    Is this working for anyone?

    When I go to m.google.com/sync and select WP8, I don't see the option to select my calendars.

    Yes, I have added my City's google calendar to my phone. I used the online method to add the 10 or so "sub-calendars" to my phone and they all show up. Works well.


    I go to that website, sign in, and then select my phone. A page loads and I have a whole list of ones to turn on or off.
  9. tk-093's Avatar
    Member

    Posts
    1,465 Posts
    Global Posts
    1,953 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Quote Originally Posted by KoukiFC3S View Post
    I only added the calendar through MS Exchange.
    You might need to add it as a Google account.
    KoukiFC3S likes this.
  10. KoukiFC3S's Avatar
    Member

    Posts
    554 Posts
    Global Posts
    2,934 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Quote Originally Posted by tk-093 View Post
    You might need to add it as a Google account.
    Looks like it. I don't want to do it as Google IMAP is buggy for me, but it looks like I have no choice. http://www.windowscentral.com/severe...ad-gmail-users
  11. BLKahuna's Avatar
    Member

    Posts
    55 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by KoukiFC3S View Post
    Is this working for anyone?

    When I go to m.google.com/sync and select WP8, I don't see the option to select my calendars.
    Did you disable Javascript as the instructions demonstrate?
  12. S_C_B's Avatar
    Member

    Posts
    91 Posts
    Global Posts
    230 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    I had to setup my Google account as a Google account and not an Exchange account. Then I was able to sync all the calendars I wanted.
  13. maks327's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    27 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    All,
    You CAN setup your Gmail as exchange and have multiple calendars.

    When you go to m.google.com/sync and look at the settings of your WP8, scroll to the end of the browser URL. You'll find "supportMultiCalendars=false". Change "false" to "true" and you now have the option to pick any of your google calendars. Sometimes it takes a while to sync to the phone, but they'll all get there. Problem solved.

    Also, note that you'll have to edit the URL anytime you go back, google defaults to "false". Or you can save it as a bookmark.
    S_C_B and phirefly like this.
  14. wpcautobot's Avatar
    Member

    Posts
    88 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    I am trying to sync multiple Google calendars. I have my main one syncing already. Every time I try going to Google Sync, I get a sort-of help page for google sync. I don't get the page that is described here and on other web pages giving directions for doing this. My IE10 in WP8 is setup for mobile, but I still don't get the correct Google sync page. Does anyone have any ideas how to resolve this? Thanks.
  15. Mr. Brown's Avatar
    Member

    Posts
    291 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    Quote Originally Posted by wpcautobot View Post
    I am trying to sync multiple Google calendars. I have my main one syncing already. Every time I try going to Google Sync, I get a sort-of help page for google sync. I don't get the page that is described here and on other web pages giving directions for doing this. My IE10 in WP8 is setup for mobile, but I still don't get the correct Google sync page. Does anyone have any ideas how to resolve this? Thanks.
    Doesn't work for me either. I also get the help page from iPhone, WP8, and Laptop.
  16. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    They must have changed something (or screwed something up).
  17. photobriangray's Avatar
    Member

    Posts
    215 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    Quote Originally Posted by philpeeps View Post
    They must have changed something (or screwed something up).
    Hmmm, surge in Windows Phone sales, politely screw up calendar sync. Coincidence? I think not.
  18. Candeo's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    *BUMP* I can't get it to work, either. I have tried spoofing a mobile device through Chrome browser. I've tried double checking stuff. I even tried calling Nokia tech support and they said that it should work and that we need to contact Google tech support.
  19. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    Quote Originally Posted by Candeo View Post
    *BUMP* I can't get it to work, either. I have tried spoofing a mobile device through Chrome browser. I've tried double checking stuff. I even tried calling Nokia tech support and they said that it should work and that we need to contact Google tech support.
    It is broke...I did the exact steps I took when setting mine up a couple weeks ago and it won't go to the correct page. Contact Google.
  20. maks327's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    27 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    Just go to:
    m.google.com/sync/settings/
    then after you choose your device, modify the end of the html string as I mentioned above ("supportMultiCalendars=true").
  21. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    Quote Originally Posted by maks327 View Post
    Just go to:
    m.google.com/sync/settings/
    then after you choose your device, modify the end of the html string as I mentioned above ("supportMultiCalendars=true").
    It is broken now...that is the whole point of this thread. It just goes to the page that a desktop pulls up, no matter the user agent.
  22. photobriangray's Avatar
    Member

    Posts
    215 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    I emailed the link to myself, copied it from the email in the phone, opened the browser and I was able to get to the settings screen. Baffling.
  23. Phuc Dinh's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #23  
    Same issue here on the Titan II. Emailing the link to myself did not work.
  24. nathanb131's Avatar
    Member

    Posts
    105 Posts
    Global Posts
    159 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #24  
    Which link are you referring to as emailing to yourself? 'm.google.com/sync/settings'? If so, that's just redirecting me to that generic index page like all the other methods. I've tried the desktop spoofing among other things after spending hours of my life on this problem.

    My wife got her 8x 2 weeks ago and I was able to just browse to m.google.com/sync from the phone and it worked the first time.

    So between then and now google has broken it??? Please will someone figure this out? I am heavily invested in multiple shared gcals that are syncing perfectly to my wife's 8x. If I have to try and migrate her and some other gcal shares to live calendar it's gonna be a huge pain and I swear I will be done with google for good.
  25. maks327's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    27 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #25  
    OK I just confirmed this works fine for me. It's important to use https:// apparently.

    Type in the address as:
    https://m.google.com/sync/settings/

    It's important to have the last backslash too. After that choose your device, then scroll to the end of the html address and change the "supportMultiCalendars=true".

    If that doesn't work then I'm at a loss.
Page 1 of 3 123 LastLast

Posting Permissions

";