Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. gonzaka's Avatar

    1 Posts

    I have a problem with my new lumia 920, the extermal speaker sounds as if breaking bad.
    Anyone else with this problem?? It´s from Germany SIM free.

  2. Yakkaimono's Avatar

    49 Posts
    No such issues on mine. The only thing I notice is a slight cracking on some songs when volume is at 28-30. Not too noticable and only with a very few songs. I think that's pretty normal behaviour. Mine is also from germany.

    Does it crack on all volumes?
  3. #3  
    I just got mine (Red) this morning and have the SAME issue, I need to return it but right now is sold out everywhere.
  4. davew1's Avatar

    1 Posts
    This happened to me too, going to attempt to return tomorrow. I tried to figure the cause out and nothing. Hard resetting didn't help either.
  5. fredrod49's Avatar

    4 Posts
    I had the same issue with my White 920, I did a hard reset and that bricked the phone. I got it replaced at the ATT store. Speaker is much better now.
  6. ilifecomputer's Avatar

    160 Posts
    Global Posts
    213 Global Posts
    Mine seems to crackle completely randomly when it chimes. For some reason the ring tones work but the text tones will randomly cut in and out.
  7. smlemmon's Avatar

    1 Posts
    Same problem here on a white 920 after only one day's use.

    Was all ok until I played a you tube video and the sound cut out after about 3 seconds.

    After that, no sound on the phone at all. No key press clicks, tones, ringtones - nothing!!!

    I did a factory reset, but still to no avail.

    Discovered that lightly tapping the bottom of the phone brought it back,but keeps intermittently breaking up.

    I am on my second 920 now.

    The first had an issue with data over 3G, battery problems and terrible sound quality over Bluetooth.

    All of these were cured with the second phone, but now this new problem.

    I am really beginning to doubt the reliability and quality of these units.
  8. peachy001's Avatar

    1,290 Posts
    I am having a few issues with mine. at the start or end of some sounds it makes a slight cracking noise. The sort you get if you have a dud speaker. I played some music on it though and that was fine.
  9. bome#WP's Avatar

    2 Posts
    I think I solved the issue.. Plug in your headset, than go to settings/audio/enhance,ents/audio leveling off. Plug uot headset and play music through speakers....
  10. TechAbstract's Avatar

    917 Posts
    Global Posts
    921 Global Posts
    I find the volume for the speakers on the Lumia on the low side when on a call.
    Favorite Apps: Windows Phone News, WPCentral, Plex, TV Series, Flash Sports, myTube, Metrotube, wpTorrent, Yxplayer WP8, Moliplayer Pro, Package Tracker, Audiotica, User Agent Switcher, Note It

Posting Permissions