Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 7 FirstFirst 1234567 LastLast
Results 26 to 50 of 152
Like Tree24Likes
  1. Cornercurve's Avatar
    Member

    Posts
    25 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #26  
    Quote Originally Posted by the_icon12 View Post
    dear god yes thank you
    Cool! Glad it worked!
    rclifton and the_icon12 like this.
  2. rclifton's Avatar
    Member

    Posts
    17 Posts
    Global Posts
    188 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #27  
    Quote Originally Posted by z06tim View Post
    I use NET10 so it should be the same APN settings. My mms works after changing to this below.

    APN = att.mvno
    User name = blank
    Password = blank
    WAP gateway (URL) = 66.209.11.33
    WAP gateway port = 80
    MMSC (URL) = http://mmsc.cingular.com/
    MMSC port = 80
    Maximum MMS size = blank
    Quote Originally Posted by Cornercurve View Post
    Remember to delete any old APN info...those APN setting may conflict/override your new APN settings...

    (old APN info should be found by going to "settings", then under the "system" column, go to "cellular", then "edit apn")

    Hope this works for you

    Thanks guys, mms appears to be working now!
  3. kara's Avatar
    Member

    Posts
    5 Posts
    Global Posts
    7 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #28  
    Quote Originally Posted by rclifton View Post
    Sorry, I misspoke it seems. When my wife got home she told me she hadn't received any of my picture messages. I'm still trying to get it to work now that I can test with my wife's phone in front of me.. I'll post back if I get it working.






    This is my first Nokia phone so I'm not sure honestly.. I can't find a speedtest app in the market place that works worth a damn and the mobile one at dslreports.com errors out because it completes to fast. For what it's worth the 4G icon is displayed in the status bar but I don't know if hspa+ is considered 4g as well as LTE. Ifthere is another way to test it let me know and I'll give it a shot.
    I don't know of any other way to test it out, it is probably the hspa+ 4g. Well that is still fast, I read that the lumia uses two radios to improve data speeds. Thanks though, I am jealous of your new phone :)
  4. Corepc's Avatar
    Member

    Posts
    1,333 Posts
    Global Posts
    1,335 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #29  
    Quote Originally Posted by rclifton View Post
    This is my first Nokia phone so I'm not sure honestly.. I can't find a speedtest app in the market place that works worth a damn and the mobile one at dslreports.com errors out because it completes to fast. For what it's worth the 4G icon is displayed in the status bar but I don't know if hspa+ is considered 4g as well as LTE. Ifthere is another way to test it let me know and I'll give it a shot.
    Not sure how these will work on WP8 OS..

    MySpeedTest

    Microsoft TestMyNet has disappeared from Marketplace (may be a sign that w8 version is coming)..

    StraightTalk does not support LTE. I read that in future they will be maybe sometime in 2013 or 2014. But for now only 4g (HSPA+) or 3g speed will be fastest you get depending on your coverage in your area.
  5. TheBadGuy_88's Avatar
    Member

    Posts
    153 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #30  
    I got the phone!!!!!!! Woohhhoooo!!! Best buy is selling it for 449.00 due to the price match!! Tried to pop in a tmobile sim card to no avail so its straight talk until I can get the phone unlocked!!!
  6. hasasimo's Avatar
    Member

    Posts
    1,916 Posts
    Global Posts
    2,119 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #31  
    Quote Originally Posted by TheBadGuy_88 View Post
    I got the phone!!!!!!! Woohhhoooo!!! Best buy is selling it for 449.00 due to the price match!! Tried to pop in a tmobile sim card to no avail so its straight talk until I can get the phone unlocked!!!
    Congrats :). What color did you go for?
  7. vp710's Avatar
    Member

    Posts
    438 Posts
    Global Posts
    457 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #32  
    Quote Originally Posted by rclifton View Post
    Sorry, I misspoke it seems. When my wife got home she told me she hadn't received any of my picture messages. I'm still trying to get it to work now that I can test with my wife's phone in front of me.. I'll post back if I get it working.













    This is my first Nokia phone so I'm not sure honestly.. I can't find a speedtest app in the market place that works worth a damn and the mobile one at dslreports.com errors out because it completes to fast. For what it's worth the 4G icon is displayed in the status bar but I don't know if hspa+ is considered 4g as well as LTE. Ifthere is another way to test it let me know and I'll give it a shot.
    Speed test, free speed test, free bandwidth test? These 3 apps work great.

    Sent from my Lumia 710 using Board Express
  8. TheBadGuy_88's Avatar
    Member

    Posts
    153 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #33  
    Quote Originally Posted by hasasimo View Post
    Congrats :). What color did you go for?
    Inconspicuous flat black!! I didn't want any bright colors that would draw too much attention to the phone, and I'm not a fan of fingerprints!!!
  9. kara's Avatar
    Member

    Posts
    5 Posts
    Global Posts
    7 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #34  
    Quote Originally Posted by TheBadGuy_88 View Post
    I got the phone!!!!!!! Woohhhoooo!!! Best buy is selling it for 449.00 due to the price match!! Tried to pop in a tmobile sim card to no avail so its straight talk until I can get the phone unlocked!!!
    Yes! So you don't have to be a current att customer to get it from bestbuy! I am going to go and get one when they have the white one. I hope I don't get some b.s. about not being an att customer though, they can be so inconsistent.
  10. eurovisionacts's Avatar
    Member

    Posts
    68 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #35  
    MMS settings are working per post. Thanks. I can confirm straight talk works with a breeze.
  11. crzyone01's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #36  
    A question for those on straight talk already. I got my 920 this morning and still am with AT&T. I was wondering if the built in wifi tethering works with straight talk? I hardly ever use the feature maybe once every 2 months or so but when I do it has been a life saver.
  12. Gladstoner's Avatar
    Member

    Posts
    23 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #37  
    Quote Originally Posted by Phillip99 View Post
    A question for those on straight talk already. I got my 920 this morning and still am with AT&T. I was wondering if the built in wifi tethering works with straight talk? I hardly ever use the feature maybe once every 2 months or so but when I do it has been a life saver.
    no. i cant turn it on.
    yodies and crzyone01 like this.
  13. yodies's Avatar
    Member

    Posts
    139 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #38  
    What does it say when you try to enable it?
  14. Gladstoner's Avatar
    Member

    Posts
    23 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #39  
    Quote Originally Posted by yodies View Post
    What does it say when you try to enable it?
  15. yodies's Avatar
    Member

    Posts
    139 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #40  
    That makes me sad. How exactly does Straight Talk block it, I wonder? I'm reading on some Rogers forums that it works when they turn off LTE, but since ST doesn't offer LTE, I don't know. I was hoping to be able to use the new phone to tether a laptop on the odd chance I'd do that.
  16. Gladstoner's Avatar
    Member

    Posts
    23 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #41  
    I had cell data off. This is with it on. I only get edge here. Maybe it needs to be unlocked.
  17. Corepc's Avatar
    Member

    Posts
    1,333 Posts
    Global Posts
    1,335 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #42  
    Tethering would require a unlocked unbranded phone for it to work on Straighttalk.
  18. usstuscon12's Avatar
    Member

    Posts
    21 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #43  
    You need the international version of the Lumia 920 and not an AT&T one to have tethering to work. Even if it is unlocked, the ROM is still from AT&T and it will still not work.

    I used ST on my 900, and the moment you start doing YouTube or any sort of streaming, they will throttle you down to Edge speeds and it will be like that until the next month when your plan restarts, even though it says "4G".
    yodies and Sovtek like this.
  19. yodies's Avatar
    Member

    Posts
    139 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #44  
    Aaah, so this is good to know! I'm going to be putting an unlocked phone on ST, so I shouldn't expect to have issues with tethering. Awesome!
  20. Kacey Green's Avatar
    Member

    Posts
    179 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #45  
    Quote Originally Posted by z06tim View Post
    I use NET10 so it should be the same APN settings. My mms works after changing to this below.

    APN = att.mvno
    User name = blank
    Password = blank
    WAP gateway (URL) = 66.209.11.33
    WAP gateway port = 80
    MMSC (URL) = http://mmsc.cingular.com/
    MMSC port = 80
    Maximum MMS size = blank
    Those didn't work for me with Net10 Here are my settings:

    Cellular
    internet apn

    APN: wap.tracfone

    mms apn

    APN: wap.tracfone
    WAP gateway (URL): 66.209.11.32 !
    WAP gateway port: 80
    MMSC (URL): http://mmsc.cingular.com
    MMSC port: 80

    everything else is blank
    Last edited by Kacey Green; 11-13-2012 at 09:42 AM.
  21. TheBadGuy_88's Avatar
    Member

    Posts
    153 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #46  
    None of the settings work in my 920 on net10 :@
  22. kbagrows's Avatar
    Member

    Posts
    85 Posts
    Global Posts
    86 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #47  
    "I used ST on my 900, and the moment you start doing YouTube or any sort of streaming, they will throttle you down to Edge speeds and it will be like that until the next month when your plan restarts, even though it says "4G"."

    I was under the impression anything under 100 MB per day was okay and wouldn't send up any flags. Was hoping to at least stream some music every now and then at the gym - would probably run me 50 or so MB straight. Anybody have any experience with that - am I likely to have problems?
  23. Cornercurve's Avatar
    Member

    Posts
    25 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #48  
    Quote Originally Posted by Kacey Green View Post
    Those didn't work for me with Net10 Here are my settings:

    Cellular
    internet apn

    APN: wap.tracfone

    mms apn

    APN: wap.tracfone
    WAP gateway (URL): 66.209.132
    WAP gateway port: 80
    MMSC (URL): http://mmsc.cingular.com
    MMSC port: 80

    everything else is blank
    Remember to delete any old APN info...those APN settings may conflict/override your new APN settings...

    (old APN info should be found by going to "settings", then under the "system" column, go to "cellular", then "edit apn")
  24. z06tim's Avatar
    Member

    Posts
    9 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #49  
    Quote Originally Posted by Kacey Green View Post
    Those didn't work for me with Net10 Here are my settings:

    Cellular
    internet apn

    APN: wap.tracfone

    mms apn

    APN: wap.tracfone
    WAP gateway (URL): 66.209.132
    WAP gateway port: 80
    MMSC (URL): http://mmsc.cingular.com
    MMSC port: 80

    everything else is blank
    I can see your settings don't work without even trying them. Your WAP gateway doesnt have enough numbers or is missing a period somewhere.
  25. kara's Avatar
    Member

    Posts
    5 Posts
    Global Posts
    7 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #50  
    Quote Originally Posted by kbagrows View Post
    "I used ST on my 900, and the moment you start doing YouTube or any sort of streaming, they will throttle you down to Edge speeds and it will be like that until the next month when your plan restarts, even though it says "4G"."

    I was under the impression anything under 100 MB per day was okay and wouldn't send up any flags. Was hoping to at least stream some music every now and then at the gym - would probably run me 50 or so MB straight. Anybody have any experience with that - am I likely to have problems?
    I wish straight talk would be more upfront about when they throttle or cut off. Anyways, I use straight talk and I tried to test this out so one day on bart to and from school and throughout the day I streamed some music, watched videos on youtube, played some online poker and a mobile mmo, watched some of the A's game, listened to the rest of the A's game, and downloaded some apps. Obviously I was not very productive that day. All told I used 1.5 gb of data and I was not throttled or cut off. I called customer service to try and get a straight answer and boy they are good at talking in circles. I managed to get out of him that there is no set limit, it is based on if their network is being taxed that day. So if too many people are using data on their network they will start to throttle. Also, he hinted that if you are on auto renewal they are more lenient towards you.
Page 2 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions

";