Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. jarail's Avatar
    Member

    Posts
    3 Posts
       #1  
    I picked up the lumia 920 this afternoon. I'm on AT&T. My problem is that I have a rather unique data plan. The quirk here is that it doesn't allow 4G. When I'm connected at 4G, I get no data. I need to figure out a way to disable 4G.

    Before purchase, it appeared that there was a nokia app called Network Setup which would allow me to disable 4G. It's not linked from anywhere I can find within the marketplace. I've found links to the app in the marketplace from external sites. It won't install because the app only supports lower screen resolutions (sigh).

    Has anyone found a way of disabling 4G or getting the network setup app on an at&t 920?

    Thanks!
  2. strikexx's Avatar
    Member

    Posts
    14 Posts
    #2  
    IIRC, there is an option called "Highest connection speed" in the Mobile Network settings. If you set that to 3G, you should be fine.

    Source: Mobile network settings | Windows Phone How-to (Canada)
  3. jarail's Avatar
    Member

    Posts
    3 Posts
       #3  
    Quote Originally Posted by strikexx View Post
    IIRC, there is an option called "Highest connection speed" in the Mobile Network settings. If you set that to 3G, you should be fine.

    Source: Mobile network settings | Windows Phone How-to (Canada)
    That option seems to have been removed from wp8, or otherwise disabled in my case. I was able to limit it via nokia's field test tool (dial ##3283#). Unfortunately, still no data. Even though it would drop down to edge, no data went through. Perhaps at&t has my plan locked to certain devices. Hopefully I can find a solution.. but it's starting to look like going back to my Focus is my best choice.

Posting Permissions