Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 23 of 23
Like Tree3Likes
  • 1 Post By Longshot2012
  • 2 Post By Guitarpik
  1. falcon304's Avatar
    Member

    Posts
    50 Posts
    Global Posts
    51 Global Posts
       #1  
    At first I thought this was an issue of me charging the phone and using it at the same time. While I was setting up my phone and downloading apps my 920 locked up four times within about 90 minutes. All buttons become unresponsive and I had to do a hardware restart every time (vol down + power + camera).

    But, after being fully charged, it just happened to me again. Level of activity doesn't seem to matter. With only one app cached, the phone locked up on me while moving about the OS menus.

    Has this happened to anyone else?
  2. Jaybotics's Avatar
    Member

    Posts
    100 Posts
    Global Posts
    117 Global Posts
    #2  
    No lock up issues for me.
  3. ProfessorTripp's Avatar
    Member

    Posts
    202 Posts
    Global Posts
    629 Global Posts
    #3  
    None for me either, and I've been playing with it all day.

    Err... That didn't sound right.
  4. jayruguitar's Avatar
    Member

    Posts
    44 Posts
    #4  
    This happened to me when I first got into my car after purchasing the device in store. Immediately took it right back in and asked for an exchange. No problems w/ the new device since. You have 14 days to return. Exchange it tomorrow as it seems you got a lemon.
  5. SoloXCRacer's Avatar
    Member

    Posts
    219 Posts
    Global Posts
    224 Global Posts
    #5  
    Only locked up once when I was messing around with the Music app. Hasn't done it since.
  6. falcon304's Avatar
    Member

    Posts
    50 Posts
    Global Posts
    51 Global Posts
       #6  
    Quote Originally Posted by jayruguitar View Post
    This happened to me when I first got into my car after purchasing the device in store. Immediately took it right back in and asked for an exchange. No problems w/ the new device since. You have 14 days to return. Exchange it tomorrow as it seems you got a lemon.
    Fuuuuuuuuuuudge... I ordered a cyan one online too, so that means I have to wait for it. :(
  7. cwinger's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    15 Global Posts
    #7  
    it happened to me when I started the weather app and didn't have location services on. I ended up waiting for the screen to time out, then it worked. all buttons were froze on a strange way.

    It has not happened since.
  8. #8  
    Mine has locked up a total of three times. I used the **** out of it today driving up and down the Massachusetts coast. Got a lot of time to use Nokia Music as Well as Nokia Drive. Music I am thoroughly impressed and happy with. It's basically the paid for version of Pandora without ads (also can't seem to rate songs... that would be nice but it didn't seem necessary). Drive was, in a word, abysmal. It often "got lost", for lack of better words. While on the highway it would tell me to continue down the road for however many miles every few minutes... it got really annoying. It also doesn't stream the audio through the USB cable with Microsoft Sync, while my iPod/iPhone does (a bit ironic I would say). The voice text messaging feature through Sync, however does, work beautifully. Had a lot of fun shooting texts back and forth while driving and not having to look at the device at all.

    All in all, not sure if this phone is going to be a keeper for my. The thing I was most excited about was the camera, but there have been enough shortcomings early on that I have yet to even want to find the time to test it.
  9. TMavC5's Avatar
    Member

    Posts
    611 Posts
    Global Posts
    620 Global Posts
    #9  
    Quote Originally Posted by falcon304 View Post
    At first I thought this was an issue of me charging the phone and using it at the same time. While I was setting up my phone and downloading apps my 920 locked up four times within about 90 minutes. All buttons become unresponsive and I had to do a hardware restart every time (vol down + power + camera).

    But, after being fully charged, it just happened to me again. Level of activity doesn't seem to matter. With only one app cached, the phone locked up on me while moving about the OS menus.

    Has this happened to anyone else?
    Try reseat the SIM card.
  10. Longshot2012's Avatar
    Member

    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #10  
    Quote Originally Posted by falcon304 View Post
    At first I thought this was an issue of me charging the phone and using it at the same time. While I was setting up my phone and downloading apps my 920 locked up four times within about 90 minutes. All buttons become unresponsive and I had to do a hardware restart every time (vol down + power + camera).

    But, after being fully charged, it just happened to me again. Level of activity doesn't seem to matter. With only one app cached, the phone locked up on me while moving about the OS menus.

    Has this happened to anyone else?
    Mine just locked up too. I was trying to install an app from the marketplace and it just froze. Everything. I was searching the net trying to find out how to do a hard reset and stumbled onto this site. Guess I'll be here now :)
    lordofthereef likes this.
  11. JGtz's Avatar
    Member

    Posts
    21 Posts
    PIN
    No
    #11  
    I had my 920 lockup also in the weather app the first time I opened it up. A quick read of the Nokia User manual ( http://nds1.nokia.com/phones/files/p...000015763).pdf ) showed me how to do a "soft reset":

    Hold the power and volume-down buttons for 10+ seconds. Until it shuts off. Restart the phone.
  12. Silly Putty's Avatar
    Member

    Posts
    53 Posts
    Global Posts
    106 Global Posts
    #12  
    Mine has frozen twice so far today. Required a hard reset to resolve..
  13. Guitarpik's Avatar
    Member

    Posts
    252 Posts
    #13  
    I thought I was leaving android to avoid these issues. I'm getting worried.
  14. TexasLabRat's Avatar
    Member

    Posts
    87 Posts
    #14  
    this is seriously not good (btw thanks to all for reporting). The 8X seems to be having similar issues to it's either a WP8 problem or a Qualcomm problem. Either way...some fixes had better be incoming like Real Soon Now (tm) or the excrement is going to hit the rotational ventilation device.
  15. #15  
    I posted about this on FB earlier. My friend's response was "welcome to Windows". He is an Apple fanboy through and through, but it did make me literally laugh out loud. Windows does have a nasty reputation for these things. At least it wasn't the BSOD. ;)
  16. Guitarpik's Avatar
    Member

    Posts
    252 Posts
    #16  
    Quote Originally Posted by lordofthereef View Post
    I posted about this on FB earlier. My friend's response was "welcome to Windows". He is an Apple fanboy through and through, but it did make me literally laugh out loud. Windows does have a nasty reputation for these things. At least it wasn't the BSOD. ;)
    I thought I was giving up the customization of android for the stability of a windows phone. Guess I was reading too many fanboy reviews.
  17. TenTwelve's Avatar
    Member

    Posts
    514 Posts
    Global Posts
    522 Global Posts
    #17  
    No freezing/locking up on me yet.
  18. hasasimo's Avatar
    Member

    Posts
    1,472 Posts
    #18  
    This is disconcerting... Hopefully most people aren't having this issue. I've been using Windows Phone for a little over a year now (since 7.5 came out). I had a Lumia 800 and then a Lumia 900 and neither ever locked up. Not a single time.

  19. TexasLabRat's Avatar
    Member

    Posts
    87 Posts
    #19  
    Quote Originally Posted by hasasimo View Post
    This is disconcerting... Hopefully most people aren't having this issue. I've been using Windows Phone for a little over a year now (since 7.5 came out). I had a Lumia 800 and then a Lumia 900 and neither ever locked up. Not a single time.
    completely different OS all the way down to the kernel now though...so there's really no basis of comparison between the 800/900 and WP8-based phones. It's like the difference between windows 95 and windows XP....same basic user presentation but shared almost nothing code-wise under the hood besides high-level API's. Prior Lumia phones (and other WP 7.5 devices) had the benefit of leveraging a CE kernel that had been massaged and refined over a long period of time and was architecturally a lot simpler (and hence less able to support "modern" features like multi-core and the like). So they were pretty rock-solid stability-wise while also being a dead-end from a feature perspective.

    It doesn't *completely* shock me that there are stability issues..though you did nail it with the "disconcerting" label. Given how late the dev SDK was released tells me they were working on stuff up to the last minute...that kind of "beat the clock" release doesn't scream quality code to me. I'm sure they'll get it ironed out...just like every other windows release there will be a "SP1" that will be the savior of the product LOL.

    I'm still planning on getting a WP8 phone (probably 920) but I'm all of a sudden not in a burning hurry anymore. I think I'll see how all of this pans out first.
  20. hasasimo's Avatar
    Member

    Posts
    1,472 Posts
    #20  
    Quote Originally Posted by TexasLabRat View Post
    completely different OS all the way down to the kernel now though...so there's really no basis of comparison between the 800/900 and WP8-based phones. It's like the difference between windows 95 and windows XP....same basic user presentation but shared almost nothing code-wise under the hood besides high-level API's. Prior Lumia phones (and other WP 7.5 devices) had the benefit of leveraging a CE kernel that had been massaged and refined over a long period of time and was architecturally a lot simpler (and hence less able to support "modern" features like multi-core and the like). So they were pretty rock-solid stability-wise while also being a dead-end from a feature perspective.

    It doesn't *completely* shock me that there are stability issues..though you did nail it with the "disconcerting" label. Given how late the dev SDK was released tells me they were working on stuff up to the last minute...that kind of "beat the clock" release doesn't scream quality code to me. I'm sure they'll get it ironed out...just like every other windows release there will be a "SP1" that will be the savior of the product LOL.

    I'm still planning on getting a WP8 phone (probably 920) but I'm all of a sudden not in a burning hurry anymore. I think I'll see how all of this pans out first.
    Very informative, thank you. I guess my point was just that the stability, smoothness, and snappiness of WP7 really was a product of the OS, not of fanboy reviews. WP earned every bit of its solid reputation. I don't know how WP8 will pan out, but I too am a little taken aback by these complaints. I'm not quite as gung-ho about getting that yellow Lumia 920, but I still want it as soon as it's out in stores.

  21. hary536's Avatar
    Member

    Posts
    141 Posts
    Global Posts
    142 Global Posts
    #21  
    Quote Originally Posted by lordofthereef View Post
    I posted about this on FB earlier. My friend's response was "welcome to Windows". He is an Apple fanboy through and through, but it did make me literally laugh out loud. Windows does have a nasty reputation for these things. At least it wasn't the BSOD. ;)
    Looks like, you are trying hard to spread the word about few hang-ups you had on your new WP. ;)
  22. falcon304's Avatar
    Member

    Posts
    50 Posts
    Global Posts
    51 Global Posts
       #22  
    I contacted Nokia's support twitter account. They told me to either call their US support or my carrier. I'm trying to tweet AT&T support now. Looks like I'll probably end up exchanging it. I really hope I don't need to send it back and wait for a new one considering I got cyan.
  23. corn_chowder's Avatar
    Member

    Posts
    97 Posts
    Global Posts
    108 Global Posts
    #23  
    If this were an OS issue i would think there would have been some mention of it on the reviews I've seen so far...i wonder if it's the US AT&T version. Something with the LTE radio?

Posting Permissions