Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 5 FirstFirst 12345 LastLast
Results 51 to 75 of 113
Like Tree25Likes
  1. kbilly70's Avatar
    Member

    Posts
    116 Posts
    Global Posts
    117 Global Posts
    #51  
    Here's how my phone got bricked. Plugged my headphones in to listen to some music this morning. When I removed the headphones there was no sound and got a strange music controls popup. Did a soft reset, still no sound. Decided to try a hard reset and got stuck at the two gears for two hours. Tried to reset again and now stuck at Nokia logo. If I try any key combinations it just bootloops to the Nokia screen.

    I emailed stephen.elop@nokia.com and got a response within 15 minutes that I would be hearing from his team. Just waiting for further contact. I'll update if I learn more.

    Want to add that this is my second Lumia 920 - matte black. The first phone I returned because it had strange striations and discoloration on the body of the phone, and the camera housing started coming up from the body of the phone, causing a lip where the housing met the phone.
    Thanked by:
    CKent_7 likes this.
  2. johnnyrussoa3's Avatar
    Member

    Posts
    35 Posts
    #52  
    YyUpdate to my saga, went to AT&T, they confirmed it was bricked. Since I was within 14 days they processed it as a return, but they had to order a cyan one since they don't have it in stock. 10-14 day back order, and they refused to give me a phone to use in the meantime. I sold my old phone, so now I have nothing for two weeks. I am beyond pissed t AT&T. I asked if I could buy another phone at full price and return it but they wouldn't waive the $35 restocking fee. I was pissed on the principal, that they would leave a longtime customer phoneless for two weeks and provide no options for me. I probably will end up buying and returning as I have no choice... Now what happens if my new phone bricks? I'm scared to play music thru the headphone jack.
  3. #53  
    Quote Originally Posted by kbilly70 View Post
    Here's how my phone got bricked. Plugged my headphones in to listen to some music this morning. When I removed the headphones there was no sound and got a strange music controls popup. Did a soft reset, still no sound. Decided to try a hard reset and got stuck at the two gears for two hours. Tried to reset again and now stuck at Nokia logo. If I try any key combinations it just bootloops to the Nokia screen.

    I emailed stephen.elop@nokia.com and got a response within 15 minutes that I would be hearing from his team. Just waiting for further contact. I'll update if I learn more.

    Want to add that this is my second Lumia 920 - matte black. The first phone I returned because it had strange striations and discoloration on the body of the phone, and the camera housing started coming up from the body of the phone, causing a lip where the housing met the phone.
    Email comes back with Postmaster Notify.

    Diagnostic code: smtp;550 5.1.1 <stephen.elog@nokia.com>... User unknown
  4. lsmachado's Avatar
    Member

    Posts
    678 Posts
    Global Posts
    817 Global Posts
    #54  
    Maybe because you misspelled the last name. Elop, not elog. ;)
    Thanked by:
    Vavali 
    TechAbstract likes this.
  5. #55  
    ok, email send.
  6. 5tephen's Avatar
    Member

    Posts
    375 Posts
    Global Posts
    397 Global Posts
    #56  
    All of you trying the volume down+power button combo, have you tried volume down+camera+power button? That's how I factory reset my second 920. That was the only way to bring up the ! Screen. Then press volume up, volume down, power, and volume down. It went to the spinning gears screen for a few minutes and then booted up.
    Thanked by:
    mtreef 
  7. #57  
    img_2086.jpgyes i have tried all combinations... pluged and unpluged...
    no way to get the ! screen.
    i get a flash and a whel if hold vol up... anyone knows what this is?
  8. itxjobe's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #58  
    Here is a video I did with instructions in the description on how to fix it, my 920 is AT&T but if you know the model you need for the firmware you can just change that portion of the instructions to suit your needs. I posted a new thread with the fix but I guess it needs to be approved by the moderators before it is made available. Hope it helps others, go to Youtube to grab the instructions out of my Description until the thread is posted. Also I have tested this 3 different times, no matter the flash I was able to brick the device by using the reset option in the software. I recommend no one uses this.

    Here is the thread: Fix for bricked 920's after reset. Flash Process defined inside!

    Last edited by itxjobe; 11-19-2012 at 10:38 AM. Reason: added thread for fix.
    Thanked by:
    Mr. Brown likes this.
  9. Frantics's Avatar
    Member

    Posts
    28 Posts
    #59  
    Quote Originally Posted by itxjobe View Post
    Here is a video I did with instructions in the description on how to fix it, my 920 is AT&T but if you know the model you need for the firmware you can just change that portion of the instructions to suit your needs. I posted a new thread with the fix but I guess it needs to be approved by the moderators before it is made available. Hope it helps others, go to Youtube to grab the instructions out of my Description until the thread is posted. Also I have tested this 3 different times, no matter the flash I was able to brick the device by using the reset option in the software. I recommend no one uses this.

    Here is the thread: Fix for bricked 920's after reset. Flash Process defined inside!


    Exactly what I was searching for last week, the AT&T ROMs. So they're finally here. But I won't flash now since my new unit is working fine. But knowing the ROMs are available will definitely give me peace of mind.

    Thanks for the info, man.
    itxjobe likes this.
  10. cashcar1979's Avatar
    Member

    Posts
    103 Posts
    #60  
    Mine white Nokia 920 (ATT) bricked today after a reset try. I was plagued by email sync issues being caused by Skype. Heading to the ATT store to get a replacement. I will ask them to reset in the store..if that one bricks man, I may just move to an HTC 8x. I really dont want to go the iPhone 5 route...
  11. #61  
    What Version to take for my 920 europe - germany - t-mobile?
    you know which one?
  12. markgrif's Avatar
    Member

    Posts
    22 Posts
    #62  
    This happened to me on 2 of my 900s. When it was plugged in I couldn't get it to boot. I
    unplugged it and it booted (after trying a few times). It only happened when the battery
    was dead. It didn't seem to charge after the problem appeared until it disappeared!
  13. itxjobe's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #63  
    Quote Originally Posted by Johannes Michel View Post
    What Version to take for my 920 europe - germany - t-mobile?
    you know which one?
    I cant say for certain but I believe it maybe this one: RM-821/1232.2109.1242.1001/RM-821 VAR EURO2 DE T-MOBILE there is RED/WHITE/YELLOW and if you scroll down a BLACK TMO version as well.

    I am just guessing as I do not own that phone.
  14. peteguz's Avatar
    Member

    Posts
    2 Posts
    #64  
    I bricked my first one as well. Black Lumia 920 from AT&T, was a pre order. Realized I was not getting a data connection unless I was connected to a Wireless Access Point. Figured a reset may help but it just got stuck on the gears screen. AT&T tech support had me hold down the volume (lower), camera, and power button. It then got stuck on the Nokia screen and nothing would get it out of that loop. Took it to a store for a replacement and data worked fine but the replacement had a defect in the Bluetooth, was cracking and popping noises over Bluetooth so I took that one back to the store for ANOTHER replacement. This one so far has worked near perfect, still nervous. The only thing I've found on this one is the camera flash won't shut off when taking pictures even though I have disabled it. Obviously something was rushed in order to get these devices out in people hands before the holidays. Hope they come up with a system update/resolution because this really is a beautiful phone with a great looking OS.
  15. 89caps's Avatar
    Member

    Posts
    75 Posts
    #65  
    The flash you're seeing might be the auto focus flash which can be disabled.
  16. tlegend2012's Avatar
    Member

    Posts
    63 Posts
    Global Posts
    1,347 Global Posts
    #66  
    My flash never turns off!!! I thought i was the only one...
  17. #67  
    and for a simlock free?
    i bought mine without simlock.
    what would be the best?
  18. #68  
    What for a free phone without simlock?
  19. #69  
    Quote Originally Posted by itxjobe View Post
    I cant say for certain but I believe it maybe this one: RM-821/1232.2109.1242.1001/RM-821 VAR EURO2 DE T-MOBILE there is RED/WHITE/YELLOW and if you scroll down a BLACK TMO version as well.

    I am just guessing as I do not own that phone.
    and for a free phone? without tmobile branding?
  20. #70  
    Quote Originally Posted by itxjobe View Post
    I cant say for certain but I believe it maybe this one: RM-821/1232.2109.1242.1001/RM-821 VAR EURO2 DE T-MOBILE there is RED/WHITE/YELLOW and if you scroll down a BLACK TMO version as well.

    I am just guessing as I do not own that phone.
    and for a free phone? without tmobile branding?
  21. itxjobe's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #71  
    Quote Originally Posted by Johannes Michel View Post
    and for a simlock free?
    i bought mine without simlock.
    what would be the best?
    Not sure about that one...maybe the developer build? Is there an identifier on the OEM box?
  22. itxjobe's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #72  
    Quote Originally Posted by Johannes Michel View Post
    and for a simlock free?
    i bought mine without simlock.
    what would be the best?
    Not sure about that one...maybe the developer build? Is there an identifier on the OEM box?
  23. #73  
    i cant get that step with the retry, the nokia care suite always promts me to do the 3 steps....
  24. itxjobe's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #74  
    So if you are on the lightning bolt with the cog wheel like you showed in your picture, click retry but then reboot the phone again by holding volume down + power, then when you feel the vibrate hold just the volume up button, instead of a cog it should pickup on your software and flash. Make sure your device is recognized in device manager as well.
  25. #75  
    i am a mac user i think there is a latency problem with the usb pass through on my vmware.
    i am going to drive in my company to a windows native system.........

    ---------- Post Merged at 10:20 PM ----------

    i am a mac user i think there is a latency problem with the usb pass through on my vmware.
    i am going to drive in my company to a windows native system.........
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions