Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. KissMyConverse's Avatar
    Member

    Posts
    4 Posts
       #1  
    Heres the issue:

    If I have network hidden and am not broadcasting the SSID, the phone will not connect to the wifi network. If the SSID is broadcast, there is no problem connecting. I even tried getting it to connect while it was broadcasting, which it did, and then hid the SSID, after which it no longer would connect.

    Any ideas how to fix this issue? I would like to keep my SSID hidden and not broadcasting.
  2. esarz's Avatar
    Member

    Posts
    30 Posts
    #2  
    I have the same issue, however I read that it wasnt supported in Wp7 so I can only assume it is still an issue with 8..... I had to add another and broadcast the SSID :(
  3. brettpfleiger's Avatar
    Member

    Posts
    3 Posts
    #3  
    The guest network at my office is not working with my 920 and my coworker's 920. Neither of us had problems with our previous phones, focus and galaxy nexus.
    We connect to the WiFi but we seem unable to connect to anything. I don't know of any device other than our 920s experiencing this issue.
  4. li2012's Avatar
    Member

    Posts
    3 Posts
    #4  
    I have the same issue, can not connect to company's WiFi. Did you get a solution?
  5. congusano's Avatar
    Member

    Posts
    381 Posts
    Global Posts
    382 Global Posts
    #5  
    Can't you open your wifi settings, go to advanced, click the + sign and enter the name of your hidden SSID?
  6. LinT's Avatar
    Member

    Posts
    68 Posts
    Global Posts
    40 Global Posts
    #6  
    im having the same issue, my phone wont connect to our company hidden wifi. Anyone find a solution?
  7. njblackberry's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    3,079 Global Posts
    #7  
    Have you added the network properly? Our office hidden network is working fine.
  8. Chris Lound's Avatar
    Member

    Posts
    4 Posts
    #8  
    My connection to our office hidden network is very sporadic. Sometimes it connects and other times it refuses to connect at all. My old TITAN WP7.5 had no problems on this same network. :(
  9. knutzin's Avatar
    Member

    Posts
    4 Posts
    #9  
    Maybe you can try forcing a static IP to see if it resolves the issue.
    Thanked by:
  10. Chris Lound's Avatar
    Member

    Posts
    4 Posts
    #10  
    How do you force a static ip? There is no flexibility to change settings on this phone...

Posting Permissions