This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. csfoley's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I have a ATT Nokia Lumia 920 that is having issues with Exchange

    I have 2 accounts I have tested with.

    Account 1:
    Works perfect on Lumia 900 and 920

    Account 2:
    Works with errors on Lumia 900
    Does not work with 920

    On the 900 i get an error about 5 specific contacts. Here is an example:
    Filed as: Weisnier, John
    This contact couldn't be synced to your phone
    Error Code 1

    On the 920 I get this error 80070057 and nothing syncs

    The interesting thing about the 900 is the account still syncs mail, calender, etc. If I delete the offending contact then it has a list of 5 new contacts that are problems. The 920 won't sync anything.

    So I know the phone and Exchange are ok since my other account WILL sync without issue on both.

    I think this is related to contacts or something. I have seen other people on the internet with the same error on other mobile os types.

    The only thing I have to offer is this particular account has 1600+ contacts. I hope it isn't limitation as this user is an CxO level executive and we are testing Windows Phone for a larger deployment in the company.

    Any ideas out there?

    Also there is a thread of at MS with others having same problem:

    Windows Phone 8 Nokia 920 from build event will not sync exchange old - Microsoft Community
  2. aemond's Avatar
    Member

    Posts
    27 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Sadly csfoley didn't find the solution for his case, but there is a serious workaround on the link given above.
  3. theta8159's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    7 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I had some old RSS feeds added to outlook that were causing issues. I deleted them all and I was able to connect fine.
  4. vsosa's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I have a Lumia 900 and I updated my phone to 7.8 and got the same problem. I read on another forum that you have to restart the phone while the phone is charging and reboot with the charger still plugged in and it got rid of the problem! Try it! It worked for me
  5. aemond's Avatar
    Member

    Posts
    27 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    For information: this issue has been fixed. Not sure if it was GDR 1 or GDR 2, but it's fixed.
    Last edited by aemond; 10-12-2013 at 08:15 PM.

Posting Permissions

";