Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 26
Like Tree1Likes
  1. texantony's Avatar
    Member

    Posts
    166 Posts
       #1  
    I just noticed today that no one is showing up under Messaging > Online on both my Lumia 900 and my wife's 920. Both my wife and I are online and we should at least see each other, but normally I have people under "online" so it's strange.

    Anyone else having the same problem?
  2. texantony's Avatar
    Member

    Posts
    166 Posts
       #2  
    Well, I went into settings in the "online" page and turned off facebook chat and then flipped it back on and all the people online show up but less than 5 seconds all of them disappear again.
  3. z06tim's Avatar
    Member

    Posts
    9 Posts
    #3  
    Hmmm, mine seems to be doing this now too. Just checked and even though I am set to facebook chat "on" and my status is available, I see "No one is online"
  4. Iamdunne's Avatar
    Member

    Posts
    34 Posts
    Global Posts
    278 Global Posts
    #4  
    I just tried and mine did the same thing until I switched back and forth and I hit away and then it said the phone was connecting at the top and showed me who was available. When I made myself available I lost all the people. It took a couple more times of trying available, away, invisible etc and it only showed me who was available again by going to the away setting and then it seemed to refresh by connecting?
  5. texantony's Avatar
    Member

    Posts
    166 Posts
       #5  
    tried all status settings, available, away, busy, etc and when i flip the Facebook chat option, it comes back but that only lasts a few seconds. Plus, that only works for Facebook. My messenger or outlook contacts dont show up. Also, on my wife's 920 I show up as available, she sends me a message and nothing happens on my phone or my surface tablet. Message never arrives. Something is going on and I hope Microsoft , Nokoa and/or Facebook are aware.

    Sent from my Lumia 900 using Board Express
  6. garbanian's Avatar
    Member

    Posts
    29 Posts
    Global Posts
    89 Global Posts
    #6  
    I'd love a fix for this.
    Temp fix for me is to set status from available to offline and the back to online.
  7. texantony's Avatar
    Member

    Posts
    166 Posts
       #7  
    Yeah, I do that but it only lasts seconds before all contacts disappear. Hoping its a server issue.

    Sent from my Lumia 900 using Board Express
  8. henilp89's Avatar
    Member

    Posts
    146 Posts
    Global Posts
    151 Global Posts
    #8  
    ya it NEVER worked perfectly on my lumia 900.. i just quit using it a long time ago then.. had no choice
  9. mattpker's Avatar
    Member

    Posts
    4 Posts
    #9  
    This has seemed like a bug all day. It resumed working again a few hours ago for both me and my Wife. Probably connection issues between Microsoft's servers and Facebook.
  10. zolgi's Avatar
    Member

    Posts
    80 Posts
    Global Posts
    97 Global Posts
    #10  
    Is your power saving mode ON? It works only when its OFF.
  11. texantony's Avatar
    Member

    Posts
    166 Posts
       #11  
    It's one of my favorite features and it's worked great since April, when I bought the 900. Noticed today on my wife's 920 that I wasn't showing up and then looked at my 900 and dame thing. Just tried a few minutes ago and same thing. I never use power saving mode and I have plenty of battery. anyhow, hope it gets corrected because I enjoy sending messages over Facebook or Messenger than I do over texts.

    Sent from my Lumia 900 using Board Express
  12. teski's Avatar
    Member

    Posts
    32 Posts
    #12  
    Facebook IM has been jacked up for me all day and that's on my laptop. Probably a Facebook issue rather than your phone.
  13. rajkumr's Avatar
    Member

    Posts
    110 Posts
    Global Posts
    123 Global Posts
    #13  
    Did any of you install the Skype preview for wp8?
    It's a bug that affects Facebook chat, where all the contacts will be offline.

    It was reported by wp central news on Skype preview hands on.

    Try uninstalling Skype preview and try again.
    holyxiaoxin likes this.
  14. Iamdunne's Avatar
    Member

    Posts
    34 Posts
    Global Posts
    278 Global Posts
    #14  
    Quote Originally Posted by rajkumr View Post
    Did any of you install the Skype preview for wp8?
    It's a bug that affects Facebook chat, where all the contacts will be offline.

    It was reported by wp central news on Skype preview hands on.

    Try uninstalling Skype preview and try again.
    No Skype preview for me.
  15. zolgi's Avatar
    Member

    Posts
    80 Posts
    Global Posts
    97 Global Posts
    #15  
    Quote Originally Posted by Iamdunne View Post
    No Skype preview for me.
    There is problem with fb chat. It doesnt even work in my computer properly.
  16. Muessig's Avatar


    Posts
    3,853 Posts
    Global Posts
    3,899 Global Posts
    PIN
    Private Message
    #16  
    This has happened to me too but I'm pretty sure its because I installed Skype.
  17. shaunydub's Avatar
    Member

    Posts
    241 Posts
    #17  
    Quote Originally Posted by Muessig View Post
    This has happened to me too but I'm pretty sure its because I installed Skype.
    I had this happen since I got the phone, nothing to do with Skype.
  18. #18  
    Mine also did this on my titan 2 earlier today, been off since

    Sent from my PI86100 using Board Express
  19. #19  
    You guys still having this issue? I cannot seem to recreate it on either a Windows Phone 7.x handset or 8. So all contacts disappear after a few seconds, or is it just Facebook that's affected?

    We don't believe this is an issue with Skype.

    Richard Edmonds
    UK Editor - Windows Phone Central
    Newsroom UK Shift Manager - Mobile Nations

    Email: rich@mobilenations.com
    Twitter: @RichEdmonds
    Socl: RichEdmonds
  20. garbanian's Avatar
    Member

    Posts
    29 Posts
    Global Posts
    89 Global Posts
    #20  
    Mine is working today. Never had Skype preview.

    I still can't connect to Xbox servers though. Different problem that I can get over.
  21. texantony's Avatar
    Member

    Posts
    166 Posts
       #21  
    Looks like it's working again, at least on my 900. I'll check my wife's 920 in a few hours.

    Sent from my Lumia 900 using Board Express
  22. #22  
    I had the same problem last night, also on im+. Seems to be working again now though.
  23. dacunto's Avatar
    Member

    Posts
    69 Posts
    Global Posts
    428 Global Posts
    #23  
    Quote Originally Posted by Rich Edmonds View Post
    You guys still having this issue? I cannot seem to recreate it on either a Windows Phone 7.x handset or 8. So all contacts disappear after a few seconds, or is it just Facebook that's affected?

    We don't believe this is an issue with Skype.
    This is happening to me with Skype preview installed. All facebook contacts aren't showing online and when I look at my "background tasks" it shows Facebook is being disabled. and I cant seem to get it working again
  24. texantony's Avatar
    Member

    Posts
    166 Posts
       #24  
    Just checked wife's 920 and all seems to be on now

    Sent from my Lumia 900 using Board Express
  25. Dr Arnheim's Avatar
    Member

    Posts
    17 Posts
    #25  
    I just wrote the nokia support on that issue today
Page 1 of 2 12 LastLast

Posting Permissions