We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By lucatello13
  1. StepTimeEditor's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    3 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi,

    I just got my Lumia 920 a day ago and so far I love the OS and the phone itself. Was an iPhone user since it's launch and decided it was time to try something new and exciting. The biggest issue I am having at the moment is with friends/contact who own iPhones and whom I used iMessage with. I can send them text messages from my Lumia but when they reply, it only appears on my iOS devices (iPhone,iPad). I have no issues whatsoever with any Android users so it seems to be some iMessage issue.

    Anyone experiencing this and If so, any fixes?

    Thanks
  2. sabotagebx's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    happens to me as well, I just put my iphone in airplane mode. when its connected to wifi though the imessages start again. just leave it in airplane mode
  3. Spdracer's Avatar
    Member

    Posts
    32 Posts
    Global Posts
    136 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Had same issue. I had to turn off iMessage on my iPad
  4. funkigreendog's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
  5. kebnt's Avatar
    Member

    Posts
    41 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    This was happening to me too. I turned iMessage off on my iphone. I tested it with a friend and on his phone it didn't say "delivered" after I had turned it off. After a few minutes the texts he had sent to me, initially through imessage, came through on my 920.
  6. ace182's Avatar
    Member

    Posts
    16 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Same here, I had to turn of that MMS feature on my old iPhone and after a few mins it all worked great.
  7. downhillrider's Avatar
    Member

    Posts
    195 Posts
    Global Posts
    244 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    same here. couldn't you just resintall iOS without the SIM card so it doesn't have all that information on the device. I'm gonna do that now cuz everyone I know has an Iphone and I get messages on my 5 and not my 920.
  8. lucatello13's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    It's because your iMessage is linked to your Apple ID rather than your phone number. The settings for this can be changed under messages I believe
    downhillrider likes this.
  9. Fyr
    Fyr is offline
    Fyr's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Does anybody have a way to do this when the iPhone is dead?
    I tried deleting the phone from my apple account, but that didn't help.
  10. seanashton's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    I changed my email address on itunes and it worked.
  11. nikhilr51's Avatar
    Member

    Posts
    339 Posts
    Global Posts
    342 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Put sim back in iphone, disable sending imessages with phone number, only email address then turn off imessages in settings. Restart phone. Take sim out.

    Then do this:



    1. Tell them to go to: https://supportprofile.apple.com/MySupportProfile.do
    2. Log in with their Apple ID.
    3. Click on edit products
    4. Click on the x to the right of the product.
    5. Click unregister


    Worked for me!
    I still use imessages on my laptop to occasionally send messages to friends who have ipads/iphones. Just make sure to never let imessages authorise your phone number. Only log on with your email on other devices and remove your phone number :)

    I figured this would happened so i started this process about a week before i got my lumia lol.

Tags for this Thread

Posting Permissions

";