XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. WIndowsReborn's Avatar
    Member

    Posts
    13 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    The sim is invalid or so it says. I'm upgrading from having an Iphone for the last 4 years, so excuse me if this is a foolish question, but how do I get it activated?
  2. NickA's Avatar
    Member

    Posts
    509 Posts
    Global Posts
    2,672 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I call AT&T, or stop by a store.
  3. tlegend2012's Avatar
    Member

    Posts
    63 Posts
    Global Posts
    1,354 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Quote Originally Posted by WIndowsReborn View Post
    The sim is invalid or so it says. I'm upgrading from having an Iphone for the last 4 years, so excuse me if this is a foolish question, but how do I get it activated?
    the sim should come with the phone.. if you are using your Iphone sim it won't work,because it is in use..
    2 options:
    a.use the sim card that came with the phone

    b. go to At&T store and grab one
  4. Hypetrak's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    81 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    They gave you an email which gives you the activation number and the steps to do it via internet. If you did that and it still did not work, then call into customer service where you can get it activated via voice prompt. It will require your phone number, zip code of billing address and the last 4-digits of your social security. Once you've given the correct info, your new phone will be activated and the old one will be deactivated.

    If you are still having issues, then call customer service again and skip the automated voice message and it will put you to a human where they will help you activate it.
    WIndowsReborn likes this.
  5. WIndowsReborn's Avatar
    Member

    Posts
    13 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Quote Originally Posted by tlegend2012 View Post
    the sim should come with the phone.. if you are using your Iphone sim it won't work,because it is in use..
    2 options:
    a.use the sim card that came with the phone

    b. go to At&T store and grab one
    Yeah, a new sim came with the phone, and was already installed, however, it said it was invalid from the start.

    Sounds like I'll have to make a trip to the store.
  6. bryan_05's Avatar
    Member

    Posts
    52 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    I had the same issue, but couldn't call because it's my phone that wasn't working. The chat rep fixed it for me.
  7. nico002's Avatar
    Member

    Posts
    103 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Same thing happened to me, try taking the sim out and putting it back in, restarting the phone, and talking to a rep.
  8. WIndowsReborn's Avatar
    Member

    Posts
    13 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    Quote Originally Posted by Hypetrak View Post
    They gave you an email which gives you the activation number and the steps to do it via internet. If you did that and it still did not work, then call into customer service where you can get it activated via voice prompt. It will require your phone number, zip code of billing address and the last 4-digits of your social security. Once you've given the correct info, your new phone will be activated and the old one will be deactivated.

    If you are still having issues, then call customer service again and skip the automated voice message and it will put you to a human where they will help you activate it.
    Thanks! Phone is working now!

    Quick question, is it normal that the 4g/LTE doesn't show up in the corner?
  9. Silly Putty's Avatar
    Member

    Posts
    53 Posts
    Global Posts
    139 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Quote Originally Posted by WIndowsReborn View Post
    Thanks! Phone is working now!



    Quick question, is it normal that the 4g/LTE doesn't show up in the corner?

    yes. Slide from the top of the screen downward and it will appear.
  10. Hypetrak's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    81 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Quote Originally Posted by WIndowsReborn View Post
    Thanks! Phone is working now!

    Quick question, is it normal that the 4g/LTE doesn't show up in the corner?
    No problem, I had the same issue when switching from my iPhone to the 920 aswell.

    That question I do not know for sure. The rep told my girlfriend not to worry if 4g/LTE doesn't show up on her phone for the first week when she bought her Note 2 from AT&T. The reps explanation had something to do with service towers not being fully up yet, or something along those lines.

    My guess is that it varies from city to city, but I suggest talking to AT&T for more info on that.

    EDIT: Nvm I thought you were not getting 4g/lte rather than it not displaying on the phone. Beer Pawn is right ^
  11. bryan_05's Avatar
    Member

    Posts
    52 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by WIndowsReborn View Post
    Thanks! Phone is working now!

    Quick question, is it normal that the 4g/LTE doesn't show up in the corner?
    Yes, you have to click the top of the main screen to see the bars.
  12. Duvi's Avatar
    Retired Moderator

    Posts
    3,035 Posts
    Global Posts
    20,036 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    I had the same issue, but I have so many cards here that I used a different one and while doing so, I noticed the warehouse put the sim in, incorrectly. Already wasted the sim, but those with issues, make sure the sim in in correctly.

    The part with the globe and sim card number should be facing the tray!
  13. Duvi's Avatar
    Retired Moderator

    Posts
    3,035 Posts
    Global Posts
    20,036 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Should see this part facing you.

    Attachment 22365


    Sent from my iPhone 5 using Tapatalk

Posting Permissions