One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

Oh, what a year!

Windows Central Best of 2016 Awards

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. WIndowsReborn's Avatar
    Member

    Posts
    13 Posts
       #1  
    The sim is invalid or so it says. I'm upgrading from having an Iphone for the last 4 years, so excuse me if this is a foolish question, but how do I get it activated?
  2. NickA's Avatar
    Member

    Posts
    509 Posts
    Global Posts
    2,672 Global Posts
    #2  
    I call AT&T, or stop by a store.
  3. tlegend2012's Avatar
    Member

    Posts
    63 Posts
    Global Posts
    1,354 Global Posts
    #3  
    Quote Originally Posted by WIndowsReborn View Post
    The sim is invalid or so it says. I'm upgrading from having an Iphone for the last 4 years, so excuse me if this is a foolish question, but how do I get it activated?
    the sim should come with the phone.. if you are using your Iphone sim it won't work,because it is in use..
    2 options:
    a.use the sim card that came with the phone

    b. go to At&T store and grab one
  4. Hypetrak's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    81 Global Posts
    #4  
    They gave you an email which gives you the activation number and the steps to do it via internet. If you did that and it still did not work, then call into customer service where you can get it activated via voice prompt. It will require your phone number, zip code of billing address and the last 4-digits of your social security. Once you've given the correct info, your new phone will be activated and the old one will be deactivated.

    If you are still having issues, then call customer service again and skip the automated voice message and it will put you to a human where they will help you activate it.
    WIndowsReborn likes this.
  5. WIndowsReborn's Avatar
    Member

    Posts
    13 Posts
       #5  
    Quote Originally Posted by tlegend2012 View Post
    the sim should come with the phone.. if you are using your Iphone sim it won't work,because it is in use..
    2 options:
    a.use the sim card that came with the phone

    b. go to At&T store and grab one
    Yeah, a new sim came with the phone, and was already installed, however, it said it was invalid from the start.

    Sounds like I'll have to make a trip to the store.
  6. bryan_05's Avatar
    Member

    Posts
    52 Posts
    #6  
    I had the same issue, but couldn't call because it's my phone that wasn't working. The chat rep fixed it for me.
  7. nico002's Avatar
    Member

    Posts
    103 Posts
    #7  
    Same thing happened to me, try taking the sim out and putting it back in, restarting the phone, and talking to a rep.
  8. WIndowsReborn's Avatar
    Member

    Posts
    13 Posts
       #8  
    Quote Originally Posted by Hypetrak View Post
    They gave you an email which gives you the activation number and the steps to do it via internet. If you did that and it still did not work, then call into customer service where you can get it activated via voice prompt. It will require your phone number, zip code of billing address and the last 4-digits of your social security. Once you've given the correct info, your new phone will be activated and the old one will be deactivated.

    If you are still having issues, then call customer service again and skip the automated voice message and it will put you to a human where they will help you activate it.
    Thanks! Phone is working now!

    Quick question, is it normal that the 4g/LTE doesn't show up in the corner?
  9. Silly Putty's Avatar
    Member

    Posts
    53 Posts
    Global Posts
    139 Global Posts
    #9  
    Quote Originally Posted by WIndowsReborn View Post
    Thanks! Phone is working now!



    Quick question, is it normal that the 4g/LTE doesn't show up in the corner?

    yes. Slide from the top of the screen downward and it will appear.
  10. Hypetrak's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    81 Global Posts
    #10  
    Quote Originally Posted by WIndowsReborn View Post
    Thanks! Phone is working now!

    Quick question, is it normal that the 4g/LTE doesn't show up in the corner?
    No problem, I had the same issue when switching from my iPhone to the 920 aswell.

    That question I do not know for sure. The rep told my girlfriend not to worry if 4g/LTE doesn't show up on her phone for the first week when she bought her Note 2 from AT&T. The reps explanation had something to do with service towers not being fully up yet, or something along those lines.

    My guess is that it varies from city to city, but I suggest talking to AT&T for more info on that.

    EDIT: Nvm I thought you were not getting 4g/lte rather than it not displaying on the phone. Beer Pawn is right ^
  11. bryan_05's Avatar
    Member

    Posts
    52 Posts
    #11  
    Quote Originally Posted by WIndowsReborn View Post
    Thanks! Phone is working now!

    Quick question, is it normal that the 4g/LTE doesn't show up in the corner?
    Yes, you have to click the top of the main screen to see the bars.
  12. Duvi's Avatar
    Retired Moderator

    Posts
    3,035 Posts
    Global Posts
    20,036 Global Posts
    #12  
    I had the same issue, but I have so many cards here that I used a different one and while doing so, I noticed the warehouse put the sim in, incorrectly. Already wasted the sim, but those with issues, make sure the sim in in correctly.

    The part with the globe and sim card number should be facing the tray!
  13. Duvi's Avatar
    Retired Moderator

    Posts
    3,035 Posts
    Global Posts
    20,036 Global Posts
    #13  
    Should see this part facing you.

    Attachment 22365


    Sent from my iPhone 5 using Tapatalk

Posting Permissions