Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Guitarpik's Avatar
    Member

    Posts
    234 Posts
       #1  
    Finally got my cyan delivered today. After a quick trip to at&t to get it activated, I've been using it pretty consistently and have to say I'm loving it so far.

    def don't notice anything wrong with the vibrator which is weird since so many people are complaining about it. Also, it was at like 17% so I plugged it in and it was up to 40% in maybe 30 minutes.

    I guess I've been a little paranoid seeing all the issues threads.

    one thing tho, the capacitive buttons and the screen are very yellowish. I'm guessing its because I haven't taken off the texting and driving cover yet. Can anyone confirm that's what's causing the yellowish hue?
  2. SofaTester's Avatar
    Member

    Posts
    68 Posts
    #2  
    I got mine too, coming from 5 years of iPhone I'm pretty lost lol.

    Got a ringtone created and added, and most of my settings and a few apps.

    One thing really pisses me off though, all my iTunes music is Apple Lossless (ALAC) which is listed on Nokia's site as an audio format that is supported (.M4A) on the 920, yet it doesn't play any of it, so now I've got to convert 2K+ songs to MP3, how the heck am I gonna find enough time to do all that? Is there no lossless quality option on WP8?

    Also, how do I close the Xbox Music App? Just going back leaves it open still, scrolls the band name on the tile and my lockscreen even though I backed out of it, really annoying.
  3. Guitarpik's Avatar
    Member

    Posts
    234 Posts
       #3  
    I haven't really figured out how to do anything really but still having a blast playing around with it.

    hope I get used to the keyboard. Its somewhat becoming an annoyance.
  4. awesomeindeed's Avatar
    Member

    Posts
    91 Posts
    Global Posts
    110 Global Posts
    #4  
    The yellowish capacitive buttons are a hit or miss thing. My first 900 had bright white ones, my second 900 had yellowish ones. My new 920 has super bright white buttons while the 920 I got for my girlfriend has a slight yellow tint to the buttons. Weird how it works out that way.

Posting Permissions