Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree2Likes
  • 1 Post By TheKinkajou
  • 1 Post By snyderman3001
  1. TheKinkajou's Avatar
    Member

    Posts
    86 Posts
       #1  
    Got my 920 today. Had iPhone 4.

    Noticed that even though I was texting my friends from the Lumia, I was getting all of their texts on my iPhone still. Even though my phone number had moved to the new device, it was all going to my iPhone because of iMessage. Had to turn it off, then texts started coming to the Lumia. I also turned off the iMessage association to my number from my iPad.

    One thing I miss from iOS is typing shortcuts. For example if I wanted to type "Hey, what's up?" I could create a shortcut so when I type "hwu" and it would autofill to "Hey, what's up?". Is there a way to do this in WP8? It's super annoying to keep having to type out things I use often, such as my email addresses.
    AZBrowncoat likes this.
  2. mister2d's Avatar
    Member

    Posts
    458 Posts
    Global Posts
    559 Global Posts
    #2  
    Quote Originally Posted by TheKinkajou View Post
    Got my 920 today. Had iPhone 4.

    Noticed that even though I was texting my friends from the Lumia, I was getting all of their texts on my iPhone still. Even though my phone number had moved to the new device, it was all going to my iPhone because of iMessage. Had to turn it off, then texts started coming to the Lumia. I also turned off the iMessage association to my number from my iPad.

    One thing I miss from iOS is typing shortcuts. For example if I wanted to type "Hey, what's up?" I could create a shortcut so when I type "hwu" and it would autofill to "Hey, what's up?". Is there a way to do this in WP8? It's super annoying to keep having to type out things I use often, such as my email addresses.
    :lol: I would like to know how as well. I've been living without this for far too long.
  3. TheKinkajou's Avatar
    Member

    Posts
    86 Posts
       #3  
    Also, even though I had synced all my contacts to Google from my iPhone, when I added the google account to WP8, not all the contacts showed up. I'm now manually recreating some contacts on WP8.
  4. iLLGT3's Avatar
    Member

    Posts
    30 Posts
    #4  
    Quote Originally Posted by TheKinkajou View Post
    Got my 920 today. Had iPhone 4.

    Noticed that even though I was texting my friends from the Lumia, I was getting all of their texts on my iPhone still. Even though my phone number had moved to the new device, it was all going to my iPhone because of iMessage..
    Same here. Kind of funny/weird.

    Oh well.
  5. Vaas's Avatar
    Member

    Posts
    50 Posts
    Global Posts
    212 Global Posts
    #5  
    I had the same issue with my Iphone. I traced it to my other friends Iphone's. There using Apple account to send IM when they reply to me. Its somehow doing it by default. I turned off the Iphone and all my messages show up on the 920.
  6. Ebaneeezor's Avatar
    Member

    Posts
    316 Posts
    Global Posts
    368 Global Posts
    #6  
    use the Nokia Contacts transfer app, its free, look under Nokia apps in the market.
  7. joeynox's Avatar
    Member

    Posts
    588 Posts
    Global Posts
    604 Global Posts
    #7  
    I just got my cyan 920 last night and after having an iPhone for 4 years I've been pulling mu hair out due to the keyboard being set up differently. Lol. As gor the short cuts you sre talking about I have them on mine. As I type words are popping up.
  8. sting7k's Avatar
    Member

    Posts
    292 Posts
    Global Posts
    3,568 Global Posts
    #8  
    For those having issues still getting texts to their iPhones through iMessage. Go into iMessage setttings and select to get iMessages based on your email address and not cell phone number.
  9. AZBrowncoat's Avatar
    Member

    Posts
    123 Posts
    Global Posts
    244 Global Posts
    #9  
    I haven't received my Nokia Lumia 920 yet so in the meantime I've been combing the forums looking for potential issues/workarounds when I switch from iOS6 to WP8.

    Two shortcuts I use often on iOS6 were "pmail" (which inserted my personal email) and "wmail" (which inserted my work email) and similar shortcuts for phone numbers and addresses. Is there no similar functionality in WP8?

    ...in the meantime I keep lurking making mental notes about what I need to watch out for so these posts are helpful ;)

    OT - I plan on keeping my iPhone 4 for a while even after I switch and using it over WiFi for the few apps I use that are not yet available on WP8 and as an iPod :P
  10. #10  
    UNfortunately I don't believe there is a shortcuts option in the keyboard. If there is, I have yet to find it. I never used it, so I don't miss it. But I can see it being desirable.

    I had the same issue with iMessage. This is a known... bug? Not sure if I can really call it a bug. It's just sort of a side-effect of how the iMessage system works. MS really should tie in messenger to work like iMessage. That would be a nice treat.
  11. snyderman3001's Avatar
    Member

    Posts
    27 Posts
    #11  
    Just disable imessage on your iPhone's settings. That fixes it.

    Sent from my RM-820_nam_att_100 using Board Express
    Moocowdeluxe likes this.

Posting Permissions