Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 54
  1. Ant177's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #26  
    This isn't an issue with what contract people are on, there is an issue with Internet Sharing. It is likely to be OS related since it affects several different handsets (I have seen reports for the 8X and the 920 with personal experience on the 8X).
    There is another thread about it here and more importantly a thread on the Microsoft community forum here
    I would suggest that people who experience this issue with Windows Phone 8 vote on the topic in the Microsoft Community forum so that it is more visible to Microsoft.
  2. zipro's Avatar
    Member

    Posts
    278 Posts
    Global Posts
    1,177 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #27  
    Seems to be a Mac thing - after the recent updates I hoped it got fixed but the issue is still present. I can't use internet sharing at all with my MBP. It connects, works for a minute, then disconnects. Then it just keeps on disconnecting every couple of minutes.

    I don't need a tethering plan here - and tethering works well with the iPhone 5.
    Last edited by zipro; 12-10-2012 at 09:25 AM.
  3. hcbx's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #28  
    Internet sharing off my Lumia 920 works with various of my devices, including right now my HP Elitebook 8560w
  4. VisceralMonkey's Avatar
    Member

    Posts
    115 Posts
    Global Posts
    127 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #29  
    Lame, att set it so if I try, it starts to activate then checks with them and says I need to call 611 to activate (pay more) for it. I have a 3 gb plan. Pretty ****ty.
  5. Brent920's Avatar
    Member

    Posts
    25 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #30  
    Quote Originally Posted by pderosa View Post
    I had a similar issue and found an advanced setting in Windows under the network setting that said Enable FIPS. I did that and it started working.
    I haven't been able to connect to my Windows 8 laptop at all even though I could connect my Vista & Windows 7 computers first time.

    Went to properties > Advanced and turned on FIPS.

    Now my Windows 8 laptop connects!!!!!! It's a Windows 8 problem and not the phone! :)
  6. GSOgymrat's Avatar
    Member

    Posts
    541 Posts
    Global Posts
    670 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #31  
    I have AT&T and I use Internet Sharing with my Surface almost every day for hours at a time. I have never had a problem and when I have 5 bars with LTE it is very fast, faster than most public Wi-Fi hotspots.
  7. jonesychris's Avatar
    Member

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #32  
    Works with my MacBook Pro, Windows 7 Laptop and iPad here in the states on AT&T.
  8. jarettp's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    85 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #33  
    I'm connected right now via my iPad 2. I did have to reset my network settings though.
  9. Scipio Magnus's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    15 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #34  
    Saw the Title and decided to try it, I am typing this on my laptop connected to the internet from my Lumia 920 and I did a speed test and received decent download speeds.
  10. Scott Cate's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #35  
    AWESOME - that fixed it for me.

    Win8 Users. Click the wifi antenna icon, in your task tray. Then right click the SSID that matches what you setup on your phone. Then click 'Advanced Settings'. On the second tab, turn on FIPS. After I did this, it came to life the next time I connected.

    Click image for larger version. 

Name:	1-1-2013 8-16-33 AM.png 
Views:	4 
Size:	24.3 KB 
ID:	25935
  11. Shobhit Tulsyan's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #36  
    I am having the same problem connecting my ipad, I am in India having vodafone sim, before lumia I was using it on my hd7 flawlessly, can any one pls help with that..
  12. Alfredo Urquiza's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #37  
    Hi.

    Unfortunately, the FIPS trick doesn't work in the Surface RT. It gives a "the profile requires fips 140-2 mode which is not supported by the network adapter" error....

    Any other ideas? My Surface connects with everything with Internet.... except for my Lumia 920...
  13. chsoriano's Avatar
    Member

    Posts
    198 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #38  
    I don't have a problem connecting my Surface to my Lumia 920... Could it be a carrier issue?
  14. scubus's Avatar
    Member

    Posts
    57 Posts
    Global Posts
    58 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #39  
    Quote Originally Posted by zipro View Post
    Seems to be a Mac thing - after the recent updates I hoped it got fixed but the issue is still present. I can't use internet sharing at all with my MBP. It connects, works for a minute, then disconnects. Then it just keeps on disconnecting every couple of minutes.

    I don't need a tethering plan here - and tethering works well with the iPhone 5.
    I tried in vain to connect an iPad. I assumed it might be a contract thing even though I was told I don't need anything extra (AT&T has told me many things over the years)... maybe it is a Mac thing if others are having success.
  15. scubus's Avatar
    Member

    Posts
    57 Posts
    Global Posts
    58 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #40  
    Quote Originally Posted by jarettp View Post
    I'm connected right now via my iPad 2. I did have to reset my network settings though.
    Reset the phone or the iPad? Thanks.
  16. Alex Meander's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    27 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #41  
    It works great for me on my iPad.
  17. scubus's Avatar
    Member

    Posts
    57 Posts
    Global Posts
    58 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #42  
    Quote Originally Posted by Alex Meander View Post
    It works great for me on my iPad.
    I don't know if it makes a difference, but are you with AT&T?
  18. Alfredo Urquiza's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #43  
    SOLVED!

    In my case I had to set manually the internet settings for my carrier in the Lumia. Be aware that I have seen 2 different firmwares and the options under the settings are not the same. Also, this solved the tethering issue, although the phone had no problems to connect to internet by itself without this manual adjustments.
  19. Daniel Ratcliffe's Avatar
    Retired Moderator

    Posts
    3,046 Posts
    Global Posts
    4,703 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #44  
    I had mine connected for a minute but then disconnected my laptop after I found it used 16MB while IDLE in a MINUTE. I absolutely balked as I don't have tethering on my plan.
  20. Boost2Boob's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #45  
    The problem is as someone else mentioned FIPS.

    I got my phone some days ago and I have tried to turn on internet sharing for two days now.

    I turned on FIPS a day ago but removed the security settings at the same time, so then it didnt work.

    It has been messy with this phone.

    At first it didnt recognize the sim card. I tapped on sim card and then it started "working" Then suddenly it went black and I couldnt do anything, it was dead.

    I found out how you should do. You press the on/off button at the same time as the volume down button, then it reboots.

    Now I finally can use internet sharing. You hover at the bottom in the right on networks, click it, right click the actual network, choose view connection properties, choose security tab, choose advanced settings and tick "Enable FIPS".
  21. jfa1's Avatar
    Member

    Posts
    2,565 Posts
    Global Posts
    2,648 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #46  
    Quote Originally Posted by zipro View Post
    For how long did you keep it connected?

    I'm having problems with the connection, as well:

    1. Macbook Pro connects without an issue

    2. After pretty much exactly one minute (which also happens to be the screen-timeout setting on the Lumia), the connection is dropped.

    3. I can reconnect, but after another couple of minutes, the connection drops again. From then on, the WiFi adapter on my MBP doesn't react anymore until I do a full reboot.
    With the new updated firmware the settings for turn off include never so maybe that should do the trick if you've gotten the update for those on ATT
  22. jojapath's Avatar
    Member

    Posts
    317 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #47  
    For those who still have this issue, I think I found the solution. Well, it works for me so far...

    Possible solution for Lumia 920 not being able to share internet with Windows 8 PCs!
  23. dkp23's Avatar
    Member

    Posts
    1,494 Posts
    Global Posts
    1,529 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #48  
    Able to tether to my rt this weekend in Vegas.
  24. bradleyj's Avatar
    Member

    Posts
    169 Posts
    Global Posts
    307 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #49  
    I am able to connect to my Windows 8 laptop no problem.

    Lumia 920 on Rogers.
  25. greycounciller's Avatar
    Member

    Posts
    381 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #50  
    I tried it first time the other day and it crashed my Win7 laptop(BSOD). What gives?
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

";