Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By MikadoWu
  1. MikadoWu's Avatar
    Member

    Posts
    65 Posts
       #1  
    So my new Cyan Phones came in today. I wanted to move my SIM from my Red 920 into the Cyan. (Red was for daughter)

    Unit was fully charged when I started.

    1. Did a System Reset, through Settings --> About phone
    2. Phone rebooted.
    3. Phone stopped on Nokia Logo for over 5 minutes.
    4. Did Hard Reset (vol dn, pwr, camera)
    5. Still Stuck on the Nokia Logo
    6. Left Unit alone for 4 hours
    7. came back, Unit was very Hot and battery dead.
    8. Unplugged and unit died.
    9. Let Cool, plugged back in
    10. Stuck on Nokia Logo.

    I can not shut the phone off, hard reset restart the phone every time.

    Only way to **** down is pull the power cord and let battery die.

    Any Thoughts.......
  2. dkp23's Avatar
    Member

    Posts
    1,415 Posts
    Global Posts
    1,444 Global Posts
    #2  
    Return or build a house with the brick
  3. KoukiFC3S's Avatar
    Member

    Posts
    554 Posts
    Global Posts
    2,701 Global Posts
    #3  
    Try this. It will format the phone. You will lose all data.

    Thanked by:
    yodies 
  4. Major's Avatar
    Member

    Posts
    447 Posts
    Global Posts
    652 Global Posts
    #4  
    My cyan 920 was unresponsive yesterday morning. I did a soft reset and it powered back up, but I still took it to the store and traded it for a new 920. I didn't want to take any chances with a defective phone past the 14 day return window. The only thing that sucks is that they only had black in stock. I really miss the cyan.
  5. MikadoWu's Avatar
    Member

    Posts
    65 Posts
       #5  
    KoukiFC3S - Just tried it, ! screen never came up. ATT screen came up, then it restarted, did it 6 times in a row.

    ATT Store is looking for a replacement. Shocker Red sold out all over Orlando.
    jonathanrn likes this.
  6. MikadoWu's Avatar
    Member

    Posts
    65 Posts
       #6  
    Here is a Picture of where I am stuck at.

    Let me still say this. I LOVE THIS PHONE. Once I took off Nokia Drive Beta, my battery has been awesome. at 93% presently, been off charger for 5 hours.
    Attached Thumbnails Attached Thumbnails wp_20121114_001.jpg  
  7. Vaas's Avatar
    Member

    Posts
    50 Posts
    Global Posts
    212 Global Posts
    #7  
    My wifes Cyan did the same thing. Did the power button+volume and reset it. Works perfectly now.

    gl
  8. shard#WP's Avatar
    Member

    Posts
    12 Posts
    #8  
    Quote Originally Posted by MikadoWu View Post
    KoukiFC3S - Just tried it, ! screen never came up. ATT screen came up, then it restarted, did it 6 times in a row.

    ATT Store is looking for a replacement. Shocker Red sold out all over Orlando.
    Same thing here. The stores don't even have black in stock except a couple none corporate. Who won't even deal with me since I'm returning a bricked one.

    If I could only remove the battery!
  9. Frantics's Avatar
    Member

    Posts
    28 Posts
    #9  
    Same thing happened here.
    Tried a System Reset to wipe the phone out and start fresh in hopes of improving the battery life but got stuck in the screen with the turning gears for hours.
    Now, after purposely draining it to get out of that screen, my phone won't boot past the Nokia screen.

    I tried KoukiFC3S's advice but it gets stuck on an AT&T Deathstar logo loop.
    Looks like ATT's splash screen is preventing it from going to the recovery screen.

    I'm going to try and exchange it today for a fresh unit and have them do a system reset immediately to see if it's a common problem.

    I really like this phone (when it's working) but this is getting frustrating. :mad:
  10. watdawg44's Avatar
    Member

    Posts
    2 Posts
    #10  
    Quote Originally Posted by Frantics View Post
    Same thing happened here.
    Tried a System Reset to wipe the phone out and start fresh in hopes of improving the battery life but got stuck in the screen with the turning gears for hours.
    Now, after purposely draining it to get out of that screen, my phone won't boot past the Nokia screen.

    I tried KoukiFC3S's advice but it gets stuck on an AT&T Deathstar logo loop.
    Looks like ATT's splash screen is preventing it from going to the recovery screen.

    I'm going to try and exchange it today for a fresh unit and have them do a system reset immediately to see if it's a common problem.

    I really like this phone (when it's working) but this is getting frustrating. :mad:
    Same here. Called AT&T support and they are sending a replacement.
  11. vinnyvv's Avatar
    Member

    Posts
    12 Posts
    Global Posts
    18 Global Posts
    #11  
    I did a reset through the settings screen on my nokia lumia 920 and its been stuck on the gears setting screen for 15 min. just keeps spinning. how long should i wait?
    Attached Thumbnails Attached Thumbnails photo.jpg  
  12. dseiden's Avatar
    Member

    Posts
    48 Posts
    Global Posts
    121 Global Posts
    #12  
    I had the same thing happen to my Red 920. It started having sound issues and a restart fixed it for about a minute and t hen sound died again. Everything on the phone was working but then it started throwing up sound related error dialog boxed.

    I went into the menu to do a reset and then saw the gears. I had it plugged in and just let it sit while I did some work. 2 hours later I did a button reset and got the Nokia logo. Basically it was dead.

    Ended up returning it and exchanging it for a white one. It was a hassle to find a unit and no stores around had red so I ended up with white which is still nice. I would be worried to do a reset on the phone again which is not a great thing to worry about.
  13. vinnyvv's Avatar
    Member

    Posts
    12 Posts
    Global Posts
    18 Global Posts
    #13  
    wait for 30 min and then try doing the restore again, thanks guys:)
  14. maverick96's Avatar
    Member

    Posts
    9 Posts
    Global Posts
    756 Global Posts
    #14  
    This happened to my black 920 as well. Couldn't get it past the Nokia logo no matter what I did. Returned it to AT&T and stuck with my iPhone 5. I really wanted to keep the 920 but after 2 days of owning it then having that problem was enough to scare me away
  15. bguy_1986's Avatar
    Member

    Posts
    110 Posts
    #15  
    wish I would have seen this thread before I did a reset. Having the same problem...
  16. Jaripi's Avatar
    Member

    Posts
    618 Posts
    #16  
    Quote Originally Posted by bguy_1986 View Post
    wish I would have seen this thread before I did a reset. Having the same problem...
    Fix for bricked 920's after reset. Flash Process defined inside!

Posting Permissions