Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Matt Fara's Avatar
    Developer

    Posts
    60 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    My phone keeps switching between 3G, 4G, 4 bars, 1 bar, and sometimes no reception at all. I bought the phone from Rogers, and my Fido sim works in it without unlocking.
    I'm trying to connect to LTE, which I still have not done, I can't even keep a stable 3G connection.
    These are my APN settings:

    APN:
    LTEMOBILE.APN

    User name:

    Password:

    Proxy server (URL):

    Proxy:

    IP type:
    IPv4

    Any help is greatly appreciated.
  2. Matt Fara's Avatar
    Developer

    Posts
    60 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #2  
    Bump!
  3. benjaminleroux's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    118 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Quote Originally Posted by Matt Fara View Post
    My phone keeps switching between 3G, 4G, 4 bars, 1 bar, and sometimes no reception at all. I bought the phone from Rogers, and my Fido sim works in it without unlocking.
    I'm trying to connect to LTE, which I still have not done, I can't even keep a stable 3G connection.
    These are my APN settings:

    APN:
    LTEMOBILE.APN

    User name:

    Password:

    Proxy server (URL):

    Proxy:

    IP type:
    IPv4

    Any help is greatly appreciated.
    Try not setting any APN settings.. I also bought the Rogers one and using it on Fido... did not plug in any APN settings, worked like a charm.

    I do see it bob from 3G to 4G when I unlock the phone... but I think that's normal. As for LTE, make sure you have a LTE sim card... I get great LTE in Montreal and getting abou 33m + download speeds
  4. Matt Fara's Avatar
    Developer

    Posts
    60 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    I tried that, still nothing...
    Could it be a defective phone?
    Should I try to return it?
  5. denious's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    I wanted to join in the conversation to report that I am having the same problem, but have discovered it through my SMS messages not being sent out 1 out of 10 times. Every single time a message could not be sent my phone was completely disconnected from the network, only to get full bars again in a couple of seconds.

    Since I've noticed that I have been taking a look at my bars, and they're constantly fluctuating.

    Here's a Rogers thread on people having problems with their SMS messages:
    Lumia 920 can't send text messages - Rogers Community

    Here's another thread on WPCentral on the issue:
    Signal issues

    I am sure that it's all part of the same problem.
  6. Matt Fara's Avatar
    Developer

    Posts
    60 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    Yup, same thing is happening to me.
    I just returned that unit and got another one, same problem.
    Don't know what to do at this point..
  7. eomahos's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Hi, guys

    Can someone please advise what to do? I constantly get no signal, and my data bounces between 3G to 4G, no LTE, my area has lighting fast LTE, when i insert the same in on my Iphone5...i almost get 33-35mbps. Not sure, why the signal constantly bounces 2-3 bars, then justs dies at 0....is this an hardware issue? did you guys manage to solve this?

    thanks
    omayer.
  8. eomahos's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Hi, how did you solve your issue?
  9. dula714's Avatar
    Member

    Posts
    66 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    I have no problem with my Rogers Lumia 920 that works on Fido. I never had to input any settings to the phone. All I had to do was get a LTE sim from Fido and it worked like a charm.

    My cousin, who is on Mobilicity, unlocked his phone and he is getting 4G on Mobilicity.
  10. eomahos's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    humm not sure. i'm going to try with my rogers sim, if i still get the same issue..then i'm just out of luck...i really think it could be a carrier profile issue? is there an update? and if the still persists, can i send it back to nokia for a replacement considering the fact that i bought the phone from kijiji, but here in montreal, i get really amazing LTE reception on my iphone5. I really hope i can use the lumia, looked really promising.

Posting Permissions