Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. John Mahon's Avatar
    Member

    Posts
    3 Posts
       #1  
    My camera button will launch the camera app, but does not take a picture. I can tap the screen and take a picture without issues.
    Pressing the camera button:
    1. Initiates Autofocus Flash
    2. Screen focuses and flash turns off
    3. There is a beep
    4. Nothing is saved to the camera roll and there is no audible shutter sound as when I tap to take picture.

    I've shut down the phone. Tried all settings and hit the reset camera settings button. Thoughts.
  2. #2  
    After the beep, press the button down more. It's a "two level" button.
  3. Lenas's Avatar
    Member

    Posts
    35 Posts
    #3  
    Yeah, that first beep is just the focus. Push the button more.
  4. John Mahon's Avatar
    Member

    Posts
    3 Posts
       #4  
    Please disregard my stupidity. Thank you.

Similar Threads

  1. Flash not coming on when taking pictures?
    By J4rrod in forum HTC TITAN II
    Replies: 2
    Last Post: 05-01-2012, 11:52 PM
  2. Camera button still not waking phone
    By danwc in forum Nokia Lumia 900
    Replies: 55
    Last Post: 04-25-2012, 11:41 PM
  3. Samsung Focus S sensitive camera button? I THINK NOT!
    By btbam91 in forum Samsung Focus S 4G
    Replies: 6
    Last Post: 11-18-2011, 10:42 AM
  4. Replies: 2
    Last Post: 09-28-2011, 01:22 PM

Posting Permissions