Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. nico002's Avatar
    Member

    Posts
    103 Posts
       #1  
    Hi guys, I noticed that my CNN, wpcentral, and Microsoft weather live tiles suddenly stopped updating. Anyone experience this?
  2. Landsharkk's Avatar
    Member

    Posts
    280 Posts
    #2  
    My Weather Channel live tile stopped updating yesterday, no idea why. It is still 'enabled' as a background task.
  3. nico002's Avatar
    Member

    Posts
    103 Posts
       #3  
    help?
  4. #4  
    Are all of your live tiles no longer updating or just the ones you listed?
  5. nico002's Avatar
    Member

    Posts
    103 Posts
       #5  
    those are the only ones that I have, I'm guessing no live tiles work... I try restarting the phone, doing a reset by holding down vol down and power, and uninstalling/installing all the apps...
  6. #6  
    Have you tried killing the tile and setting it backup? You aren't in battery save mode or no data mode or anything, right?
  7. nico002's Avatar
    Member

    Posts
    103 Posts
       #7  
    what do you mean by killing the tile?
  8. brandonries's Avatar
    Member

    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #8  
    All of mine are updating normally. Make sure you're not in battery saver mode.
  9. #9  
    Quote Originally Posted by nico002 View Post
    what do you mean by killing the tile?
    Remove tile. Replace tile.
  10. ChuckDavis666's Avatar
    Member

    Posts
    10 Posts
    #10  
    In addition to various live tiles not updating, if I try to run the CNN app it goes into the app, shows "Loading......" for several seconds and then goes back out to the main screen.
  11. aaa6112's Avatar
    Member

    Posts
    538 Posts
    #11  
    Quote Originally Posted by ChuckDavis666 View Post
    In addition to various live tiles not updating, if I try to run the CNN app it goes into the app, shows "Loading......" for several seconds and then goes back out to the main screen.
    This is a known bug. Unless you allow CNN app to run in the background (settings -> applications -> background tasks) it will constantly crash on start up. Sucks!
  12. BfnC's Avatar
    Member

    Posts
    25 Posts
    #12  
    Weather Channel doesn't update properly for me either, it only updates if I resize the tile or open the app. I don't have the background task blocked, either.

    I have opened a support ticket with the developer, I would encourage you to do the same so they can help take a look at the issue.
  13. jmerrey's Avatar
    Member

    Posts
    1,607 Posts
    Global Posts
    1,619 Global Posts
    #13  
    My live tiles have been going thru this for the last few days as well. Some work, some don't, then none work, etc. I've tried all the known fixes (clearing IE cache, re-pinning tile, disabling/re-enabling the background tasks) with no steady success. To be honest, I thought I was done with this silliness.
  14. IppoSemCe's Avatar
    Member

    Posts
    2 Posts
    #14  
    In my experience (Italian Lumia 920) you gotta open each app and enable the live tile by selecting the linked setting.
    Often in setting, in addiction to live tile enablement, you can find the option to display the original colors instead of the colors you choosed for your display theme.

    Hope it'll help you!
  15. avsef's Avatar
    Member

    Posts
    53 Posts
    #15  
    As far as I'm concerned, "Live Tile" for 3rd-party apps means when you tap it, it comes alive. I've tried all the suggested remedies, and none work. They display the data from the last time you tapped it until you tap it again. Sigh.
  16. Kieta's Avatar
    Member

    Posts
    330 Posts
    PIN
    No
    #16  
    Hello all,

    Did anybody figure out what is causing this or how to fix it? My WPcentral live tile stopped updating this morning along with my weave news reader live tile.
  17. NokFromApp's Avatar
    Member

    Posts
    73 Posts
    #17  
    See if this helps. I posted my experience a couple of days back http://forums.wpcentral.com/nokia-lu...ight-help.html
    In summary: Try a soft refresh, followed by a normal reboot and then wait a couple of hours to see if live tiles start updating
    Thanked by:
    Kieta 
  18. Kieta's Avatar
    Member

    Posts
    330 Posts
    PIN
    No
    #18  
    Thanks, I found that post after replying to this thread and that worked!

Similar Threads

  1. Live tiles not updating
    By adnokr5 in forum Windows Phone 7
    Replies: 1
    Last Post: 08-12-2012, 02:32 AM
  2. Foursquare Live Tile not working?!
    By puredrive07 in forum Windows Phone Apps
    Replies: 10
    Last Post: 04-30-2012, 09:19 PM
  3. How do I activate the live tile on the WPcentral app?
    By Winterfang in forum Windows Phone Apps
    Replies: 38
    Last Post: 10-12-2011, 01:12 AM
  4. Live Tiles Not Updating
    By Steve_Jobs in forum HTC Trophy
    Replies: 5
    Last Post: 06-07-2011, 07:05 PM
  5. Live Tiles "not so live?"
    By raremage in forum Windows Phone 7
    Replies: 13
    Last Post: 12-04-2010, 09:41 PM

Posting Permissions