This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 4 FirstFirst 1234 LastLast
Results 26 to 50 of 98
Like Tree10Likes
  1. jreed3000's Avatar
    Member

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #26  
    Let us know if it puts it back to auto and u can get LTE. But even if that works - is there no way to hardlock the radio to 3g easily? Do changing the APN's work on this phone (only tested doing that on samsung anddroids).


    Quote Originally Posted by SofaTester View Post
    Nokia Care told me to try a Hard Reset, currently trying.
  2. ljkelley's Avatar
    Member

    Posts
    219 Posts
    Global Posts
    229 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #27  
    It is ##3282#
  3. SofaTester's Avatar
    Member

    Posts
    68 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #28  
    Quote Originally Posted by jreed3000 View Post
    Let us know if it puts it back to auto and u can get LTE. But even if that works - is there no way to hardlock the radio to 3g easily? Do changing the APN's work on this phone (only tested doing that on samsung anddroids).
    Haven't tried that either, but yeah no other way now, automatic only now. May try that after this Hard Reset gets done, taking forever.

    Still so pissed Nokia removed that in the update, why remove it? It was something that was very very useful for many people.
  4. RonnieJP's Avatar
    Member

    Posts
    32 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #29  
    I think I may have found a fix. Shut down your phone for a few minutes and remove the SIM card. Then turn your phone back on without the SIM card installed. Of course, you will see the SIM card error message, etc. Now, power off your phone, re-install the SIM and power back on. I got a pop-up message saying "Phone mode changed to GSM" (whatever that meant?) Now, I get the LTE symbol. I'll do some further testing to see if it reverts to 4G symbol when I am not in an LTE area. So, before you guys start doing hard resets, stay tuned.
  5. SofaTester's Avatar
    Member

    Posts
    68 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #30  
    Well I've already started the hard reset, since Nokia told me to try that, but this is taking forever.

    How long does a hard reset take? I'm at 20 minutes now of gears spinning...
  6. jreed3000's Avatar
    Member

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #31  
    ---edit---- = they updated it to just ##3282


    Quote Originally Posted by RonnieJP View Post
    I think I may have found a fix. Shut down your phone for a few minutes and remove the SIM card. Then turn your phone back on without the SIM card installed. Of course, you will see the SIM card error message, etc. Now, power off your phone, re-install the SIM and power back on. I got a pop-up message saying "Phone mode changed to GSM" (whatever that meant?) Now, I get the LTE symbol. I'll do some further testing to see if it reverts to 4G symbol when I am not in an LTE area. So, before you guys start doing hard resets, stay tuned.
    Last edited by jreed3000; 12-19-2012 at 11:30 PM.
  7. Fuzzy John's Avatar
    Member

    Posts
    242 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #32  
    Quote Originally Posted by SofaTester View Post
    Well I've already started the hard reset, since Nokia told me to try that, but this is taking forever.

    How long does a hard reset take? I'm at 20 minutes now of gears spinning...
    Could this be the hard reset brick?
  8. SpicyKB's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #33  
    Quote Originally Posted by RonnieJP View Post
    I think I may have found a fix. Shut down your phone for a few minutes and remove the SIM card. Then turn your phone back on without the SIM card installed. Of course, you will see the SIM card error message, etc. Now, power off your phone, re-install the SIM and power back on. I got a pop-up message saying "Phone mode changed to GSM" (whatever that meant?) Now, I get the LTE symbol. I'll do some further testing to see if it reverts to 4G symbol when I am not in an LTE area. So, before you guys start doing hard resets, stay tuned.
    Holy... IT WORKED. And my LTE's fixed! It's a Christmas miracle!
  9. SofaTester's Avatar
    Member

    Posts
    68 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #34  
    Quote Originally Posted by Fuzzy John View Post
    Could this be the hard reset brick?

    Yes, using Care Suite fix to reflash.

    This makes me so pissed at Nokia, they removed the feature in the firmware, AT&T might have made them they didn't say.
  10. jayson728's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #35  
    Quote Originally Posted by SofaTester View Post
    Yes, using Care Suite fix to reflash.

    This makes me so pissed at Nokia, they removed the feature in the firmware, AT&T might have made them they didn't say.
    You could Flash the previous firmware if you really want the lte turned off.
  11. SofaTester's Avatar
    Member

    Posts
    68 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #36  
    Quote Originally Posted by jayson728 View Post
    You could Flash the previous firmware if you really want the lte turned off.
    I thought about it, but didn't.

    Funny that the updates today were supposed to fix the reset phone loop, yet mine gets bricked from hitting reset. Cmon Nokia.
  12. Fuzzy John's Avatar
    Member

    Posts
    242 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #37  
    Quote Originally Posted by SofaTester View Post
    Yes, using Care Suite fix to reflash.

    This makes me so pissed at Nokia, they removed the feature in the firmware, AT&T might have made them they didn't say.
    While I do not know about the Lumia 920, other phones I had, the international versions had controls in network settings to enable/disable 3G or 4G while the AT&T versions lacked those controls.
  13. SofaTester's Avatar
    Member

    Posts
    68 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #38  
    Well the flash won't work, I now have a bricked 920.

    I'm guessing the updates today are to blame, but regardless, that trick doesn't work, and I'm screwed. Awesome.
  14. RonnieJP's Avatar
    Member

    Posts
    32 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #39  
    Quote Originally Posted by RonnieJP View Post
    I think I may have found a fix. Shut down your phone for a few minutes and remove the SIM card. Then turn your phone back on without the SIM card installed. Of course, you will see the SIM card error message, etc. Now, power off your phone, re-install the SIM and power back on. I got a pop-up message saying "Phone mode changed to GSM" (whatever that meant?) Now, I get the LTE symbol. I'll do some further testing to see if it reverts to 4G symbol when I am not in an LTE area. So, before you guys start doing hard resets, stay tuned.
    OK, I confirmed that it does switch automatically from "LTE" to "4G" (an vice-versa) when I go in an out of an LTE-enabled area here in Los Angeles. So, it looks like it will at least get the phone back to default "automatic" network detection. I'm glad that this trick worked for some of you who tried it. Sorry about those of you who were told to do a hard reset or had to re-flash their phone.
  15. jreed3000's Avatar
    Member

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #40  
    THEY DROPPED THE LAST "#"

    Just change the code to ##3282 - and it works (i feel dumb for not just trying this in the beginning).
  16. premiumdude's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #41  
    ^^nailed it!!
  17. cameradork's Avatar
    Member

    Posts
    562 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #42  
    That worked for me (latest phone updates as of 3/6/2013). Speed went from ~40/8.5 on LTE down to ~14/3.5 on 3G Only (which reads as 4G) using Speedtest.net.

    This is the first time I'm spending any considerable time in an LTE environment and it sucks! My battery lasts about 2 days at home with my normal usage, and now I'm lucky if I can get through six or seven hours without having to plug in. Why would AT&T disable this option in the normal settings? Sure, it's nice that Facebook loads a touch faster than it does at home, but not at the expense of a day and half of battery life... :/ Charging now, and hoping the phone will last out the day.

    *edit* - 3 hours later (mostly idle) and I still have 100% battery! Yesterday I had 70% under the same usage conditions.
    Last edited by cameradork; 03-06-2013 at 12:22 PM.
  18. bakken66's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #43  
    Quote Originally Posted by majortom1981 View Post
    I am stuck on edge /no signal and didn't touch any of those settings.
    Just type ##3282 and call without the extra # at the end. It'll take you back to the field test where you can reset to LTE.
  19. revfast's Avatar
    Member

    Posts
    151 Posts
    Global Posts
    154 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #44  
    Quote Originally Posted by bakken66 View Post
    Just type ##3282 and call without the extra # at the end. It'll take you back to the field test where you can reset to LTE.
    this doesn't work on the 1308 update.
  20. SomeAudioGuy's Avatar
    Member

    Posts
    32 Posts
    Global Posts
    172 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #45  
    Confirming mine no longer works after 1308 update.
  21. Allen Durie's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #46  
    Bump previous thread. Who's got the smarts to figure out the new codes?!
  22. cameradork's Avatar
    Member

    Posts
    562 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #47  
    ##3282# returns my phone number now, after the update. ##3282 gives a call can not be completed as dialed. Crap, why change that?
  23. GizmoEV's Avatar
    Member

    Posts
    315 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #48  
    The problem is that I had my phone set to 2G only and then did the update. Now I can't switch it back. Not sure what I'm going to do. I can't reliably make and receive calls at home unless I set 2G only and I have lousy data rates when I leave a WiFi area. Hopefully someone figures out the new codes soon.
  24. eortizr's Avatar
    Member

    Posts
    230 Posts
    Global Posts
    236 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #49  
    you guys don't get it, AT&T will keep trying to avoid user to be able to switch LTE to 3G, you know why? because they don't have a throttling policy set on the the 3G network if your account is on LTE. That means that if you go past 5GB on LTE (if you are on the unlimited plan), you can just switch to 3G only and you will still able to get at least 3-4 mbps down, instead of the 500kbps you get when you get throttled down. That's the reason they keep changing the code.
  25. cameradork's Avatar
    Member

    Posts
    562 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #50  
    Quote Originally Posted by eortizr View Post
    you guys don't get it, AT&T will keep trying to avoid user to be able to switch LTE to 3G, you know why? because they don't have a throttling policy set on the the 3G network if your account is on LTE. That means that if you go past 5GB on LTE (if you are on the unlimited plan), you can just switch to 3G only and you will still able to get at least 3-4 mbps down, instead of the 500kbps you get when you get throttled down. That's the reason they keep changing the code.
    That's a good reason, I guess. Too bad it completely wrecks the battery life and causes people stress, but I suppose that's not their problem. What would be *really* nice is if they were able to disable it for people with unlimited plans, but allow it on capped plans like mine.
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. No way to turn off 4G/LTE and just use 3G?
    By nico002 in forum Nokia Lumia 920
    Replies: 13
    Last Post: 08-27-2014, 01:52 PM
  2. Focus 2, Turning off 4g and turning on 3g
    By ltsmachine in forum Samsung Focus 2
    Replies: 4
    Last Post: 11-12-2012, 12:15 PM
  3. Pandora app on AT&amp;T store advert
    By rybob1 in forum Windows Phone 7
    Replies: 8
    Last Post: 04-29-2012, 06:04 PM
  4. Turn off Twitter notifications on Me Tile?
    By trickym81 in forum Windows Phone 7
    Replies: 3
    Last Post: 03-20-2012, 02:40 PM
  5. Turn off 4G & turn off find my phone.
    By itssimplyjeff1 in forum Samsung Focus S 4G
    Replies: 14
    Last Post: 11-10-2011, 10:46 PM

Posting Permissions

";