Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 46
  1. Hypetrak's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    81 Global Posts
       #1  
    I haven't had any issues till yesterday where my 920 shut down twice. I uninstalled everything that I downloaded recently the past few days to make sure those weren't causing the issue. However just now I tried to use my phone, and it was shut down again. I have to do a soft reset every time to get it back up and working. I'm curious of anyone else is having this issue or if I have a glitchy phone that I should replace.
  2. #2  
    Mine randomly reboots & got stuck on the Nokia screen on Thursday for 4+ hours
  3. Hypetrak's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    81 Global Posts
       #3  
    Quote Originally Posted by Alex Rodriguez Jr. View Post
    Mine randomly reboots & got stuck on the Nokia screen on Thursday for 4+ hours
    Did you get it replaced?
  4. Hypetrak's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    81 Global Posts
       #4  
    Happened again when I woke up :( Going to do a factory reset now
  5. shawnp582's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #5  
    I had mine replaced this week and the new one did the same thing today.
  6. agbva's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #6  
    My AT&T 920 does the same thing. Seems to only happen when I'm away from the phone for a few hours, and you need to do a soft reset (power and volume down buttons) to get it to restart. Not a deal breaker, but a pain.
  7. Hypetrak's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    81 Global Posts
       #7  
    Quote Originally Posted by agbva1 View Post
    My AT&T 920 does the same thing. Seems to only happen when I'm away from the phone for a few hours, and you need to do a soft reset (power and volume down buttons) to get it to restart. Not a deal breaker, but a pain.
    It was a real pain for me because I use my phone as my alarm clock, and it has shut down a few times where I have almost missed my morning classes. However I had a free exchange through Nokia and it has been working flawlessly.
  8. Brent920's Avatar
    Member

    Posts
    25 Posts
    #8  
    Skype currently causes the 920 to reboot. My phone never rebooted once, within 10 seconds of opening Skype it'd rebooted. :/
  9. Andreas Zduba's Avatar
    Member

    Posts
    1 Posts
    #9  
    It keeps shutting down once a day and sometimes it also rebootes. Is it an issue in WP8? will there be any fix from Microsoft or Nokia? Does anybody know anything, because it drives me crazy a bit :-D
  10. daZza_GER's Avatar
    Member

    Posts
    4 Posts
    #10  
    Got the same... Did any of you exchange phones and fixed the issue that way? I'm asking myself whether I should exchange or wait for a software update... Not sure if this stuff is caused by SW or HW issues.
  11. melloyello920's Avatar
    Member

    Posts
    10 Posts
    #11  
    My 920 was shutting down by itself after the recent OS update as well. I performed a factory reset yesterday, and it has been normal so far. However, I no longer have the additional options under "display+touch" settings for auto sunlight and brightness setting during low battery after the reset. At least the phone is working as it should again.

    Just a warning, the factory reset took almost 2 hours to complete. I was worried that it was bricked when it was stuck on the screen with the gears, but it booted normal after about 2 hours. So be patient and also recommend have a fully charged battery before factory reset.
  12. ton_pkt's Avatar
    Member

    Posts
    73 Posts
    #12  
    My 1st LM920 did the same as all of you.
    It randomly shut itself down 3-4 times a day.

    What I noticed is, my 1st LM is quite too warm after surfing the web for 5-10 minutes. it also getting warmer when I charge it with either cable or charging plate.
    (It's idle state also warm without any reason).

    I decided to exchange it, and I never face those issues since then.

    I would say, if your device facing the random shutdown issue, and the device feeling an uncomfortable warm, I would suggest to exchange it if you can.
    I'm sure that it's not only the OS or Software issue.
  13. ton_pkt's Avatar
    Member

    Posts
    73 Posts
    #13  
    Quote Originally Posted by melloyello920 View Post
    My 920 was shutting down by itself after the recent OS update as well. I performed a factory reset yesterday, and it has been normal so far. However, I no longer have the additional options under "display+touch" settings for auto sunlight and brightness setting during low battery after the reset. At least the phone is working as it should again.

    Just a warning, the factory reset took almost 2 hours to complete. I was worried that it was bricked when it was stuck on the screen with the gears, but it booted normal after about 2 hours. So be patient and also recommend have a fully charged battery before factory reset.
    You need to update the "display+touch" again to get those setting back.
    The factory reset delete those update away.

    Another thing is, the factory reset shouldn't take that much time.
    Don't get me wrong, I do believe you.

    But, from my experience (and some other members), the factory reset take only 5-10 minutes to complete. (maximum 15 minutes).
    I assume that you may have lot of application, photos & music in your device.

    Anyway, that you patient enough to wait for 2 hours, otherwise, you may brick your phone if you interrupt the reset process.
  14. AlexRodriguezNY's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #14  
    Quote Originally Posted by agbva1 View Post
    My AT&T 920 does the same thing. Seems to only happen when I'm away from the phone for a few hours, and you need to do a soft reset (power and volume down buttons) to get it to restart. Not a deal breaker, but a pain.
    Exactly the same problem here. It happens when not in use for a few hours.Then soft reset to power on.It's annoying because if someone call and it's important you miss that call. I hard reset it but it continue with the problem so I flashed it this morning with Nokia Suite Care
  15. Expat64's Avatar
    Member

    Posts
    13 Posts
    #15  
    I have seen this problem once, one friend a couple of times, and a third repeatedly. As noted above, it seems to be largely when unattended, often overnight, which has, again, been pointed out, is a real pain in the posterior! It started after Portico. I would rather avoid doing a factory reset if possible just because of the inconvenience as much as anything, but if that is shown to solve the problem, I'm game. I would like to see something from MSFT / Nokia on the subject though. Does anybody know if this problem is unique to the 920?
  16. allos autos's Avatar
    Member

    Posts
    96 Posts
    #16  
    I've been having the same issue. On a hunch, I did a little bit of an experiment and compared the phone's behaviour with the WiFi off. Lo and behold, the phone went several days without needing a soft reset. Turned the WiFi back on and within a few hours it needed a factory reset.
  17. Sanjay Tummala's Avatar
    Member

    Posts
    4 Posts
    #17  
    I have same issue.. This is the second nokia lumia 920, I returned the 1st one with same issue..since my 14 days for hand set replacement is done i have no choice but to accept the refurbish one that at&t offers me..very stressful ..so Im deciding to get refurbish android phone in exchange of this lumia 920 :( I will take my chances with refurbish android phone dammit. JUST EXCHANGE IT
  18. tommy2050's Avatar
    Member

    Posts
    4 Posts
    #18  
    Hi,
    I bought my Lumia 920 on release day (Nov 29) and have had random reboots several times a day. The phone even shut down for no apparent reason. I read somewhere that the sim card could be the cause. My sim card was already 2-3 years old, so I decided to get a new one.

    It's been two days since i changed my sim for a brand new, and the phone has not restarted or shut down at all. I'm very pleased now as this was the only thing that has bothered me with this phone.
  19. ALpHa.Q.RoUgH's Avatar
    Member

    Posts
    353 Posts
    Global Posts
    675 Global Posts
    #19  
    Okay so I'm not the only one with this issue. I believe this has something to do with Portico. Before this update my phone only locked up once and that was when I first got it. After the update, it has randomly shut off three times, which like one poster said above when you leave the phone unattended for awhile. It's kind of an inconvenience because you think your not receiving calls or texts and then you find out "Oh" the phone is off. Then you have to do the soft reset. I would do a factory reset but I'm hesitant. There seems to be no other options or culprits?
  20. philharmonik's Avatar
    Member

    Posts
    175 Posts
    Global Posts
    226 Global Posts
    #20  
    My l920 is doing the same thing. I thought I had it narrowed down to the Bluetooth but it still does it when I turn it off. Debating whether or not to take it to the att store and try to get a replacement or wait for another fix. I've already updated with the portico update but the unit still turns itself off.
  21. YSDesign's Avatar
    Member

    Posts
    9 Posts
    #21  
    when i first got the phone, i also had this problem. att tech had me reset the phone to default (basically ridding myself of all apps). they told me not to add old apps. so i selectively added only updated apps.

    after portico, it did it again. i uninstalled a couple of apps and it was good. i just re-installed Bookqueue (as it was just updated) and it hung again. i took it out and so far so good but, still monitoring it. not sure if it's the app, sim card (as someone above said), or something some apps do like location? very annoying.
  22. philharmonik's Avatar
    Member

    Posts
    175 Posts
    Global Posts
    226 Global Posts
    #22  
    Since I last posted I decided to perform a factory reset. Been on the gears screen for a while now. I'm just going to leave it and hope all goes well. Other than the reset problem this phone is great!
  23. ipeefreeli's Avatar
    Member

    Posts
    29 Posts
    #23  
    I had this problem before the Portico update. Seems to have gotten worse since then. It's whenever I leave my phone unattended for a while.

    The only thing keeping me from getting it exchanged is having to pay to unlock it again, and my phone isn't essential, so it's not urgent.
  24. tommy2050's Avatar
    Member

    Posts
    4 Posts
    #24  
    Four days without reboots since I got the new sim card. Yesterday it rebooted as I started the podcast in wpcentral app and simultaneously received and SMS. Today a reboot when idle.

    Thought I had it fixed. It's discouraging, but at least it reboots less than before :/
  25. jbegcevi's Avatar
    Member

    Posts
    11 Posts
    #25  
    seems like you caught a software bug
Page 1 of 2 12 LastLast

Similar Threads

  1. help. lumia 920 wont shut off
    By graigsmith in forum Windows Phone 8
    Replies: 7
    Last Post: 11-26-2014, 11:41 AM
  2. Iphone 4 to Nokia 920 (Keep getting Imessages)
    By ajnabidesi in forum Nokia Lumia 920
    Replies: 4
    Last Post: 11-14-2012, 12:15 PM
  3. Shut down overnight
    By hailst0rm in forum HTC 8X
    Replies: 5
    Last Post: 11-08-2012, 03:55 AM
  4. marketplace being shut down? is this some sick joke?
    By dave9851 in forum Windows Phone 7
    Replies: 11
    Last Post: 04-06-2012, 03:43 PM
  5. htc arrive shuts down during the night
    By Jetface in forum HTC Arrive / 7 Pro
    Replies: 20
    Last Post: 04-04-2011, 06:49 PM

Posting Permissions