4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
  1. molokoplus's Avatar
    Member

    Posts
    38 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Today when I played music through Bluetooth on my car stereo, thre was a horrible screech sound throughout the entire song. I also get some pops or crack at random times during the song. At first I thought it may have been the audio file but it played perfectly fine via headphones so I'm assuming it's a Bluetooth issue with the music player.

    Anyone having a similar problem?
  2. molokoplus's Avatar
    Member

    Posts
    38 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #2  
    Anyone? I saw that other people were experiencing this on the microsoft answers forum.
  3. TheGeekNextDoor's Avatar
    Member

    Posts
    51 Posts
    Global Posts
    104 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I get the same thing from time to time. Not always though. So I'm a bit confused.
  4. molokoplus's Avatar
    Member

    Posts
    38 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Hmmm. Well that's a bummer. It's a ashame because right when I fix one problem, another one appears. I want to keep my lumia but if this issue isn't fixed I just can't
  5. TMavC5's Avatar
    Member

    Posts
    650 Posts
    Global Posts
    846 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    I have n issue playing it through my car stereo Bluetooth.
  6. gsquared's Avatar
    Member

    Posts
    1,368 Posts
    Global Posts
    1,374 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    No issues here either. Recommend removing the pairing from both phone and stereo and let them re-pair.
  7. molokoplus's Avatar
    Member

    Posts
    38 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Quote Originally Posted by gsquared View Post
    No issues here either. Recommend removing the pairing from both phone and stereo and let them re-pair.
    Will try this. Thanks!!!
  8. AndroidJay's Avatar
    Member

    Posts
    72 Posts
    Global Posts
    207 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    I had a similar issue with my previous Android phone. It happened when I was charging it at the same time.
  9. molokoplus's Avatar
    Member

    Posts
    38 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    This happens without charging.
  10. cddigi's Avatar
    Member

    Posts
    134 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    I haven't had the problem on its own. However, whenever its plugged in I do over Bluetooth and Aux. It happened with the Lumia 900 and I figured it was just because the charger was so close to the audio. Now they are on different sides and I still get it and its worse.
  11. sjminabqnm's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Yes, I'm having the same issue. And it seems to struggle when switching between devices. Never had the problem on my Samsung Focus. I'm probably going to return it beforemmyntrial is up Friday. Too bad I paid to get it ghost armored. I'm going to be out that. Even worse, I may have to go back to iPhone which I haven't been forced to use since the 3G was a fresh device
  12. triplet429's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    having the same problem, will not work correctly when bluetoothing phone the radio. it will play one song then just stops playing.. help..
  13. link68759's Avatar
    Member

    Posts
    746 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    I have the problem on my 820, I'm exchanging it. Not much you can do afaik.
  14. A790's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Same issue here. Happens with all audio sources. Phone is not charging when playing.

    Terrible device from Nokia. I have had NOTHING but problems with it.
  15. duncan0622's Avatar
    Member

    Posts
    166 Posts
    Global Posts
    172 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    Quote Originally Posted by triplet429 View Post
    having the same problem, will not work correctly when bluetoothing phone the radio. it will play one song then just stops playing.. help..
    Same situation here. When I connect my device to a bluetooth earphone(branded Nokia) for music playback, my device only play for 1 song, then it stops. When I switch to next song, it freezes. (or sometimes skips the song automatically).

    I tried both Xbox and Nokia Music player, but got the same situation. So I would rather believe it's a bug in WP8. It's really annoyed as now everyday I listen to my audio files trhough a TIRESOME LONG WIRE.
  16. link68759's Avatar
    Member

    Posts
    746 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Quote Originally Posted by duncan0622 View Post
    Same situation here. When I connect my device to a bluetooth earphone(branded Nokia) for music playback, my device only play for 1 song, then it stops. When I switch to next song, it freezes. (or sometimes skips the song automatically).

    I tried both Xbox and Nokia Music player, but got the same situation. So I would rather believe it's a bug in WP8. It's really annoyed as now everyday I listen to my audio files trhough a TIRESOME LONG WIRE.
    Meh bluetooth is always bad for quality, but it's a nice option to have :/

    I think this is a hardware defect, unless Nokia got the bit rate settings wrong on a few random devices.... Could someone try hard resetting to see if that resolves the issue? AT&T recently changed their policy from 30 days return to **** you, so unless Nokia accepts exchanges I'm screwed.
  17. icesct's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    I'm having the same problem with my lumia 920. Really annoying and Nokia told me I'd have to ship the phone back to them. What do I use in the meantime? Well they suggested I get a "loaner" from AT&T. What planet are they from?
  18. tylerjp's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    17 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    Quote Originally Posted by gsquared View Post
    No issues here either. Recommend removing the pairing from both phone and stereo and let them re-pair.
    This.
  19. bovcrx's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    126 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    Maybe the portico update will correct that.

    Sent from my SGH-T889 using Tapatalk 2
  20. jason sines's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    Found a fix. All, I had this same problem when I bought my Lumia 920. It would POP and screech at random moments. Very annoying! I tried EVERYTHING. The Portico update did not fix it, I tried reboots and reconnects to Bluetooth. I tried keeping the volume level below 20/30 on my phone. I tried new apps, downloading songs versus streaming them, I even tried to keep my phone away from my car stereo, but nothing fixes it and there's never a pattern. The one fix I found was calling AT&T (or your carrier) and utilizing the Lumia 920's warranty and get a new one! The new one works GREAT with zero issues and I like my phone again. Sounds to be a hardware issue.
  21. link68759's Avatar
    Member

    Posts
    746 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    I have no at&t warranty, but Nokia replaced my 820 for me. Took them about a month.... But I'm happy now.
    Sent from my RM-824_nam_att_101 using Board Express

Similar Threads

  1. Bluetooth car stereo issues (doesn't auto connect)
    By shiftF in forum Nokia Lumia 900
    Replies: 15
    Last Post: 06-16-2016, 02:47 AM
  2. Replies: 4
    Last Post: 11-25-2012, 11:04 PM
  3. Mango goodness. BT Audio now working with car stereo
    By gsquared in forum Windows Phone 7
    Replies: 7
    Last Post: 09-30-2011, 10:29 AM
  4. Bluetooth Audio on Car speakers
    By mmbond in forum HTC Arrive / 7 Pro
    Replies: 10
    Last Post: 05-11-2011, 11:48 AM
  5. connecting to car stereo
    By Light Speed1 in forum Windows Phone 7
    Replies: 5
    Last Post: 02-03-2011, 01:24 AM

Posting Permissions

";