Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1.    #1  
    Hello WPC, I am having a very annoying issue with my WP8 LUMIA 920. I am pretty sure It's not a WP8 LUMIA 920 problem, It might be something with my account, however, since I migrate my Hotmail account to the new Outlook.com account, I have face couple of problems regarding logging in other devices with the old account (hotmail).

    scenario:

    I have my WP8 set up, everything is ok. My Outlook account is working, all the emails are coming to my inbox normally, Titles on the start screen is normal as well, but when I decided to create a HOTMAIL email profile, which there is an app in (settings / email accounts / Add Account), I can set up my old HOTMAIL account, the problem is It doesn't work, (It says: ATTENTION REQUIRED, Hotmail account info is incorret). In summary, even though my outlook account and password is working OK and both credentials for OUTLOOK and HOTMAIL are the same, I believe hotmail should work as well.

    Do you guys have any idea what is going on?

    Thanks a lot
  2. Genserik's Avatar
    Member

    Posts
    32 Posts
    #2  
    I worked with someone the other day who had a similar issue. Their old hotmail account was created in a different country than where they were using the service now.

    Not sure if its the same issue but hopefully it will help someone else out.

    They ended up creating a new hotmail account and having their old emails forwarded to the new one. Good luck!
  3. mlm1950's Avatar
    Member

    Posts
    479 Posts
    Global Posts
    487 Global Posts
    #3  
    I converted my hotmail account to an outlook account, and my hotmail account no longer works, though I still receive email to my hotmail account inside of my outlook account. AFAIK, that is the way it is supposed to be.

    Don't know if that relates to the OP's issue.
  4. Microsucks's Avatar
    Member

    Posts
    1 Posts
    #4  
    I've had a long and daunting trial and error process and never managed to really fix the problem, but do have an excellent workaround for it!

    One morning my charger plug somehow hadn't managed to make proper contact to the phone and it got deeply discharged. This happens frequently if I just forget to charge it and then it goes in a dormant mode overnight. Never really understood why this stinking phone can't be woken up while it's powered by wall power, but I guess that's just one of many microsoft bugs. Usually I get it woken up after a looooong plug in and after getting the red drained battery logo on for a minute. This time it wasn't possible to get it alive even many hours later, so after pressing all the buttons short, then long then even longer and many times again it vibrated and YES!! ...I thought..... It woke up. And off course, it always gives that simpincode bug after that, then it always needs to be shut down again (and this time this made me bite my nails!!) and after the reboot it finally accepts my four digit code. I know I am not making a typo as my code is simply four zeros, call it stupid, oh well, I guess I would be relieved if someone stole it, or perhaps I just don't give a rats bunghole.

    Then I found out my two hotmail tiles were gone, so no email syncing, not notifications or alarms of work, auctions, my friggin whole life at stake here!!! AAAARGH frigd up microsoft, I HATE YOU GUYS!!!!

    I knew how to add accounts, so I thought simple, feed the animal the login codes and be done with, but why is it never that simple when you think it is with microsoft 'products' It would not for the life of it accept the log on. I've typed my login codes on the touchscreen a zillion times in all ways possible, I even recall myself hanging upside down on the beam across my ceiling as if I thought that would help, you just finally run out of crazy ideas what on earth causes this blockage! Even doing millions of google searches on this bug never actually gave me any answers. Oh well, the only thing I was pleased about was the fact I still had all my contacts, and all the texting messages and pictures were still there.

    Then I thought off course!! Zune will fix it... Well guess what... Two letter answer to that is NO!

    Then there was this amazing video on youtube on how to fix not being able to log on to the hotmail account! It fixed getting access to my primary account in the phone! Then I thought the secondary account would be a laugh... guess again....

    This video by the way describes how you need to set your clock from automatic to manual, then set the time exactly right according to your location and then it works!! And so it did!! So next time your car won't start you might wanna get it painted yellow instead of red, for all we know it might work! Makes you wonder how on earth this guy discovered that! Oh well, thankfull I was for this solution it did leave me wondering why on earth the second account could not be logged on to.

    And not only did it not work, each time I tried to the first attempt got me kicked back in to the settingsd menu, then at the next attempt it gave me the "Oops, sorry we're having a problem right now, please try again later" A most perculiar message, of which I would guess getting it programmed in, and activated would seem more complex to me as just fixing the dang bug and getting me logged on!! Microsoft would in my vision be a company to get a customer request for a plastic carrying bag at the supermarket be honorated by a guys that opens up the safe, which isn't a safe, but a portal to another planet, then get the monkeys there to evolve to humans, then make them lose hair, invent the wheel and make them speak a language, then write a translation routine to get to communicate with them to enable you to place a request with them to build an oil refinery and purify plastics, make the bag and bring it back through the portal to the customer. YES that would be a very pleasant solution eh?? NOT?? ...strange....

    Alright rambling on...

    Just correct me if I'm wrong, maybe I am just not such a 'computer man', though I am from this era, even built computers from scratch back in the days where the TRS80 was considered highly sophisticated.

    Then I thought, let's just ditch microsoft for once and for all, notify all the contacts of my new Gmail address, and what a good idea!! Along the process of creating the new Gmail account it asked me "would you like to link this address to one of your other addresses?" And then I thought why not? Why not link it to the hotmail address, then add the google account in my phone and drag the tile to the start screen. And YESSSSS!!!! The tile showed two letters and is synced to both addresses now! Now I'm a happy bunny again! And I thought I'd share this workaround!

    I hope this was helpful to anyone and good luck!

    My next phone will definitely not be a Nokia again.

    On a side note, there have been so many more experiences like this, I even went to the microsoft community helpdesk website once because there was no way in the world I could whitelist one email address of a sender that had already emailed me many years with three emails a day on average. The final conclusion, after concluding there was no way in the world the settings of my hotmail address allowed it to be whitelisted, the advise of a microsoft employee on there was to get the sender to apply with them to be whitelisted as this was listed with them as a non trusted sender! I didn't tell them, but I did silently in my head tell them to screw themselves.

    So happy I got rid of all the bad and yet profit from the good of it now!

Similar Threads

  1. Replies: 5
    Last Post: 02-27-2014, 09:33 AM
  2. Replies: 0
    Last Post: 11-09-2012, 05:22 PM
  3. Replies: 20
    Last Post: 09-13-2012, 10:22 AM

Posting Permissions