Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 24 of 24
  1. adrianvip's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #1  
    So I got my Nokia 920 from Rogers 3 days ago then I call rogers to unlock it under my Mom account and now I'm using it on the Bell network.
    I like how fast it is compare with my old GS3. I love windows 8.
    But some of the missing features and some of the non working features make me a little disappointed.
    Most important is the fact that I can't enable Internet Sharing on the 920.
    When I turn it on it comes back with a message like There's no cellular data connection to share right now. Check your cellular settings..."
    I verify that the APN settings for Bell are correct by calling Bell.
    Rogers said that is nothing to do with them and call Nokia. Nokia has no clue and they ask to send it for repair. If you Google it you will find out that everyone has the same problem with an unlock phone working on a different network.
    Anyway I found a solutions that suggest to add a Spanish keyboard so it force over the air update and that work for a few hours but now it stop working again.
    Second problem I have was the headphone use when talking. The sound is normal when you listen to music or you click the dial pad but when the person on the other side answer I can barely hear it. The volume is extremely low. If I drive or if I'm outside I can't even hear it. And yes the volume is to the top on the phone mode. I try the Samsung and the Nokia headphones with same results. Also the other person say that when headphones are on he can hear himself talking.
    Now the media server is not there. How can I stream a video or picture that I take with the Nokia to a smart TV or PS3?
    It's maybe there but I can't find it.
    Also when you talk on the phone and you bring the phone down from your ear to look at the screen I have to press the unlock screen button. Should not the screen turn on automatically when you move the phone away from your ear? Maybe is just a setting.
    When I use MMS I'm ok to take a picture and send it but not a video. The video has to be on my library. I can't record it from the messenger menu.
    That's the only thing that really annoy me a little but in general I love the 920 and the WP8.
  2. miki20021's Avatar
    Member

    Posts
    51 Posts
    #2  
    I didn't quit get it- You can't connect to the internet (the 3g) on the L920 or you just can't share it with other devices?
    I don't have an answer but i'm planning on getting the Rogers' L920 to use in Israel, and I'm not looking for problems with my 3g.

    I dont mind about the internet sharing, just using it.
  3. adrianvip's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #3  
    If I want to use the Nokia to do tethering so I can use the internet from the Nokia on my laptop.
    Basically you go to settings and you enable internet sharing so you can connect other wireless devices like your laptop when you are on the road.
    That feature does not work or it work for a very short time after forcing a over the air update and now it does not work again.
  4. Razdek's Avatar
    Member

    Posts
    33 Posts
    #4  
    Quote Originally Posted by adrianvip View Post
    If I want to use the Nokia to do tethering so I can use the internet from the Nokia on my laptop.
    Basically you go to settings and you enable internet sharing so you can connect other wireless devices like your laptop when you are on the road.
    That feature does not work or it work for a very short time after forcing a over the air update and now it does not work again.
    same here, unlocked to Bell and these things don't work. I may have to return the phone as internet sharing is important to me.
  5. adrianvip's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #5  
    How's about the audio with the headphones when you having a phone conversation? Is that normal or very low. For me is the lowest sound I ever had with any phone. Can't understand a word if I'm driving specially a diesel pickup. Every other sound has a volume from 1 to 30 and it's ok but the one for the phone goes only from 1 to 10 and at 10 with the head phone is very low but with the normal phone speaker it's OK. It should have an independent volume for the headphones or allow to increase up to 30 like the other settings.
  6. weetigo's Avatar
    Member

    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #6  
    re: Most important is the fact that I can't enable Internet Sharing on the 920.
    It works flawlessly on Rogers. Could it be that Bell has it disabled?

    Re: Play to (media center)
    It's a native app that only supports the old resolution. We have to wait for Nokia to refresh the app for our native resolution.

    Re: MMS and APN settings
    Did the recent Network+ app help at all? I found much of the same issues when I imported the 800 for use on Rogers, and the Network app helped (but it depended on which update).

    Re: Unlock screen after holding phone to ear
    I've never encountered this. Sounds like a bug. I could see that as very annoying.

    Re: call volume
    Yes, please boost it Nokia. I find myself asking the other party to boost their volume occasionally, but its not every call.
  7. adrianvip's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #7  
    According to Nokia the Network app does not work or is no need it on Lumia 920. MMS works perfect for me on Bell.
    For the DLNA and camera problems I found this link but I can't find those 2 apps anywhere on the Nokia market.
    Nokia Releases Play To DLNA App For Lumia Phones
  8. adrianvip's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #8  
    Suppose to be two apps called Nokia Play and Camera Extra that was released on the Nokia Market but I can't find it anywhere.
  9. slashd0t's Avatar
    Member

    Posts
    171 Posts
    Global Posts
    259 Global Posts
    #9  
    For bell it's because your APN setting is wrong.. Make sure it's inet.bell.ca .. I had the same problem until I put this APN in :) Internet Sharing now works great for me.
  10. Razdek's Avatar
    Member

    Posts
    33 Posts
    #10  
    Quote Originally Posted by slashd0t View Post
    For bell it's because your APN setting is wrong.. Make sure it's inet.bell.ca .. I had the same problem until I put this APN in :) Internet Sharing now works great for me.
    I did this and internet sharing is still not working. I put this in the main apn and mms settings
  11. Terrin's Avatar
    Member

    Posts
    143 Posts
    #11  
    tested and having no issues on my internet share (still on rogers) so it may have to do with bell or your device I know if you contact bell they probable won't be any help due to you unlocking the phone but you can try other then that I dunno
  12. Villain's Avatar
    Member

    Posts
    665 Posts
    Global Posts
    864 Global Posts
    #12  
    It's Bell... bell didn't allow internet sharing with WP7 either.
  13. adrianvip's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #13  
    It's not Bell
    If I switch the SIM card from Nokia to any other phone that work on Bell I have no problem.
    I use internet sharing almost every day when I travel with the Galaxy S3. Same sim card same account.
    I got it to work for a day after changing the apn to inet.bell.ca and installing a Spanish keyboard like it was state it on another post.
    But now it stop working again.
  14. slashd0t's Avatar
    Member

    Posts
    171 Posts
    Global Posts
    259 Global Posts
    #14  
    Quote Originally Posted by Villain View Post
    It's Bell... bell didn't allow internet sharing with WP7 either.

    I'm on Bell and Internet Sharing on my Lumia 920 works just fine ..
  15. adrianvip's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #15  
    Did it works the first time you enter the APN or you had to do something to make it work.
    Also how long ago you set the APN and have you reboot at less twice the phone since then?
    It works for me to but after I turn the phone off and on a few times it stop working.
  16. slashd0t's Avatar
    Member

    Posts
    171 Posts
    Global Posts
    259 Global Posts
    #16  
    Quote Originally Posted by adrianvip View Post
    Did it works the first time you enter the APN or you had to do something to make it work.
    Also how long ago you set the APN and have you reboot at less twice the phone since then?
    It works for me to but after I turn the phone off and on a few times it stop working.
    Nothing special.. Just:

    APN: inet.bell.ca
    Proxy Server: web.wireless.bell.ca
    Proxy Port: 80
  17. adrianvip's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #17  
    I have the same. I just reset the phone to factory defaults and try again with those settings but it does not work for me.
  18. slashd0t's Avatar
    Member

    Posts
    171 Posts
    Global Posts
    259 Global Posts
    #18  
    Quote Originally Posted by adrianvip View Post
    I have the same. I just reset the phone to factory defaults and try again with those settings but it does not work for me.

    Weird.. I'm not sure what to tell you :/
  19. Villain's Avatar
    Member

    Posts
    665 Posts
    Global Posts
    864 Global Posts
    #19  
    yeah it's not bell... I just picked up the 8X and internet sharing works
  20. Razdek's Avatar
    Member

    Posts
    33 Posts
    #20  
    I tried the same thing adrianvip and it didn't work for me either. I tried resetting my phone to factory underneath the settings but then it bricked the phone so don't try that unless you want to take a chance.
  21. ZoSo925's Avatar
    Member

    Posts
    52 Posts
    Global Posts
    54 Global Posts
    #21  
    Edit: Forget it, looks like there no support for 63 characters WiFi password
  22. ryzama's Avatar
    Member

    Posts
    13 Posts
    Global Posts
    19 Global Posts
    #22  
    I could not get internet sharing to work on TELUS. I was told there was NO spot to edit APN settings for internet sharing, as they are different from regular DATA apn settings. I ended up switching to rogers to avoid the hassle. Everything now works fine, minus under performing battery life.
  23. adrianvip's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #23  
    If I can find a registry editor for WP8 I will probably able to modify the registry key that hold the APN settings for tethering. I use to do this on the old time with Windows mobile 6.
  24. Bill GIL's Avatar
    Member

    Posts
    1 Posts
    #24  
    Try opening this link in your browser on your phone:

    access point | Windows Phone Apps+Games Store (United States)

    This should download ACCESS POINT app in settings, go to the very bottom, should be there. Open it and select your provider.

    I have mine on Bell and it worked!

Similar Threads

  1. Is there LED notification on the 920?
    By GreekboyD in forum Nokia Lumia 920
    Replies: 31
    Last Post: 02-11-2013, 05:16 PM
  2. Setting Up Calendars and Mail on the 920
    By Roy Keren in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-12-2012, 08:37 AM
  3. Honest thoughts on the 920?
    By jomarr in forum Nokia Lumia 920
    Replies: 11
    Last Post: 11-03-2012, 11:51 PM
  4. L900 quirks - are they present on the 920?
    By gtbuzz in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-01-2012, 04:52 PM
  5. What I like and don't like
    By rdifiori in forum Nokia Lumia 900
    Replies: 13
    Last Post: 04-13-2012, 04:04 PM

Posting Permissions