Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. UchihaZephyr's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    2 Global Posts
       #1  
    I'm experiencing an odd issue, and I'm not sure if it's related to WP8 or Lumia 920.

    All of the phone sounds (music, video, phone rings, alarms, keypress feedback, the "thinking" sound when you do a voice search, games, etc) come through headphones, but not through the speakers. I have the volume up, and the "bell" set to ring+vibrate.

    I don't think it's stuck thinking that headphones are plugged in - when I go to the audio settings section (audio, not ringtones+sounds), the equalizer page switches between the settings and telling me I need to use an audio cable when I plug and unplug the headphones.

    The last time I can remember having sound through the speakers was a couple days ago when I was playing the game Chain Reaction, and I used the in-game option to turn sound off. I have since turned the sound back on in the game, but no dice. I'm wondering if turning the sound off somehow triggered some universal mute, and turning sound on didn't properly reverse the setting, but that seems unlikely.

    Any other thoughts? Is the speaker just busted?
  2. Roland Wolters's Avatar
    Member

    Posts
    1 Posts
    #2  
    so, did you fix it? I am experiancing exactly the same issue. It started after i was playing around with music sequencing apps.
  3. cyberden's Avatar
    Member

    Posts
    41 Posts
    #3  
    You can try to plug and unplug a jack or a stick of any kind until its unlocked but it will probably come back a few times. It's not really a permanent fix. The other possibility is to change the headphone socket. It costs a few dollars on eBay and it's very easy to change.
  4. #4  
    I had the same thing happen to me a month ago. I did everything searching what people tried to do, simple stuff. Ultimately I bought an OEM headphone jack on eBay for about $8. Had to get precision tools from home depot (got a T5, then returned it after I was done lol). Do a YouTube search on unassemble Lumia 920. Removing the headphone jack is probably step #3, so its easy and fast. Let me know if you have any questions. I'm on the Lumia 920 also. Just think the hardware is breaking down.
  5. UchihaZephyr's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    2 Global Posts
       #5  
    My issue had to do with the external speakers not working. The headphones were fine. They ended up replacing the phone for free since I'd only had it for a few days.
  6. Kjetil Nes's Avatar
    Member

    Posts
    1 Posts
    #6  
    I experienced the same issue on my 920 for the first time today; phone believing that the headset was plugged in even though it had been removed. I resolved the issue by calling my phone and, during the phone session, adding and removing the headset. Afterwards plugging my headset in and out worked without any trouble.

Similar Threads

  1. Replies: 20
    Last Post: 02-04-2013, 09:55 PM
  2. Bluetooth audio issue only after watching video
    By Thomas Back in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-14-2012, 08:53 PM
  3. How is the sound quality through headphones?
    By TechAbstract in forum Nokia Lumia 920
    Replies: 5
    Last Post: 11-13-2012, 09:02 AM
  4. Sound Issue (sound too soft)
    By cshil in forum Microsoft Surface for Windows RT
    Replies: 6
    Last Post: 10-31-2012, 04:19 PM
  5. Camcorder Audio Issue
    By smartrthanu in forum Nokia Lumia 900
    Replies: 0
    Last Post: 05-12-2012, 12:59 PM

Posting Permissions