Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. sabotagebx's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Is there any reason why ive tried 3 headsets, 3 aux cables and my 920 does not want to pick up full sound from one ear? I can get SOME sound but not full sound out of the right side of any headphones. time to return it?
  2. wamsille's Avatar
    Banned

    Posts
    544 Posts
    Global Posts
    693 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I had pairing issues with my 920 using two different headsets - a Jabra Supreme UC and a Plantronics Voyager HD. Turns out it was more of an issue with how I was engaging them and answering calls. I don't think Windows Phone 8 works well with the wearing sensor the Voyager HD has, because regardless if I have the headset on my ear or not all the audio goes there. (It shouldn't) I've been using my Supreme so often I didn't notice this issue until I couldn't get the volume issues with the Jabra fixed. (Headset issue, not Windows Phone or Lumia) Yesterday I had a pair of earbuds that I have had for about 6 months die on me. At first I was worried it was my phone but a pair of headphones from my Nexus S 4G work just fine.
  3. sabotagebx's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    it seemed everything WAS working fine, then yesterday I could only get sound from one side
  4. wamsille's Avatar
    Banned

    Posts
    544 Posts
    Global Posts
    693 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    You could call through Customer Service and talk to tech support. They will probably have you restart the phone, reset the phone and then offer to replace the phone by taking it to the place you purchased it from. Not even 14 days in and you are having audio issues, not sure if it is firmware, software or hardware. AT&T might just up and replace it. Go that route.
  5. sabotagebx's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    restart did the trick. weird problem
  6. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Quote Originally Posted by sabotagebx View Post
    restart did the trick. weird problem
    but so far, that seems to be the problem with every audio problem I have seen...so at least they are consistent ;)
  7. mohangani's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    i am also facing the same problem with my lumia 720.. is your problem rectified and how?
  8. mohangani's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    thanks man :0 restart solved it.. but how? whats the reason..!

Similar Threads

  1. Mobile GOOGLE MAPS not working with WP7.5
    By kdogg7117 in forum Windows Phone 7
    Replies: 11
    Last Post: 11-28-2012, 09:21 PM
  2. attaching video to MMS not working with latest update
    By v10type-r in forum Windows Phone 7
    Replies: 0
    Last Post: 07-26-2012, 11:52 AM
  3. Just moved, Data not working on my Focus :S
    By sunshine182 in forum Samsung Focus
    Replies: 13
    Last Post: 05-28-2012, 11:53 AM
  4. My new Titan not working with my old SIM card
    By noirsoft in forum HTC TITAN
    Replies: 5
    Last Post: 12-14-2011, 12:46 AM

Posting Permissions