Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 4 1234 LastLast
Results 1 to 25 of 77
Like Tree1Likes
  1. Mr. Brown's Avatar
    Member

    Posts
    219 Posts
       #1  
    I have a red Lumia 920 and a wireless charger that came with my AT&T order. When I set my phone on the wireless charger, I see a LED light show up on the charger and the phone also shows an icon that it is charging and it makes the sound when power is plugged into it. The odd thing is, the phone is not charging while on the wireless charger. It's actually losing battery life when sitting there. I just had it on there for 10 min and it lost 1% of battery life. Is anyone else experiencing this?


    Edit: I should have mentioned previously that I tried restarting my phone and also tried unplugging the wireless charger. Still didn't change anything. This is my second 920, my first 920 worked on the wireless charger, I just bricked it when I tried doing a reset in the about option.
    Last edited by Mr. Brown; 11-22-2012 at 12:24 AM.
  2. theprawn's Avatar
    Member

    Posts
    74 Posts
    Global Posts
    140 Global Posts
    #2  
    That's... not how it's supposed to work. Worst case scenario, my phone is hot on the charger but it IS charging. Reboot and cross your fingers?
  3. rubynokia's Avatar
    Member

    Posts
    17 Posts
    #3  
    thats pretty strange. Hope mine does not do that as well. My wireless charger is still on back-order sigh
  4. Mr. Brown's Avatar
    Member

    Posts
    219 Posts
       #4  
    Quote Originally Posted by theprawn View Post
    That's... not how it's supposed to work. Worst case scenario, my phone is hot on the charger but it IS charging. Reboot and cross your fingers?
    I should have mentioned in my post that I have already tried restarting my 920 and I also tried unplugging and plugging the wireless charger back in. :(
  5. #5  
    If you have a fat boy pillow, it doesn't matter what position you place your phone on the charging pillow, it will charge. However with the wireless charging pad the phone has to be placed on the charger anywhere from just below the camera strip on the body of the phone to just before the camera lens on the charging pad.
  6. #6  
    ^^^^^^^
    Posted while typing my response below. Good to know! I bet there's something about it in the manual, too, which I of course haven't read.

    I got my charging plate today, and the issue I'm having with it is that the phone needs to be very particularly positioned for it to keep charging. In promo shots, people are casually laying their 920s at random angles on the plate, but when I try to do that, it does the charging sound, and then 5 seconds later, does it again, and then again 5 seconds later, on and on, as if it keeps losing connection and then reconnecting. It seems like it only stays quiet (and stays charging) if the phone is pretty much in one position, lined up with the pad. The phone does end up pretty toasty by the time I take it off, too.
  7. Mr. Brown's Avatar
    Member

    Posts
    219 Posts
       #7  
    Quote Originally Posted by doublesman3486 View Post
    If you have a fat boy pillow, it doesn't matter what position you place your phone on the charging pillow, it will charge. However with the wireless charging pad the phone has to be placed on the charger anywhere from just below the camera strip on the body of the phone to just before the camera lens on the charging pad.
    I've tried lining up the bottom of the phone with the bottom of the charging pad (where the led light is). The led light is a solid light when in this position. If I move the phone up higher on the pad, the light starts to blink slowly.
  8. #8  
    Try to get it exchanged then. Its probably defective
  9. Hoan Cho's Avatar
    Member

    Posts
    1 Posts
    #9  
    Same thing here, I have a black Lumia 920 and it does work on both our wireless chargers, my wife have a red glossy one and it doesn't charge, the light in the charger turns on but the phone don't start charging (no update on the battery icon, no sound notification, battery still drop)
  10. joeaux's Avatar
    Member

    Posts
    125 Posts
    Global Posts
    126 Global Posts
    #10  
    It's broken. I can lay my Lumia on it just about any orientation as long as it's on it's back and the thing chimes, LED comes on and the phone will charge. When it's done the LED goes off. Exchange yours.
    -joe-
    Had 'em all. Every iPhone since day one, Androids out the ****.
    DVP, Lumia 900, now a Yellow 920. Windows Phone is elegant, simple. Nuff Said.
    Some Stuff
  11. Mr. Brown's Avatar
    Member

    Posts
    219 Posts
       #11  
    Quote Originally Posted by joeaux View Post
    It's broken. I can lay my Lumia on it just about any orientation as long as it's on it's back and the thing chimes, LED comes on and the phone will charge. When it's done the LED goes off. Exchange yours.
    -joe-
    Looks like I'll have to do that . I was hoping I wouldn't have too because I already replaced it once and I don't want to go through the trouble of a reset again.
  12. Matt Sharpe's Avatar
    Member

    Posts
    15 Posts
    #12  
    My Lumia 820 previously worked fine on its wireless charger, but today it is refusing to charge. The LED comes on, and the charger can even cause the phone to boot, but it doesn't actually charge.

    Have tried rebooting, and power cycling the charger.

    Edit: Discovered why - one of the 4 pins that connects the phone to the backplate is stuck in and doesn't spring out, therefore isn't contacting the backplate properly.
  13. Mr. Brown's Avatar
    Member

    Posts
    219 Posts
       #13  
    I decided to order a replacement phone. I'm not excited about having to reconfigure my phone, but that's ok.
  14. Steve Ridges's Avatar
    Member

    Posts
    156 Posts
    #14  
    Quote Originally Posted by joeaux View Post
    It's broken. I can lay my Lumia on it just about any orientation as long as it's on it's back and the thing chimes, LED comes on and the phone will charge. When it's done the LED goes off. Exchange yours.
    -joe-
    Your LED goes off? My charger seems to work fine and when I take my phone off it's always at 100% but my LED never goes off.
  15. en0x#AC's Avatar
    Member

    Posts
    89 Posts
    Global Posts
    97 Global Posts
    #15  
    Quote Originally Posted by Steve Ridges View Post
    Your LED goes off? My charger seems to work fine and when I take my phone off it's always at 100% but my LED never goes off.
    I have the same issue. the led never goes off but the phone is charged...
    before i replaced my phone the led was working fine and it turned off after the phone was charged... i guess it has to do with a phone?
  16. ryanj04's Avatar
    Member

    Posts
    36 Posts
    Global Posts
    37 Global Posts
    #16  
    I was having the same issue! Except with mine it would buzz when I put it on the charger and the charging icon showed up on the top of the phone. So I would leave it on the charger but it would never increase the battery life and it would actually decrease while on the pad. So I went to an AT&T store and tried it on a charging pad there and it did the same thing, so it was determined it was the phone and not the charging pad that was defective. Other than that the phone is amazing! I get great battery life and no other issues.
  17. Mr. Brown's Avatar
    Member

    Posts
    219 Posts
       #17  
    Quote Originally Posted by ryanj04 View Post
    I was having the same issue! Except with mine it would buzz when I put it on the charger and the charging icon showed up on the top of the phone. So I would leave it on the charger but it would never increase the battery life and it would actually decrease while on the pad. So I went to an AT&T store and tried it on a charging pad there and it did the same thing, so it was determined it was the phone and not the charging pad that was defective. Other than that the phone is amazing! I get great battery life and no other issues.
    I received my replacement red 920 yesterday and it's nice to have the wireless charging working. I know when I first got my previous one that I was transferring music to it via USB and also set it on the wireless charging pad, I wonder if that caused the issue or if the wireless charging never worked in the first place?
  18. zigzagr63's Avatar
    Member

    Posts
    25 Posts
    #18  
    Absolutely love the wireless charger. Works like a charm. One thing I have heard some people doing wrong with their charger is having it upside down. The rubber ring goes down. I know it's stupid to mention on here.... But just saying.
  19. #19  
    Quote Originally Posted by zigzagr63 View Post
    Absolutely love the wireless charger. Works like a charm. One thing I have heard some people doing wrong with their charger is having it upside down. The rubber ring goes down. I know it's stupid to mention on here.... But just saying.
    I was gonna make a joke about that. If i turn the charger upside down my phone doesn't act like its charging. Mine works.
  20. hb2p's Avatar
    Member

    Posts
    12 Posts
    #20  
    Quote Originally Posted by zigzagr63 View Post
    Absolutely love the wireless charger. Works like a charm. One thing I have heard some people doing wrong with their charger is having it upside down. The rubber ring goes down. I know it's stupid to mention on here.... But just saying.
    I don't think you are the stupid one... That would be me! I'm one of those that had it upside down. For some reason I thought the side w/ the larger ring was the side to set the phone on. When the small ring is up, the phone magically started charging
    Thanked by:
    xandros9 likes this.
  21. majortom1981's Avatar
    Member

    Posts
    146 Posts
    Global Posts
    152 Global Posts
    #21  
    I wanted to add for people having wireless charging issues. IF my phone does not start charging when I put it down on the charging plate if I bang the two together they start charging again. I know its weird but it works.
  22. ruukhaviser's Avatar
    Member

    Posts
    1 Posts
    #22  
    I can't believe I was so dumb. It seems I placed it correctly - upright - the first time when testing it, but when I moved it to my bedroom I had apparently flipped it upside down. I came back later and the phone hadn't charged. I checked and the light wasn't on. Every other piece of equipment I own usually has a charger and light that comes on when you plug it into the wall, which obviously lets you know it is working. But this charger's LED only comes on WHEN IT IS CHARGING. Kinda strange to me, but whatever. I thought the rubber was to keep the phone from sliding off the charger (RE comments about 920s sliding off desks and sliding around on their own). I guess this is why they have warnings like: "Don't eat the packaging" and "Don't put fingers near fan blade". Hence, maybe they should put a picture showing how you're NOT supposed to position the thing.

    Man, I feel stupid; and this coming from someone with a Masters Degree! <facepalm>
  23. LA6507a's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    66 Global Posts
    #23  
    Quote Originally Posted by Hoan Cho View Post
    Same thing here, I have a black Lumia 920 and it does work on both our wireless chargers, my wife have a red glossy one and it doesn't charge, the light in the charger turns on but the phone don't start charging (no update on the battery icon, no sound notification, battery still drop)
    Hoan,
    what was the resolution for your issue? I am having the same problem with my 920 and wireless charger. I contacted Nokia and they told me to send mine back to them for repair.

    Has anyone tried opening their 920 to see if there is some sort of issue with the charging contacts? Do you think that I would void my warranty if I opened my phone up to have a look-see before I ship it off?
  24. Mr. Brown's Avatar
    Member

    Posts
    219 Posts
       #24  
    Quote Originally Posted by LA6507a View Post
    Hoan,
    what was the resolution for your issue? I am having the same problem with my 920 and wireless charger. I contacted Nokia and they told me to send mine back to them for repair.

    Has anyone tried opening their 920 to see if there is some sort of issue with the charging contacts? Do you think that I would void my warranty if I opened my phone up to have a look-see before I ship it off?
    Try turning your phone off and then place it on the charger to see if it charges. My first phone would show that it is charging via the light and battery symbol, but it actually drained faster than being off the charger. My second phone had the same problem only once and I powered it off and set it on the charger and it turned back on and started charging normally again.
  25. LA6507a's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    66 Global Posts
    #25  
    Thank you for your reply, Mr. Brown. I did try that, actually and it did not work for me. My phone works perfectly fine other than this issue but it is ironic that I have two wireless chargers now that I cannot use a the moment. (I'm not selling them, either! LOL)
Page 1 of 4 1234 LastLast

Similar Threads

  1. Replies: 27
    Last Post: 02-16-2014, 01:16 PM
  2. Link to purchase 920 wireless charge plate and stand
    By wp8nyc in forum Windows Phone Accessories
    Replies: 6
    Last Post: 11-13-2012, 04:32 PM
  3. Just got Lumia 920, few small issues
    By rick98761 in forum Windows Phone 8
    Replies: 5
    Last Post: 11-10-2012, 03:30 PM
  4. Free wireless charging plate with Lumia 920 @ Phones4u (UK)
    By Andy_McG84 in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-02-2012, 05:03 AM
  5. Wireless Charging For Lumia 910??
    By Big Supes in forum Upcoming & Rumored Devices
    Replies: 16
    Last Post: 02-02-2012, 12:41 AM

Posting Permissions