Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. huang318's Avatar
    Member

    Posts
    2 Posts
       #1  
    I found that if my lumis 920 has one three bars of wireless signal, the phone screen will turn dark and I can not type the signal? If there are four bars, the screen will turn back to normal. I suppose that they design this to save the battery. However, the wireless signal at my home is not so strong. So, I want to turn this function off. Does anyone know how to do that?

    Thank you.
  2. Caikems's Avatar
    Member

    Posts
    68 Posts
    #2  
    I'm note entirely sure I understand the issue you are having.

    When you only have 1 bar of wireless connection, you 'cannot type the signal'? Is this when you are first trying to connect to the signal? Or while you are on the phones home screen trying to do anything at all?

Similar Threads

  1. Turn off 4G LTE on AT&T Lumia 920
    By GarethBaleIsEffingAwesome in forum Nokia Lumia 920
    Replies: 96
    Last Post: 05-11-2014, 02:55 PM
  2. How to turn off zune?
    By danv28 in forum Windows Phone 7
    Replies: 13
    Last Post: 05-17-2013, 07:30 AM
  3. How to turn off 3G after latest update?
    By XBWillem in forum HTC TITAN
    Replies: 8
    Last Post: 01-27-2012, 08:47 AM
  4. How to turn off notifications from calendar?
    By power5 in forum Windows Phone 7
    Replies: 2
    Last Post: 12-22-2011, 06:29 PM
  5. How to turn off Zune / Stereo Bluetooth feature
    By venom5150 in forum Windows Phone 7
    Replies: 0
    Last Post: 07-12-2011, 03:29 PM

Posting Permissions