Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 29
Like Tree1Likes
  1. izik770's Avatar
    Member

    Posts
    43 Posts
       #1  
    After many attempts finally works
    DATA SETTINGS:
    APN: wap.tracfone
    USER NAME: net10
    PASSWORD: blank
    PROXY SERVER (URL) : proxy.tracfone.com
    PROXY PORT: 8080

    MMS SETTINGS:
    APN: wap.tracfone
    USER NAME: net10
    PASSWORD: blank
    WAP GATEWAY (url) : mms2.tracfone.com
    WAP GATEWAY PORT: 80
    MMSC URL: http://mmsc.cingular.com/
    MMSC PORT: 80
    MAXIMUM MMS SIZE : blank
    Hope to work with you and enjoy
    izik
  2. MotoPhoton4G's Avatar
    Member

    Posts
    3 Posts
    #2  
    Hey are there any other settings that you did. I can't get data to work and I called net 10 and they said I had to unlock my 920 to get data. It is from att and can get calls and texts but no data. What do you think?
  3. izik770's Avatar
    Member

    Posts
    43 Posts
       #3  
    you dont need to unlock your 920. thoes setting are works perfect with me. try to set it up once more and let me know. when you done restart your phone
  4. #4  
    Quote Originally Posted by izik770 View Post
    After many attempts finally works
    DATA SETTINGS:
    APN: wap.tracfone
    USER NAME: net10
    PASSWORD: blank
    PROXY SERVER (URL) : proxy.tracfone.com
    PROXY PORT: 8080

    MMS SETTINGS:
    APN: wap.tracfone
    USER NAME: net10
    PASSWORD: blank
    WAP GATEWAY (url) : mms2.tracfone.com
    WAP GATEWAY PORT: 80
    MMSC URL: http://mmsc.cingular.com/
    MMSC PORT: 80
    MAXIMUM MMS SIZE : blank
    Hope to work with you and enjoy
    izik
    I have it almost the same and they work too.The difference i have is on the data settings the proxy server i use is: proxy.mvno.tracfone.com

    and in the mms settings on the WAP GATEWAY (url) i have : proxy.mvno.tracfone.com and the ports i use are the same like in the data settings: 8080

    so to MotoPhoton4G you can try changing to those, the rest is the same like izik770 wrote.
  5. MotoPhoton4G's Avatar
    Member

    Posts
    3 Posts
    #5  
    That worked to add the mvno, thank you very much. Net10 customer support stinks.
  6. MotoPhoton4G's Avatar
    Member

    Posts
    3 Posts
    #6  
    I got the internet to work but now the Local Scout app won't load unless I am on wifi and the GPS doesn't get very accurate once again unless I am on Wi-Fi. Are you having any of these issues?
  7. TheBadGuy_88's Avatar
    Member

    Posts
    90 Posts
    #7  
    Using these settings the Bing app doesn't work.. when I press the search button the original mountain pic shows and whenever I search it doesn't connect
    EDIT: IDK what happened but I re entered all the info, reset phone and all is well now
    Last edited by TheBadGuy_88; 12-05-2012 at 09:43 AM.
  8. #8  
    At last i got everything working now even the pictures messages. Net10 customer service sucks they told me the phone had to be unlock but it doesn't

    DATA SETTINGS:

    APN: wap.tracfone
    USER NAME: net10
    PASSWORD: blank
    PROXY SERVER (URL) : leave blank
    PROXY PORT: leave blank

    MMS SETTINGS:
    APN: wap.tracfone
    USER NAME: net10
    PASSWORD: blank
    WAP GATEWAY (url) : 66.209.11.32
    WAP GATEWAY PORT: 80
    MMSC URL: http://mmsc.cingular.com/
    MMSC PORT: 80
    MAXIMUM MMS SIZE : blank

    Also you can go to this link on your Lumia 920 (HAVE TO GO TO THE LINK ON THE PHONE) and download access point which is similar to the Network setup app on the rest of the Lumia phones

    http://www.windowsphone.com/en-us/store/app/access-point/ce3895c7-01d0-4daf-a4c3-25c10463942d

    http://www.windowsphone.com/en-us/store/app/access-point/ce3895c7-01d0-4daf-a4c3-25c10463942d

    Last edited by Alex Rodriguez; 12-12-2012 at 09:52 PM.
  9. kobelink's Avatar
    Member

    Posts
    2 Posts
    #9  
    Hi... My English is not very good so I hope you can help me: angel: I'm from Puerto Rico I have my nokia lumia 920 att. I put NET10 but the internet does not work and mms. i tried everything said here and only an resivir achieve the mms but not send. help me please.! : unhappysweat:
  10. fturner901's Avatar
    Member

    Posts
    1 Posts
    #10  
    It worked for me, Thanks a million dude... FTurner DC great
  11. Super Ryo's Avatar
    Member

    Posts
    2 Posts
    #11  
    Alex's version worked for me on unlocked Virgin Mobile HTC 8s phone. Thanks!
  12. #12  
    Alex's settings worked for me using the Access Point App. Need to make sure that Internet APN and MMS APN settings are deleted in the settings/system/cellular menu. Then add APN settings into the Access Point App, then reset.
  13. Myclevername's Avatar
    Member

    Posts
    20 Posts
    #13  
    Hi all - so Alex's setting did work for me but now my data is incredibly slow....less than 1Mbs...I called net10 and they checked my settings and confirmed I wasn't throttled but I'm still dragging a stupid slow connection. I'm on an ATT Lumia 920. Connection used to be faster...around 5Mbs...but within the last week it has slowed to a crawl. NEt10 doesn't speak too good English and they just seem to read scripts back to you..they told me to capitalize the letter N....OK.....so my question is...I have the original phone settings settings and then I have the App settings....which one should I use and should one or the other be deleted/blank? Does it make a difference? I've only been on Net10 for 2 weeks and if this is the data speed I can expect then I'm outta here.
    Right now I have the original phone settings fields all blank and I have Alex's settings from above in the Access Point app...I created a new setting, named it Net10 and loaded all of the above. I am connected but really slow....very frustrating...almost makes me want to go back to ATT just for the customer service. Any help is appreciated. Thanks,
  14. G1bbyson's Avatar
    Member

    Posts
    11 Posts
    #14  
    Anyone happen to find any different settings? I've tried every setting on here 5 times and internet and mms are still refusing to work.
  15. G1bbyson's Avatar
    Member

    Posts
    11 Posts
    #15  
    Nvm got it working. Just followed the instructions on this site

    Support | NET10
  16. SteelBullet's Avatar
    Member

    Posts
    13 Posts
    #16  
    Thanks, I got the data working. But I'm still trying to figure out how to edit my mms settings on my lg quantum
  17. #17  
    Im completely lost...I did the 50 dollar monthly unlimited plan with net10 and everything seems to work except the ability to send pictures. how do i fix this? I tried for 3 days with tech support at net10 and got nowhee :o(
    Thanks for any help
  18. Westen Ferris's Avatar
    Member

    Posts
    1 Posts
    #18  
    Ok...this is much more simple than you guys are making it...This works, guarenteed all, only issues is you may have problems with picture messaging, net10s horrible customer service will help you im sure

    Apn settings

    APN - tfdata

    Thats it, put nothing else in that section

    MMs settings

    MMS APN - tfdata
    nothing in any other box than this one
    MMSC - http://mms-tf.net

    Thats it, just make sure you do it with the access point app, network settings whatever you guys call it, with the 920 it had a different name, but its easy to track down
    Your welcome
  19. #19  
    I just switched from Straight Talk to NET10 (since they actually spell out what the limit is for throttling, as opposed to Straight Talk just randomly throttling you after 30 MB of data), and I use

    APN: tfdata

    nothing else....


    MMS:

    tfdata in APN field

    mms3.tracfone.com in "WAP gateway"

    80 in "WAP gateway port"

    http://mms-tf.net/ in "MMSC(URL)"

    These settings work for me, and I average around 5 MB download USUALLY, but sometimes my connection won't work or it will be extremely slow until I either restart, delete my APN and restart, delete my APN and DON'T restart, etc...

    I think it may be because of the 1308/1314 connectivity issues though....
    Thanked by:
  20. #20  
    How can I access the app if I can't get my data to work. I can't access nothing in the marketplace. I have tried all of these settings and NOTHING has worked please HELP!!!!!
  21. #21  
    Quote Originally Posted by Tametria Calhoun View Post
    How can I access the app if I can't get my data to work. I can't access nothing in the marketplace. I have tried all of these settings and NOTHING has worked please HELP!!!!!
    You can enter the APN and MMS settings through the "Cellular" setting in Settings. If you want to go with the Access Point app route, you have to connect to Wifi first. Personally, just using the built-in settings works just fine, and you have access to it without needing internet first....
  22. izik770's Avatar
    Member

    Posts
    43 Posts
       #22  
    Quote Originally Posted by Tametria Calhoun View Post
    How can I access the app if I can't get my data to work. I can't access nothing in the marketplace. I have tried all of these settings and NOTHING has worked please HELP!!!!!
    Can you be more specific where you can not enter
  23. backfat1's Avatar
    Member

    Posts
    24 Posts
    #23  
    I've used a variety of settings (including the ones within this thread) with my HTC 8X. Calling, Data, SMS, and sending MMS messages work, but upon receipt of one back I get the "Get Media Content Now" message. Clicking that prompts "Getting Media Content...." that never actually fetches the content. The "tfdata" APN seems to work the best other than receiving MMS. Anyone heard of newer settings that work?
  24. #24  
    Quote Originally Posted by backfat1 View Post
    I've used a variety of settings (including the ones within this thread) with my HTC 8X. Calling, Data, SMS, and sending MMS messages work, but upon receipt of one back I get the "Get Media Content Now" message. Clicking that prompts "Getting Media Content...." that never actually fetches the content. The "tfdata" APN seems to work the best other than receiving MMS. Anyone heard of newer settings that work?
    I ended up going to AT&T prepaid GoPhone (with LTE) because you don't have to enter in any MMS settings, and as soon as you enter the SIM card, the phone is provisioned (so you can use the restore feature when you reset your phone).
  25. kangoonie's Avatar
    Member

    Posts
    3 Posts
    #25  
    just posted my working settings MMS Issues (Net10 HTC 8X)
    M L likes this.
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 27
    Last Post: 02-16-2014, 02:16 PM
  2. Does Nokia Lumia 920 work with plastic?
    By ZiiimZooon in forum Nokia Lumia 920
    Replies: 8
    Last Post: 11-22-2012, 11:23 AM
  3. ATT Lumia 920 working in Europe?
    By FitnesFreak in forum Nokia Lumia 920
    Replies: 5
    Last Post: 11-08-2012, 08:56 AM
  4. Will the International version of Lumia 920 work on Fido?
    By dula714 in forum Nokia Lumia 920
    Replies: 18
    Last Post: 10-18-2012, 09:44 PM
  5. How to input mms and data settings for tmobile?
    By nekrojess in forum LG Quantum
    Replies: 0
    Last Post: 08-26-2011, 02:22 PM

Posting Permissions