We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. WP_Doug's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I am supporting a user of a Nokia Lumia 920. Whenever she attempts to install any Microsoft branded apps, including Facebook or Xbox games, she is met with error 80154013. I am aware that there is an Xbox Live error code with the same number, and have attempted to edit her account on Xbox.com and any attempt to edit her account there is met with generic errors such as "An error has occurred" with no error number. It should be noted that she was given a generic Xbox gamertag of the form "PlayerXXXXXX" as she did not have an Xbox account prior to her purchase of a Windows Phone. I have attempted to upgrade her account to gold on Xbox.com with a 14 day trial card and it will not accept that either. I attempted to download her profile onto an Xbox 360 with her credentials and was met with the error "Unable to download Xbox profiles at this time"

    Has anyone else encountered this error?
  2. weatherpro's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Hello!

    I had this same problem and wanted to let you know how I solved it.

    First, this problem is related to the syncing of the phone with a Window's Live account. When you first turn on the phone, you are prompted to enter a Windows Live account name. The Verizon agent that sold me my phone skipped this step without informing me. I later signed up for a Windows Live account and attempted to enter it into the phone. Somewhere in this process, my new Window's Live account (and subsequent Xbox Live account) became corrupted.

    I contacted the Xbox Live support and they 'claimed' my account looked fine even though we couldn't actually change any information on the account.

    I then contacted Verizon and after trying several things, I was asked to reset the phone to factory settings. This time, I entered my Windows Live account and STILL couldn't download anything. At this point, the problem was either 1) The phone was a dud, or 2) The Windows Live account was corrupted.

    After a 2nd Factory reset, I signed up for a NEW Windows Live account on my PC, then entered it into my phone. Everything worked perfectly form this point forward.

    TL;DR:
    Reset the phone to factory settings
    Sign up for NEW Windows Live account (live.com) and enter this account into initial phone setup.
    WP_Doug and lucaspestana like this.
  3. WP_Doug's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Exactly what happened on this end. Impatient ATT rep skipped the initial sign in and the problem was only corrected by doing a factory reset and binding a new MS account to the phone. Thanks for the reply and now this resolution is here and searchable.
  4. willybraatlund's Avatar
    Member

    Posts
    271 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I can't remember my Error number, but it looks similiar. But the problem for me was that I live in Norway, but like having my phone on english so I changed it, and for some reason the windows store changed to the american one, so it wouldn't allow me to download most of the apps.

Similar Threads

  1. Error C101B000 when downloading apps
    By Retro_uk in forum Windows Phone 7
    Replies: 28
    Last Post: 02-01-2017, 02:40 PM
  2. error 80154017 when,downloading facebook app
    By Mayyar Juma in forum Windows Phone Apps
    Replies: 1
    Last Post: 12-04-2012, 03:38 PM
  3. "Can't get app" when installing from web marketplace
    By eliu001 in forum Windows Phone Apps
    Replies: 2
    Last Post: 10-04-2011, 03:09 PM
  4. MS sucks at keeping track of installed/bought apps
    By kalldrexx in forum Windows Phone 7
    Replies: 14
    Last Post: 04-25-2011, 11:06 PM

Posting Permissions

";